New Posts  All Forums:Forum Nav:

Folding error

post #1 of 5
Thread Starter 
Started folding yesterday and get this error periodically...

Using client version 7.3.6

CPU and GPU are not overclocked. Ram however is overclocked. What could be causing this error to pop up every so often?
post #2 of 5
Quote:
Originally Posted by Bruennis View Post

CPU and GPU are not overclocked. Ram however is overclocked. What could be causing this error to pop up every so often?

I would start by trying to fold with your ram at stock speed. Then I would try deleting the core.

Captain Slow
(8 items)
 
HTPC
(8 items)
 
 
CPUMotherboardGraphicsRAM
4670k EVGA Z97 Stinger Core 3D XFX R9 290x Double Dissipation  2x4GB G.Skill RipjawsZ 2400 
CoolingOSPowerCase
Corsair H60 Windows 8.1 Corsair AX860 InWin 901 
CPUMotherboardGraphicsRAM
i3 3220 Gigabyte H77N-WIFI HD 7750 2x4GB GSkill 1600 
Hard DriveHard DriveMonitorCase
64GB Crucial M4 2x3TB Western Digital Green (Raid 1) 42" LG Silverstone ML03B 
  hide details  
Reply
Captain Slow
(8 items)
 
HTPC
(8 items)
 
 
CPUMotherboardGraphicsRAM
4670k EVGA Z97 Stinger Core 3D XFX R9 290x Double Dissipation  2x4GB G.Skill RipjawsZ 2400 
CoolingOSPowerCase
Corsair H60 Windows 8.1 Corsair AX860 InWin 901 
CPUMotherboardGraphicsRAM
i3 3220 Gigabyte H77N-WIFI HD 7750 2x4GB GSkill 1600 
Hard DriveHard DriveMonitorCase
64GB Crucial M4 2x3TB Western Digital Green (Raid 1) 42" LG Silverstone ML03B 
  hide details  
Reply
post #3 of 5
FahCore_a4.exe is the core used by the CPU and it is crashing. You said your RAM is OC's, either dial it down or run memtest.
Frigg d.y.
(23 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K@4600MHz 1.288V ASUS P8Z68-V EVGA Geforce GTX780Ti@1293MHz 2x4GB G.Skill TrindentX 2400 CL10@2133 CL10 
Hard DriveHard DriveCoolingCooling
Corsair Force F60 2.5" SSD OCZ Agility 3 120GB 2.5" SSD EK-Supremacy CSQ Full Nickel EK-FC Titan Nickel CSQ 
CoolingCoolingCoolingCooling
Alphacool VPP655 w/ EK D5 X-Top Rev.2 EK-Coolstream Rad XTX 360 & XSPC RS240 Phobya Balancer 150 Reservoir 3xScythe GT AP-15@7V, 2xNexus Real Silent 120mm... 
OSOSMonitorMonitor
Linux Mint 16 64-bit Windows 7 64-bit Qix Qx2710LED Evolution II 2560x1440 Dell U2311H 1920x1080 
KeyboardPowerCaseMouse
Keycool 84 w/ Cherry MX Clear  Enermax Platimax 1500W NZXT H630 Func MS3 
Mouse PadAudioOther
Qpad Sweclockers Edition BRIK DAC & AMP Ducky DK9008G2 Pro w/ Cherry MX Clear  
  hide details  
Reply
Frigg d.y.
(23 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K@4600MHz 1.288V ASUS P8Z68-V EVGA Geforce GTX780Ti@1293MHz 2x4GB G.Skill TrindentX 2400 CL10@2133 CL10 
Hard DriveHard DriveCoolingCooling
Corsair Force F60 2.5" SSD OCZ Agility 3 120GB 2.5" SSD EK-Supremacy CSQ Full Nickel EK-FC Titan Nickel CSQ 
CoolingCoolingCoolingCooling
Alphacool VPP655 w/ EK D5 X-Top Rev.2 EK-Coolstream Rad XTX 360 & XSPC RS240 Phobya Balancer 150 Reservoir 3xScythe GT AP-15@7V, 2xNexus Real Silent 120mm... 
OSOSMonitorMonitor
Linux Mint 16 64-bit Windows 7 64-bit Qix Qx2710LED Evolution II 2560x1440 Dell U2311H 1920x1080 
KeyboardPowerCaseMouse
Keycool 84 w/ Cherry MX Clear  Enermax Platimax 1500W NZXT H630 Func MS3 
Mouse PadAudioOther
Qpad Sweclockers Edition BRIK DAC & AMP Ducky DK9008G2 Pro w/ Cherry MX Clear  
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by arvidab View Post

FahCore_a4.exe is the core used by the CPU and it is crashing. You said your RAM is OC's, either dial it down or run memtest.

 

+1  I would definitely try running memtest.

post #5 of 5
Thread Starter 
Quote:
Originally Posted by arvidab View Post

FahCore_a4.exe is the core used by the CPU and it is crashing. You said your RAM is OC's, either dial it down or run memtest.

Ram is 15 passes stable in Memtest86... I'll change settings back to stock and see if error continues to pop up. Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team