Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Installed GT 630 and now my sound card don't work.
New Posts  All Forums:Forum Nav:

Installed GT 630 and now my sound card don't work.

post #1 of 4
Thread Starter 
I put in a second graphics card a Geforce GT 630 for my third monitor and now my Xonar audio card don't work. It looks ok in windows all the staples look fine but somehow the audio isn't gettign to my headphones.

It was working right before i put the card in there, i'm out of ideas.
Help
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 3930k MSI Big Bang Xpower II X79 Gigabyte 580 GTX 1536mb Gigabyte 980 GTX G1 Gaming 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance   Samsung 350Gb Samsung 500GB Samsung SSD 850 EVO SSD 
Hard DriveHard DriveHard DriveHard Drive
Corsair GT 240GB Western Digital Green  Seagate Barracuda  Western Digital Red  
Hard DriveOptical DriveOSMonitor
Western Digital Red  Samsung Blu-Ray Internal Windows 7 Ultimate Philips Brilliance 240SW 
MonitorMonitorKeyboardPower
DELL U2412M Ultrasharp DELL U2412M Ultrasharp Steelseries 6G v2 Nordic Corsair 1000HX 1000w 
CaseMouseMouse PadAudio
NZXT H630 Silent Ultra Black Logitech G700s Asus Xonar Essence STX (PCI-E) 
  hide details  
Reply
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 3930k MSI Big Bang Xpower II X79 Gigabyte 580 GTX 1536mb Gigabyte 980 GTX G1 Gaming 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance   Samsung 350Gb Samsung 500GB Samsung SSD 850 EVO SSD 
Hard DriveHard DriveHard DriveHard Drive
Corsair GT 240GB Western Digital Green  Seagate Barracuda  Western Digital Red  
Hard DriveOptical DriveOSMonitor
Western Digital Red  Samsung Blu-Ray Internal Windows 7 Ultimate Philips Brilliance 240SW 
MonitorMonitorKeyboardPower
DELL U2412M Ultrasharp DELL U2412M Ultrasharp Steelseries 6G v2 Nordic Corsair 1000HX 1000w 
CaseMouseMouse PadAudio
NZXT H630 Silent Ultra Black Logitech G700s Asus Xonar Essence STX (PCI-E) 
  hide details  
Reply
post #2 of 4
Try re-installing the drivers for your sound card. Perhaps Nvidea's HD Audio driver overrided it. I would also do a "clean" install of the nvidea driver from thier site and deselect the audio driver during custom installation.

Right click on the speaker icon and mess around with the playback devices. Make sure your sound card is primary.
post #3 of 4
Thread Starter 
Apperantly i needed to reinstall the Nvidia drivers of all things. And then config my sound card.

Well "settings flailing" paid off again i guess, i also did a clean reinstall of the Nvidia drivers when i did it.

Since both my video cards have audio on the HDMI and i have onboard sound (disabled in bios) and a sound card it's perhaps not surprising the computer got confused.
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 3930k MSI Big Bang Xpower II X79 Gigabyte 580 GTX 1536mb Gigabyte 980 GTX G1 Gaming 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance   Samsung 350Gb Samsung 500GB Samsung SSD 850 EVO SSD 
Hard DriveHard DriveHard DriveHard Drive
Corsair GT 240GB Western Digital Green  Seagate Barracuda  Western Digital Red  
Hard DriveOptical DriveOSMonitor
Western Digital Red  Samsung Blu-Ray Internal Windows 7 Ultimate Philips Brilliance 240SW 
MonitorMonitorKeyboardPower
DELL U2412M Ultrasharp DELL U2412M Ultrasharp Steelseries 6G v2 Nordic Corsair 1000HX 1000w 
CaseMouseMouse PadAudio
NZXT H630 Silent Ultra Black Logitech G700s Asus Xonar Essence STX (PCI-E) 
  hide details  
Reply
My System
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 3930k MSI Big Bang Xpower II X79 Gigabyte 580 GTX 1536mb Gigabyte 980 GTX G1 Gaming 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance   Samsung 350Gb Samsung 500GB Samsung SSD 850 EVO SSD 
Hard DriveHard DriveHard DriveHard Drive
Corsair GT 240GB Western Digital Green  Seagate Barracuda  Western Digital Red  
Hard DriveOptical DriveOSMonitor
Western Digital Red  Samsung Blu-Ray Internal Windows 7 Ultimate Philips Brilliance 240SW 
MonitorMonitorKeyboardPower
DELL U2412M Ultrasharp DELL U2412M Ultrasharp Steelseries 6G v2 Nordic Corsair 1000HX 1000w 
CaseMouseMouse PadAudio
NZXT H630 Silent Ultra Black Logitech G700s Asus Xonar Essence STX (PCI-E) 
  hide details  
Reply
post #4 of 4
Glad it worked out - feel free to +Rep if you feel like it biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Installed GT 630 and now my sound card don't work.