Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › Problem with thermal paste, went everywhere
New Posts  All Forums:Forum Nav:

Problem with thermal paste, went everywhere

post #1 of 5
Thread Starter 
Hi well i have a new fan for my HD 7970 and trying to take off the thermal past and it went everywhere here is a pic !!

[img=http://s2.postimg.org/e87qtbap5/20130607_201251.jpg]
subir fotos gratis

it safe to continue ?? i try to take it off with Isopropyl alcohol and with Cotton swab but is still there hahaha well thanks !!!
Edited by HiDe85 - 6/7/13 at 5:24pm
The WidowMaker
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K Gigabyte Z77X D3H Visiontek HD 7970 8GB Gskill Ripjaws X 
Hard DriveCoolingOSMonitor
Seagate 500 7200.12+WD Black 500 Corsair H100 Win 7 64Bit LG 2353V 
PowerCase
OCZ ZX 850W HAF 922 
  hide details  
Reply
The WidowMaker
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K Gigabyte Z77X D3H Visiontek HD 7970 8GB Gskill Ripjaws X 
Hard DriveCoolingOSMonitor
Seagate 500 7200.12+WD Black 500 Corsair H100 Win 7 64Bit LG 2353V 
PowerCase
OCZ ZX 850W HAF 922 
  hide details  
Reply
post #2 of 5
Try a higher % isopropyl or

http://www.newegg.com/Product/Product.aspx?Item=N82E16835100010

I like to use the end end of a Q-tip or a folded up coffee filter as it leaves behind no lint. If it is a metal based thermal paste i would worry about it being conductive although i'm not sure.
post #3 of 5
Thread Starter 
the thermal paste is the one that it came with the gfx card well the one of visiontek
The WidowMaker
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K Gigabyte Z77X D3H Visiontek HD 7970 8GB Gskill Ripjaws X 
Hard DriveCoolingOSMonitor
Seagate 500 7200.12+WD Black 500 Corsair H100 Win 7 64Bit LG 2353V 
PowerCase
OCZ ZX 850W HAF 922 
  hide details  
Reply
The WidowMaker
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K Gigabyte Z77X D3H Visiontek HD 7970 8GB Gskill Ripjaws X 
Hard DriveCoolingOSMonitor
Seagate 500 7200.12+WD Black 500 Corsair H100 Win 7 64Bit LG 2353V 
PowerCase
OCZ ZX 850W HAF 922 
  hide details  
Reply
post #4 of 5
Lol your ok but i woulf suggest being very careful whrn cleaning that stuff off. You can use a tooth pick or something to get it loose and just brush it off or blow it off. Then just repaste your gpu. Its all good brother.
post #5 of 5
Thread Starter 
ty i will turn it on tomorrow, **** icy vision !!! they manual doesnt say anything and i had to re do it like 3 times, took me like 4 hrs !!!
The WidowMaker
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K Gigabyte Z77X D3H Visiontek HD 7970 8GB Gskill Ripjaws X 
Hard DriveCoolingOSMonitor
Seagate 500 7200.12+WD Black 500 Corsair H100 Win 7 64Bit LG 2353V 
PowerCase
OCZ ZX 850W HAF 922 
  hide details  
Reply
The WidowMaker
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K Gigabyte Z77X D3H Visiontek HD 7970 8GB Gskill Ripjaws X 
Hard DriveCoolingOSMonitor
Seagate 500 7200.12+WD Black 500 Corsair H100 Win 7 64Bit LG 2353V 
PowerCase
OCZ ZX 850W HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: ATI Cooling
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › Problem with thermal paste, went everywhere