post #1 of 1
Thread Starter 
So I recently installed Windows 8 and after learning about hybrid sleep I'm pretty interested in trying it out. I enabled it in my power settings, and going into a command prompt and typing "powercfg -a" tells me that hybrid sleep is available on my system, but in my shutdown menu my options are still only "sleep" "hibernate" and "shut down". Anyone have any idea why this would be?




Edited by Exolaris - 6/7/13 at 7:02pm