Overclock.net › Forums › Intel › Intel Motherboards › Intel DZ68BC Motherboard won't boot when RAM is in DIMM 1 and 3. Out of ideas please help!
New Posts  All Forums:Forum Nav:

Intel DZ68BC Motherboard won't boot when RAM is in DIMM 1 and 3. Out of ideas please help!

post #1 of 8
Thread Starter 
So here's the deal. Computer build would power cycle when I have the RAM on DIMMs 1 and 3. I have a 2500k and intel DZ68BC MOBO. But here's the catch: Before I had this problem, I was using a Phenom II 970 BE and it was having the same problem. The computer would not boot sometimes and power cycle when I MOVE the PC like relocate it or something. I thought maybe the problem was with the motherboard because the PSU was powering everything on. So I upgraded to haswell and took my 2500k and mobo from my other build and replaced the Phenom 970 BE. However, the problem still occurs, but when the 2500k was on my other build, the problem never occured. So I thought maybe the power supply is the problem. I have an OCZ mod extreme pro 700 watt psu. I contacted the RMA department and they told me to test the power supply with this link:

http://www.ocztechnologyforum.com/forum/content.php?216-Guide-to-testing-problematic-power-supplies

I did the instructions and the power supply worked. So I thought it may not be the power supply after all. What is going on here? the 2500k was not doing this on my other build. it started doing this when I transfered the 2500k and the mobo to this build. I even have it on youtube so you guys can see it:

http://www.youtube.com/watch?v=dTFs2xclAs4

What seems to be wrong here? dimms 2 and 4 work just fine but they are not in dual channel. I even tested the other RAMS to see if the problem is with the ram. I tried unplugging the HDD as well Anyone have any ideas?

Edit: My specs are:
G. Skill Ripjaws series 1600mhz RAM
ocz modxstream pro 700w PSU
Intel DZ68BC
i5 2500k
seagate 1 tb HDD
NZXT Phantom case.
Edited by lckillah - 6/7/13 at 7:24pm
post #2 of 8
Thread Starter 
Bump. Anyone?
post #3 of 8
Thread Starter 
Bumpers. Dang I'm pulling my hair on this. I find it hard to believe that the dimm slot broke in the process of transferring the MOBO from one case to another.
post #4 of 8
Thread Starter 
bump
post #5 of 8
Have you checked the motherboard stand-offs? You could have one misplaced, or who knows, even a small metal shaving could be under the motherboard.
   
AGP bencher
(14 items)
 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 Gigabyte GA-AX370-Gaming 5 Sapphire HD 6950 2GiB 2x8GB KFA2 HOF DDR4-3600 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 256GB Seagate 600 Series 240GB Seagate 7200.14 2TB Samsung F3 1TB 
CoolingCoolingCoolingCooling
EKWB Supreme HF XSPC Rasa GPU EK XT360 EK 4.0 
OSMonitorMonitorKeyboard
W10 Pro LG IPS235 LG E2250V KUL ES-87 
PowerCaseMouseAudio
SF Leadex II 650W Lian Li PC-A05NB Logitech G9 Xonar DX 
AudioAudio
SMSL SA-S3+Technics CB-250 Sennheiser HD555 
CPUMotherboardRAMHard Drive
AMD A10-5700 Gigabyte F2A75M-HD2 G.SKILL Ares 2133 CL9 Hitachi 5K750 
Hard DriveCoolingOSMonitor
Momentus .7 200GB Noctua NH-L9a Server 2012 R2 Standard AUO B156HW01 
PowerCaseOther
PicoPSU-80-WI-25V AIO Aluminium Handmade TP-Link Archer Something Something Wi-Fi AC 
CPUCPUCPUMotherboard
Core2Duo E6400 Core2Quad Q6600 Pentium Dual Core E5200 AsRock 4COREDUAL-SATA2 R2.0 
GraphicsRAMHard DriveOptical Drive
A dumpload of ancient AGP cards Kingston Value DDR2-667 CL4 2T @CL3 1T Seagate 160GB 7200.10 LG IDE DVD-ROM 
CoolingCoolingOSMonitor
Ghettomade CPU waterblock 49cc 2stroke engine copper radiator WinXP SP2 32bit ProView 17" 
PowerCase
Tacens Radix V 550W Ghetto aluminium bench 
  hide details  
Reply
   
AGP bencher
(14 items)
 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 Gigabyte GA-AX370-Gaming 5 Sapphire HD 6950 2GiB 2x8GB KFA2 HOF DDR4-3600 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 256GB Seagate 600 Series 240GB Seagate 7200.14 2TB Samsung F3 1TB 
CoolingCoolingCoolingCooling
EKWB Supreme HF XSPC Rasa GPU EK XT360 EK 4.0 
OSMonitorMonitorKeyboard
W10 Pro LG IPS235 LG E2250V KUL ES-87 
PowerCaseMouseAudio
SF Leadex II 650W Lian Li PC-A05NB Logitech G9 Xonar DX 
AudioAudio
SMSL SA-S3+Technics CB-250 Sennheiser HD555 
CPUMotherboardRAMHard Drive
AMD A10-5700 Gigabyte F2A75M-HD2 G.SKILL Ares 2133 CL9 Hitachi 5K750 
Hard DriveCoolingOSMonitor
Momentus .7 200GB Noctua NH-L9a Server 2012 R2 Standard AUO B156HW01 
PowerCaseOther
PicoPSU-80-WI-25V AIO Aluminium Handmade TP-Link Archer Something Something Wi-Fi AC 
CPUCPUCPUMotherboard
Core2Duo E6400 Core2Quad Q6600 Pentium Dual Core E5200 AsRock 4COREDUAL-SATA2 R2.0 
GraphicsRAMHard DriveOptical Drive
A dumpload of ancient AGP cards Kingston Value DDR2-667 CL4 2T @CL3 1T Seagate 160GB 7200.10 LG IDE DVD-ROM 
CoolingCoolingOSMonitor
Ghettomade CPU waterblock 49cc 2stroke engine copper radiator WinXP SP2 32bit ProView 17" 
PowerCase
Tacens Radix V 550W Ghetto aluminium bench 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by Artikbot View Post

Have you checked the motherboard stand-offs? You could have one misplaced, or who knows, even a small metal shaving could be under the motherboard.

I'm going to disassemble the entire build and put the motherboard on the box and see if it boots like that. Thanks for the tip. I will let you know.
post #7 of 8
Quote:
Originally Posted by Artikbot View Post

Have you checked the motherboard stand-offs? You could have one misplaced, or who knows, even a small metal shaving could be under the motherboard.
That was the first thought that came to mind. Something might be grounding out.
    
CPUMotherboardGraphicsRAM
I7-3770k  MSI Z77A-GD65 7970 GSkill Ripjaws 
Hard DriveOptical DriveCoolingOS
OCZ Agility2  LG USB External CD/DVD Burner CoolMaster Hyper 212+  Win7 Pro 64  
MonitorKeyboardPowerCase
Acer 19" Microsoft wireless  CoolerMaster 850watt Sentey Burton GS-6500  
MouseOtherOther
Microsoft wireless CyberPower 800w UPS 8-Port USB/PS2 Combo KVM Switch 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7-3770k  MSI Z77A-GD65 7970 GSkill Ripjaws 
Hard DriveOptical DriveCoolingOS
OCZ Agility2  LG USB External CD/DVD Burner CoolMaster Hyper 212+  Win7 Pro 64  
MonitorKeyboardPowerCase
Acer 19" Microsoft wireless  CoolerMaster 850watt Sentey Burton GS-6500  
MouseOtherOther
Microsoft wireless CyberPower 800w UPS 8-Port USB/PS2 Combo KVM Switch 
  hide details  
Reply
post #8 of 8
Thread Starter 
So just an update. I completely took everything off the case and pu the board on the box it came with. Connected everything. Tried to boot it up on dimm 1. Still not posting. However, it turns on just fine on dimm 2 and 4. I was thinking about just doing an RMA on this thing.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Intel DZ68BC Motherboard won't boot when RAM is in DIMM 1 and 3. Out of ideas please help!