Overclock.net › Forums › Graphics Cards › NVIDIA › Unlock Afterburner limits on lots of cards! some with LLC (One tool for all AB versions)
New Posts  All Forums:Forum Nav:

Unlock Afterburner limits on lots of cards! some with LLC (One tool for all AB versions) - Page 85

post #841 of 1282
Thread Starter 
try adding the text lines on both VEN files

Edit: oh looks like you have
I should game.
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 rampage 4 extreme GTX 970 Gskill Ripjawz 2133mhz 
Hard DriveCoolingCoolingOS
Raid 0 4x120 840 evo  EK Supremacy CSQ EK FB Kit RE4 LE CSQ MB block windows 7 64bit 
MonitorPowerCaseOther
samsung D6530 40" Corsair RM Series 1000W corsair 750d 9 x 120mm rad 
Other
other loop parts 
  hide details  
Reply
I should game.
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 rampage 4 extreme GTX 970 Gskill Ripjawz 2133mhz 
Hard DriveCoolingCoolingOS
Raid 0 4x120 840 evo  EK Supremacy CSQ EK FB Kit RE4 LE CSQ MB block windows 7 64bit 
MonitorPowerCaseOther
samsung D6530 40" Corsair RM Series 1000W corsair 750d 9 x 120mm rad 
Other
other loop parts 
  hide details  
Reply
post #842 of 1282
Hey, how do I get this tool to work with a reference GTX 780? I already have it setup to the point that moving the slider in Afterburner changes the values on Rbby's tool but when I try to put +100mV and hit send and then go to Afterburner to hit reply it gets reverted back to +0mV.
post #843 of 1282
Ok Rbby is looks like i have found something of value possibly if it helps in any way.

when in afterburner no matter if trying to use your tool or not extended in settings does actually nothing when hitting apply. No changes happen.

However when using the standard setting my slider for the vccd goes don to +12mv max again but this time when hitting apply in afterburner the voltage on both cards actually change and are the same voltage as each other


When using your tool on standard setting in afterburner or the extended feature bot the tool and afterburner are linked as far as i can see as the core voltage at the top of your tools window changes depending on what is in afterburner but when i select a voltage in your tool and send nothing happens in after burner even when following your instructions about applying voltage

but still whether or not using your tool its the same. extended nothing but standard actually changes voltage but only +12.

when using beta 16 can change up to +50 max but does not have extended or standard or reference setting.

Hope this info helps in any way im determined to overclock these cards and any of your help is good thanks/ smile.gif
MAXIMUS-Z
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600k Asus Maximus IV Extreme-Z 2 x Sapphire HD 6950 2GB with ARCTIC EXTREME 79... 2 x MSI GTX 760 HAWK CURRENT 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 16GB OCZ SSD Cached WD Black Caviar HDD Seagate Barracuda 
Optical DriveOptical DriveCoolingOS
LG Super Multi Blue Blu-Ray Burner Liteon ihas124b Coolermaster v8 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG e2351 logitech g105 MW3 Bundle SilverStone 1000W Gold CoolerMaster HAFX 
MouseMouse PadAudio
Logitech G9X MW3 bundle MW3 Mousepad  LOGITECH X530 5.1 
  hide details  
Reply
MAXIMUS-Z
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600k Asus Maximus IV Extreme-Z 2 x Sapphire HD 6950 2GB with ARCTIC EXTREME 79... 2 x MSI GTX 760 HAWK CURRENT 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 16GB OCZ SSD Cached WD Black Caviar HDD Seagate Barracuda 
Optical DriveOptical DriveCoolingOS
LG Super Multi Blue Blu-Ray Burner Liteon ihas124b Coolermaster v8 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG e2351 logitech g105 MW3 Bundle SilverStone 1000W Gold CoolerMaster HAFX 
MouseMouse PadAudio
Logitech G9X MW3 bundle MW3 Mousepad  LOGITECH X530 5.1 
  hide details  
Reply
post #844 of 1282
Thread Starter 
Quote:
Originally Posted by PhatSV6 View Post

Ok Rbby is looks like i have found something of value possibly if it helps in any way.

when in afterburner no matter if trying to use your tool or not extended in settings does actually nothing when hitting apply. No changes happen.

However when using the standard setting my slider for the vccd goes don to +12mv max again but this time when hitting apply in afterburner the voltage on both cards actually change and are the same voltage as each other


When using your tool on standard setting in afterburner or the extended feature bot the tool and afterburner are linked as far as i can see as the core voltage at the top of your tools window changes depending on what is in afterburner but when i select a voltage in your tool and send nothing happens in after burner even when following your instructions about applying voltage

but still whether or not using your tool its the same. extended nothing but standard actually changes voltage but only +12.

when using beta 16 can change up to +50 max but does not have extended or standard or reference setting.

Hope this info helps in any way im determined to overclock these cards and any of your help is good thanks/ smile.gif

Are you using the lightning edition for beta 16? If not try that and see if you can get upto +100

let me know and we can go from there
I should game.
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 rampage 4 extreme GTX 970 Gskill Ripjawz 2133mhz 
Hard DriveCoolingCoolingOS
Raid 0 4x120 840 evo  EK Supremacy CSQ EK FB Kit RE4 LE CSQ MB block windows 7 64bit 
MonitorPowerCaseOther
samsung D6530 40" Corsair RM Series 1000W corsair 750d 9 x 120mm rad 
Other
other loop parts 
  hide details  
Reply
I should game.
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 rampage 4 extreme GTX 970 Gskill Ripjawz 2133mhz 
Hard DriveCoolingCoolingOS
Raid 0 4x120 840 evo  EK Supremacy CSQ EK FB Kit RE4 LE CSQ MB block windows 7 64bit 
MonitorPowerCaseOther
samsung D6530 40" Corsair RM Series 1000W corsair 750d 9 x 120mm rad 
Other
other loop parts 
  hide details  
Reply
post #845 of 1282
Picture1


Hi, I have 2 GTX 690 in SLI mode Gygabyte and Gainward same bios edit with 150 power target max.
the same thing happens to me.
I followed the guide. I entered the correct text in the profiles, but I did not unlock anything. (msiafterburner)

with rbby258
I also have 10 as a result, but in the first moment. after I tried to write with: write 0% LLC and now I get 0 with RI3 check status.

some guides on the internet say to use dos below:
msiafterburner / SG0 / RI3, 20,99
msiafterburner / sg1 / RI3, 20,99
for each vga chipset. and with 99 instead of DE I get the famous 41 ... but still does not work.

What can I do?
Thanks for any help
post #846 of 1282
Quote:
Originally Posted by avatardiablo View Post

Picture1


Hi, I have 2 GTX 690 in SLI mode Gygabyte and Gainward same bios edit with 150 power target max.
the same thing happens to me.
I followed the guide. I entered the correct text in the profiles, but I did not unlock anything. (msiafterburner)

with rbby258
I also have 10 as a result, but in the first moment. after I tried to write with: write 0% LLC and now I get 0 with RI3 check status.

some guides on the internet say to use dos below:
msiafterburner / SG0 / RI3, 20,99
msiafterburner / sg1 / RI3, 20,99
for each vga chipset. and with 99 instead of DE I get the famous 41 ... but still does not work.

What can I do?
Thanks for any help

LOL
now it works
solved ... absurd wrong version of afterburner. I used the official rather than the beta version
the last is the beta 18
post #847 of 1282
@rbby:
can you show me how to control llc on chil8318,i set 1,3vol and when fullload it drop to 1,28
thanks
sry my english
post #848 of 1282
Yeh the version of afterburner was the lightning edition and out of the box enabled without fail up to 50mv+ on vccd.

As avatardiablo i have also tried this version of afterburner (stable release) none beta but even with adding to the profiles the info to preform the softmod i still don't get anywhere in fact i dont even have a voltage slider in that version when i try frown.gif bit of a bummer.
MAXIMUS-Z
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600k Asus Maximus IV Extreme-Z 2 x Sapphire HD 6950 2GB with ARCTIC EXTREME 79... 2 x MSI GTX 760 HAWK CURRENT 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 16GB OCZ SSD Cached WD Black Caviar HDD Seagate Barracuda 
Optical DriveOptical DriveCoolingOS
LG Super Multi Blue Blu-Ray Burner Liteon ihas124b Coolermaster v8 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG e2351 logitech g105 MW3 Bundle SilverStone 1000W Gold CoolerMaster HAFX 
MouseMouse PadAudio
Logitech G9X MW3 bundle MW3 Mousepad  LOGITECH X530 5.1 
  hide details  
Reply
MAXIMUS-Z
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600k Asus Maximus IV Extreme-Z 2 x Sapphire HD 6950 2GB with ARCTIC EXTREME 79... 2 x MSI GTX 760 HAWK CURRENT 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 16GB OCZ SSD Cached WD Black Caviar HDD Seagate Barracuda 
Optical DriveOptical DriveCoolingOS
LG Super Multi Blue Blu-Ray Burner Liteon ihas124b Coolermaster v8 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG e2351 logitech g105 MW3 Bundle SilverStone 1000W Gold CoolerMaster HAFX 
MouseMouse PadAudio
Logitech G9X MW3 bundle MW3 Mousepad  LOGITECH X530 5.1 
  hide details  
Reply
post #849 of 1282
Hi.
I tried to unlock msi afterburner and, unfortunately failed, I can't unlock the voltage.
I got information :

GPU0:
VEN_10DE&DEV_1004&SUBSYS_27843842&REV_A1&BUS_1&DEV_0&FN_0
I2C 04 20 99 : invalid

I used in command window "msiafterburner /ri4,20,99" and "msiafterburner /ri3,20,99" and none does not work
My graphic card : EVGA gtx 780 w/ACX model 03G-P4-3783-KR with modified bios skyn3t-3A-ACX-rev3a.rom

MsiAfterburner 3.0.0 beta18

what is the problem and sorry for my english
post #850 of 1282
You have an EVGA card, just use the classy tool. Look at the EVGA classified owner club.
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
CaseLabs Panda
(29 items)
 
Bench table
(18 items)
 
Fractal White
(17 items)
 
CPUMotherboardGraphicsRAM
5960X Rampage V Extreme KFA² GTX 980Ti HOF Watercooled Kingston HyperX HX426C13PB2K4/16 
RAMHard DriveHard DriveCooling
G.Skill TridentZ F4-3200C14Q-32GTZ Kingston v300 Intel SSD 535 EK-Supremacy EVO - Full Nickel 
CoolingCoolingCoolingOS
EK-Coostream XE 360 EK-Vardar F4-120ER EK-XRES 140 D5 Vario (incl. pump) Win10 / Win 8.1 / Win 7 / Linux Mint 
MonitorKeyboardPowerCase
Dell U2515H Ducky Channel Shine III MX black - white LED /... Enermax Platimax 1000w dimastech easy v3 
MouseMouse Pad
logitech G9X HyperX 900x400 / Steelseries QCK 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Unlock Afterburner limits on lots of cards! some with LLC (One tool for all AB versions)