Overclock.net › Forums › Components › Hard Drives & Storage › Raid 0 and IRST aren't playing nice, any ideas?
New Posts  All Forums:Forum Nav:

Raid 0 and IRST aren't playing nice, any ideas? - Page 2

post #11 of 26
Thread Starter 
Made it into windows with IRST installed and the SSD plugged in (the SSD is almost last in the boot order out of 4 or 5 things) now to set IRST to use the SSD to cache for the RAID and reboot.... so nervous !
post #12 of 26
I think it'll be fine. smile.gif
post #13 of 26
Thread Starter 
You did it! unplug it and plug it back in! It feels like I'm using an Atari 2600 or Intellevision or ColecoVision for that to be the solution, not a modern computer! tongue.gif

I'm going to log onto these forums from that computer and Edit in some screenshots of Computer Management, My Computer and this weird problems i'm having with a driver I installed.

But i'm actually onto my computer again! thank you!
post #14 of 26
YAY! I'm glad it worked out. Hopefully you can get your partition woes sorted out now. smile.gif
post #15 of 26
Thread Starter 
Sorry that took a while, thought it was better to get my Anti Virus and everything set up before even accessing the internet. Some of the thumbnails need a few clicks to get to full size

plF1GOVs.jpg thumbnail of how everything looks in computer management, i've never actually made a extra partition on a disc or ever really used this screen before. I think i'm going ot need a walkthrough tongue.gif

jimXVPts.jpg This is something that was a little weird I installed the USB Driver that I put the full name for below and it made this boot startup entry and when you click "Run" it does nothing, and then next reboot it is still there. I know it isnt a active install because I managed to install Microsoft Security Essentials later on which is very picky about not having other installers running so its all a bit weird

Intel USB 3.0 Driver V 1.0.5.235 for Windows Win7 32bit & Win7 64bit---(WHQL)

Last pictures are my new HD benchmarks before:

sveyHyxs.png RCipN5zs.png

After:

vjvXCc4s.jpg

I'm not sure if these results are below average, average, or good. Do you have any insight into that kind of benchmarking? smile.gif
Edited by Terracea - 6/8/13 at 9:03am
post #16 of 26
Right, first the disk - see if you just right-click the "unallocated" space, I think you'll get an option to create volume or something like that. you should just have to choose the size (I think it'll default to the rest of the space), choose the file system (NTFS) and click ok, then it should create and format it.you'll end up with an F: drive with the rest of the space. If you want it set as D: , then before you create the volume, right click your spinpoint, and change it's drive letter to F:. All the drive letters except C: are reasonably easy to change after anyway.

As for the benchmarking, I'm not so good at those type of things. But it does seem to be working, you're getting an increase in the 4K speeds, which is where it matters for system responsiveness I think. Do you notice your system being "snappier" since you turned on caching? Also, as it's set for a cache, it'll A) take time to figure out what files you use frequently, and store them on the SSD, and B) look not so good in benchmarks, as they'll write their own random data, rather than read/write your cached files, so the benchmark will seem lower than your actual performance, as benchmarks will have less cache "hits", and you'll see more the HDD performance from a benchmark test. The only way you'd see the SSD benchmark speed is if it was removed from the cache, and set as a drive in it's own right.

I think you'll notice the speed increase with the cache though, and it'll take a few weeks of your usage pattern to build it up, and show the benefit anyway.

You maybe want to bump a PM off to Sean Webster ( http://www.overclock.net/u/151997/sean-webster ), He's done some brilliant guides in SSD optimisation and stuff, and he seems to know storage inside out. I'll bet he'd be your man to give you solid advice on your storage setup. He'd be far better than me at advising you on tweaking your storage performance. smile.gif
post #17 of 26
Thread Starter 
You are my Forum Thread Angel, no one else has even posted a responce and you pre-empted my question about drive letters, I use a program called Adobe Premiere to make videos and had to emergency backup multiple large uncompressed video raw files and it won't play nicely if the file paths are not the same so that is excelent advice

I'm really hoping the IRST boost I set up doesn't get angry about the drive volumes changing (hopefully it does it by what port it's on but you never know with my luck tongue.gif)

I kinda hit a snag on the very first sentence of the instructions when I right click on Unallocated I get this
tPJUEbNs.jpg

Naturally I clicked on the functioning part and these are the options I get
f5GkSl8s.jpg

Best case scenario as I see it Windows got a update that allows bigger than 2TB hard drives to be recognized and extend makes C: the right size after all ( I mean alot of programs within windows recognize the full size right?) Worst case scenario is I have to go back into the BIOS and split it up again and reformat.

I'm feeling a little Anti King Midas at the moment with everything I touched turning into broken, so I didn't click anything.

I'll edit in the last part about benchmarking so the post is up and you can see it biggrin.gif

EDIT: Everything definately improved as soon as I turned on the RAID (without the cache drive) with the single HDD I couldn't even use the start bar once windows had loaded for a good 45 seconds-ish, and even once the computer had finished loading I had a loading bar in the navigation bar when the system tried to populate the control panel which was really really dire. My system has 16GB of Ram because I use a lot of Adobe Programs with large files, its a i7-3770K at 4.5ghz per core OC with hyperthreading still on because I need the PC to be able to Compress and Render large video on the fly with Live Streaming programs and I couldn't even run the Control Panel like my old Windows Millenium Edition PC frown.gif

Once I then added the Cache to the raid it's quite hard to tell for all the reasons you said, I'll just have to wait until something definately ends up on the SSD again there are alot of programs I'll frequently use once its all up and going and i'll definately be able to tell smile.gif
Edited by Terracea - 6/8/13 at 11:58pm
post #18 of 26
hmmmm I think you're hitting the limit of the OS as regards volume sizes - the disk is gonna need changing from a BASIC volume. have you tried extending the volume? It may not let you do it beyond the 2TB already allocated though. frown.gif

I think THIS is something you should read - it explains the issue you're having. The down side is, I don't think you can boot from the RAID without having a UEFI BIOS. Does your MB have a UEFI BIOS?
post #19 of 26
Thread Starter 
http://www.asus.com/Motherboards/P8Z77V/ Hurray yes I do! and extending ended in

Virtual Disk Manager "Only the first 2TB are usable on large MBR disks. Cannot create partitions beyond the 2TB mark, nor convert the disk to dynamic.

but i'm hoping the UEFI thing makes it ok? the direct quote from my MOBO page

UEFI BIOS
"ASUS UEFI BIOS offers the first mouse-controlled graphical BIOS designed with selectable modes, providing a user-friendly interface that goes beyond traditional keyboard-only controls. It also natively supports fully-utilized hard drives larger than 2.2TB in 64-bit operating systems. "
post #20 of 26
OK! hmm, now all we have to do is figure out how to convert your boot drive to GPT, and have it still boot, without you having to reinstall rolleyes.gif

BRB
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Raid 0 and IRST aren't playing nice, any ideas?