Overclock.net › Forums › Video Games › PC Gaming › Resident Evil Revelations bug
New Posts  All Forums:Forum Nav:

Resident Evil Revelations bug

post #1 of 6
Thread Starter 
Whenever I change the Display settings to 144Hz, the game minimizes and I'm unable to maximize it.

If I change the Config.ini to the 144hz instead of the default 60hz, the game minimizes on startup and flickers when I click it back to the start bar again the same as changing it in-game.

Anyone else having the issue?

Note this problem also occurs when selecting 120, 100, 85, 75 Hz (Any setting at all actually)

My other monitors are 60 Hz, however this also happens when I have "Disabled" the other monitors, however the screen goes black and I can click the dialogs, if I attempt to minimize and re-maximize the game after, it then gets stuck minimized like before.

I've been playing with 60Hz and Sync turned on, but im now at a point where the input lag is effecting my gameplay, and I want to run at the 144Hz (Reason I got the VG248QE to begin with)
Edited by Noviets - 6/8/13 at 7:54am
post #2 of 6
Thread Starter 
So I changed my Monitor back to 144Hz, and I'm unable to maximize the game after launching it. I hear the sound and everything, but the game is stuck minimized on my start bar.

I've tried re-installing the game with no change, tried several compatibility options, also no luck.

Does this game not work on anything other than 60Hz?

It seems the only way I get the game to launch and work properly is using 60hz, giving bad screen tearing issues, or bad input lag using sync.

The game menu offers the option to choose the refresh rate, so why would not using 60 cause an issue?

Seems no one else is having it though, or is the game just not played?
post #3 of 6
console port stuck to 30 fps
    
CPUMotherboardGraphicsRAM
Ryzen 1600 MSI b350 tomahawk MSI Gaming X 1070 8GB G.SKILL Flare X 16Gb (2x8) 
Hard DriveHard DriveOptical DriveCooling
Barracuda 1TB Sata 6 OCZ Vertex 3 120Gb Samsung Model SH-222AB Nzxt Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro Asus VG248QE Logitech G710+ Antec TruePower New Blue 750W 
CaseMouseMouse PadAudio
Cooler Master Master case pro 5 G502 Proteus core roccat taito Logitech G430 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 1600 MSI b350 tomahawk MSI Gaming X 1070 8GB G.SKILL Flare X 16Gb (2x8) 
Hard DriveHard DriveOptical DriveCooling
Barracuda 1TB Sata 6 OCZ Vertex 3 120Gb Samsung Model SH-222AB Nzxt Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro Asus VG248QE Logitech G710+ Antec TruePower New Blue 750W 
CaseMouseMouse PadAudio
Cooler Master Master case pro 5 G502 Proteus core roccat taito Logitech G430 
  hide details  
Reply
post #4 of 6
Thread Starter 
Still doesn't make much sense to give us the option to select refresh rates, if they're not supported though..

I ran the updater and got the latest version, 1.4 something. I don't know what else to try...

Ultimately I think I'll just uninstall it if I can't get her working. Buying the game was already an iffy decision for me, only got it because it was on sale for $28 at JB HIFI.

/shrugs
post #5 of 6
This is strange indeed, hope this get patched.
post #6 of 6
Thread Starter 
I fixed this problem today. There was a steam_api.dll in my "Program Files/Resident Evil Revelations" folder, that was in there by itself, I replaced the one that the game installed with that one, and now I can run 100/120/144 Hz and it's fine biggrin.gif.

Yippie!

Should I keep that other folder with the steam_api in it, or should I delete it? I renamed it and it doesn't seem to have effected my game, but not sure if its used for anything..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Resident Evil Revelations bug