Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › No thumbnails,just icons
New Posts  All Forums:Forum Nav:

No thumbnails,just icons

post #1 of 2
Thread Starter 
I reinstalled my windows.I formatted only C drive,not D,which is my storage partition.It has 385gb on it and i have around 260gb filled with storage on it.On my previous windows,i had thumbnails on every movie file you can think of and now i have none.On pictures,i have thumbnails but on movies - no.I need a fix because i work with a lot of videos/movies and thumbnails are a time saver a lot of times.What have I tried:
1) Advanced System settings --> Performance--> Show thumbnails not icons is checked!
2) DIsk Cleanup of the thumbnails.
I know there are program that will fix my problem but before i didn't need one so i would like to keep it that way.Any help would be appreciated?
P.S. I have one though - maybe because of the strorage I have and the HDD i have(old,slow) my windows just can't load them all?
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #2 of 2
    What format are those videos in?  It is probably a codec issue.  I recommend installing the Shark007 codec pack and see if that fixes the problem.
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › No thumbnails,just icons