Overclock.net › Forums › AMD › AMD CPUs › FX-4100 Black Edition Overclocking Makes Some Games Weird
New Posts  All Forums:Forum Nav:

FX-4100 Black Edition Overclocking Makes Some Games Weird

post #1 of 6
Thread Starter 
My specs are: http://pastebin.com/f3AfQkit
Whenever I overclock my CPU through the CCC (I only do it when playing ARMA II) Some games including Rome: Total War and Garry's Mod as well as some other games start getting really jerky (not frame rate jerky) and if there's a cut scene the sounds will overlap each other like voices and stuff. I've tryed overclocking on 3.7GHz up too 4.4GHz and they all stuff up certain games (ARMA II runs fine when my CPU is overclocked) Kind of annoying since I can't overclock to higher frequencies to play more resource intensive games without screwing it up.

I'll post this thread then later today I'll try uploading a video of Farcry 3 and Rome: Total War When my CPU is overclocked to 4.1GHz (What I usually have it to.)
Edited by Commander DusK - 6/8/13 at 7:52pm
post #2 of 6
Rome TW isnt the best game for hardware, I've had many problems with that game on different systems. I currently have and AMD system as well and have issues with ROME, slow, choppy ness, CTDs. Needless to say Rome TW needed a lot of work back then... they never did anything more to it

Have you tried overclocking through BIOs if possible? or Amd own software Overdrive? besides CCC
post #3 of 6
Thread Starter 
My computer bluescreened and now I can't start it how would I be able to clock it back to default so I can start my computer?
I'll try overclocking through BIOS after I fix the problem
NOTE: I can get access to BIOS before it blue screens if it helps
And FarCry3 is a fairly new game and it does the same thing (super fast animations and other things)
like in the tut on R:TW the two armies dont' attack each other until you get over there but before you even take control of your army they are already attacking each other this doesn't happen when not overclocked :/.
Edited by Commander DusK - 6/8/13 at 8:39pm
post #4 of 6
Goto into your BIOs since you have gigabyte i believe is F12 or Delete, and navigate too "Set default settings" that should do it.

Since you have Gigabyte motherboard if you plan on doing any overclocking i would always start there, I don't trust software programs to OC.
post #5 of 6
Thread Starter 
There was no "Set to default settings" but there was "Set to Fail-Safe settings" and "Set to optimal settings" I tried them both and still bluescreened before It could start windows
I looked in one of the tabs and it showed that my CPU was running at default clock so I'm not sure why it is doing this frown.gif.
post #6 of 6
Thread Starter 
Huzzah, I overclocked in the BIOs to see if it would do anything and it somewhat overid the CCC overclock so yay! smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › FX-4100 Black Edition Overclocking Makes Some Games Weird