Overclock.net › Forums › General Hardware › General Processor Discussions › Very wierd computer troubles (HELP)
New Posts  All Forums:Forum Nav:

Very wierd computer troubles (HELP)

post #1 of 8
Thread Starter 
okay so i was working on my computer and all was well, the birds were chirping and the gentle breeze brushed through the trees... and then suddenly my PC froze. absolutely locked up. mouse not moveable.
So i freaked out a little and reset my PC, thinking it was probably a software conflict or something, but upon startup my computer failed to recognise the existence of my SSD boot drive. so i reset my bios to defaults (with the exception of AHCI mode for my sata ports). still nothing.
i then unplugged my SSD to inspect it, i thought maybe a sata cable had come loose so i plugged it back in.
IT WORKED! pc booted and run absolutely fine, but the drives scanning section of the post screen took about 5 seconds longer than uusual... wierd. i then backed up precious work and restarted.
it now couldnt boot windows properly, error 0x000000f or something. *** man!? it was just working!
after 5 or so restarts it boots fine, i do work on it for 5 or 6 hours. i restart it again out of curiosity... upon startup it gets to "loading operating system..." and just shuts off, complete power loss.
it then restarts itself and boots up fine, i restart it out of curiosity and its still fine.
and now im typing up this post.

so why were the problems so varied and so intermittent? it doesnt make any sense to me.

anyway im going to bed since its 4:20am here. sorry i wont be able to reply for some hours.
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte GA-Z68XP-UD4 Gigabyte GTX 670 OC 4GB G-Skill Ripjaws 1600MHz 8gb (2x4gb)  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Extreme 240GB WD Green 500GB WD Blue 500GB Seagate 500GB 
Optical DriveCoolingOSMonitor
Samsung DVD Noctua NH-D14 Windows 7 Home Premium x64 Crossover 27Q LED-P 
MonitorKeyboardPowerCase
ASUS VS248 Ducky Shine Zero D2108S (Blue-LED) (Cherry MX B... Corsair TX-750 Silverstone Raven RV01 
MouseMouse PadAudio
Logitech G9x Roccat Taito Audio Technica ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte GA-Z68XP-UD4 Gigabyte GTX 670 OC 4GB G-Skill Ripjaws 1600MHz 8gb (2x4gb)  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Extreme 240GB WD Green 500GB WD Blue 500GB Seagate 500GB 
Optical DriveCoolingOSMonitor
Samsung DVD Noctua NH-D14 Windows 7 Home Premium x64 Crossover 27Q LED-P 
MonitorKeyboardPowerCase
ASUS VS248 Ducky Shine Zero D2108S (Blue-LED) (Cherry MX B... Corsair TX-750 Silverstone Raven RV01 
MouseMouse PadAudio
Logitech G9x Roccat Taito Audio Technica ATH-M50 
  hide details  
Reply
post #2 of 8
    I have a computer that was having similar issues.  At first, it turns out that the SATA cable was bad and making poor connection to the HDD, so I replaced it.  A few months later it started acting up again and it turns out that the memory (RAM) had failed.  After replacing the memory, the computer has been working perfectly for a while now.

    When you successfully boot your computer next, look at the system events in the Event Viewer (All Programs\Administrative Tools\Event Viewer).  Look for any "atapi" errors.  Any errors of that type indicate a problem communicating with the drive, or a problem with the drive itself.

    To test your computer's memory, burn yourself a copy of Memtest86+ and let it run and see what it reports.

    I hope that helps! thumb.gif
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
post #3 of 8
Thread Starter 
cheers for the response mate, i will look into this atapi error
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte GA-Z68XP-UD4 Gigabyte GTX 670 OC 4GB G-Skill Ripjaws 1600MHz 8gb (2x4gb)  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Extreme 240GB WD Green 500GB WD Blue 500GB Seagate 500GB 
Optical DriveCoolingOSMonitor
Samsung DVD Noctua NH-D14 Windows 7 Home Premium x64 Crossover 27Q LED-P 
MonitorKeyboardPowerCase
ASUS VS248 Ducky Shine Zero D2108S (Blue-LED) (Cherry MX B... Corsair TX-750 Silverstone Raven RV01 
MouseMouse PadAudio
Logitech G9x Roccat Taito Audio Technica ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte GA-Z68XP-UD4 Gigabyte GTX 670 OC 4GB G-Skill Ripjaws 1600MHz 8gb (2x4gb)  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Extreme 240GB WD Green 500GB WD Blue 500GB Seagate 500GB 
Optical DriveCoolingOSMonitor
Samsung DVD Noctua NH-D14 Windows 7 Home Premium x64 Crossover 27Q LED-P 
MonitorKeyboardPowerCase
ASUS VS248 Ducky Shine Zero D2108S (Blue-LED) (Cherry MX B... Corsair TX-750 Silverstone Raven RV01 
MouseMouse PadAudio
Logitech G9x Roccat Taito Audio Technica ATH-M50 
  hide details  
Reply
post #4 of 8
Are you overclocking at all?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6Ghz INTEL DP67BG - Intel Extreme Motherboard 2 x XFX 5850 1GB DDR5 4096MB OCZ GOLD 1600 DDR3 
Hard DriveOptical DriveOSMonitor
800GB SATA Drives Lite-on 16x DVD-R/W windows 7 professional 3x Dell ST2210 in eyefinity 
KeyboardPowerCaseMouse
Zboard Merc Thermaltake W0315RU thermaltake V9 black razer Naga gaming mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6Ghz INTEL DP67BG - Intel Extreme Motherboard 2 x XFX 5850 1GB DDR5 4096MB OCZ GOLD 1600 DDR3 
Hard DriveOptical DriveOSMonitor
800GB SATA Drives Lite-on 16x DVD-R/W windows 7 professional 3x Dell ST2210 in eyefinity 
KeyboardPowerCaseMouse
Zboard Merc Thermaltake W0315RU thermaltake V9 black razer Naga gaming mouse 
  hide details  
Reply
post #5 of 8
Thread Starter 
i was overclocking yes, had 4.4GHz at 1.35v.
put it to stock when i was trying to figure out what was wrong though.

its working great now, i think i figured out what happened...

the sata cable for my SSD came loose and froze windows while i was working on it, which corrupted it. since i ran windows automatic repair from the disc it has worked fine.

the connector for the Sandisk Extreme SSD actually has no standard clik and lock mechanism, IT COMES OUT REALLY EASILY mad.gif.

just for good measure i will get around to testing the ram when im not flooded with work.
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte GA-Z68XP-UD4 Gigabyte GTX 670 OC 4GB G-Skill Ripjaws 1600MHz 8gb (2x4gb)  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Extreme 240GB WD Green 500GB WD Blue 500GB Seagate 500GB 
Optical DriveCoolingOSMonitor
Samsung DVD Noctua NH-D14 Windows 7 Home Premium x64 Crossover 27Q LED-P 
MonitorKeyboardPowerCase
ASUS VS248 Ducky Shine Zero D2108S (Blue-LED) (Cherry MX B... Corsair TX-750 Silverstone Raven RV01 
MouseMouse PadAudio
Logitech G9x Roccat Taito Audio Technica ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte GA-Z68XP-UD4 Gigabyte GTX 670 OC 4GB G-Skill Ripjaws 1600MHz 8gb (2x4gb)  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Extreme 240GB WD Green 500GB WD Blue 500GB Seagate 500GB 
Optical DriveCoolingOSMonitor
Samsung DVD Noctua NH-D14 Windows 7 Home Premium x64 Crossover 27Q LED-P 
MonitorKeyboardPowerCase
ASUS VS248 Ducky Shine Zero D2108S (Blue-LED) (Cherry MX B... Corsair TX-750 Silverstone Raven RV01 
MouseMouse PadAudio
Logitech G9x Roccat Taito Audio Technica ATH-M50 
  hide details  
Reply
post #6 of 8
Thread Starter 
windows froze again. i reconnected the sata cable (WHICH WAS SO LOOSE) and now its fine.

either i have a slightly dodgy Sandisk Extreme or thats just bad design...
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte GA-Z68XP-UD4 Gigabyte GTX 670 OC 4GB G-Skill Ripjaws 1600MHz 8gb (2x4gb)  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Extreme 240GB WD Green 500GB WD Blue 500GB Seagate 500GB 
Optical DriveCoolingOSMonitor
Samsung DVD Noctua NH-D14 Windows 7 Home Premium x64 Crossover 27Q LED-P 
MonitorKeyboardPowerCase
ASUS VS248 Ducky Shine Zero D2108S (Blue-LED) (Cherry MX B... Corsair TX-750 Silverstone Raven RV01 
MouseMouse PadAudio
Logitech G9x Roccat Taito Audio Technica ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte GA-Z68XP-UD4 Gigabyte GTX 670 OC 4GB G-Skill Ripjaws 1600MHz 8gb (2x4gb)  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Extreme 240GB WD Green 500GB WD Blue 500GB Seagate 500GB 
Optical DriveCoolingOSMonitor
Samsung DVD Noctua NH-D14 Windows 7 Home Premium x64 Crossover 27Q LED-P 
MonitorKeyboardPowerCase
ASUS VS248 Ducky Shine Zero D2108S (Blue-LED) (Cherry MX B... Corsair TX-750 Silverstone Raven RV01 
MouseMouse PadAudio
Logitech G9x Roccat Taito Audio Technica ATH-M50 
  hide details  
Reply
post #7 of 8
    That really does sound like the problem I was experiencing with a computer here (I posted the details earlier).  I would consider buying a new SATA cable. thumb.gif
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
post #8 of 8
Thread Starter 
Im using a different sata cable now actually

the problem is the connector for my SSD, it has no locking mechanism mad.gif
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte GA-Z68XP-UD4 Gigabyte GTX 670 OC 4GB G-Skill Ripjaws 1600MHz 8gb (2x4gb)  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Extreme 240GB WD Green 500GB WD Blue 500GB Seagate 500GB 
Optical DriveCoolingOSMonitor
Samsung DVD Noctua NH-D14 Windows 7 Home Premium x64 Crossover 27Q LED-P 
MonitorKeyboardPowerCase
ASUS VS248 Ducky Shine Zero D2108S (Blue-LED) (Cherry MX B... Corsair TX-750 Silverstone Raven RV01 
MouseMouse PadAudio
Logitech G9x Roccat Taito Audio Technica ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte GA-Z68XP-UD4 Gigabyte GTX 670 OC 4GB G-Skill Ripjaws 1600MHz 8gb (2x4gb)  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Extreme 240GB WD Green 500GB WD Blue 500GB Seagate 500GB 
Optical DriveCoolingOSMonitor
Samsung DVD Noctua NH-D14 Windows 7 Home Premium x64 Crossover 27Q LED-P 
MonitorKeyboardPowerCase
ASUS VS248 Ducky Shine Zero D2108S (Blue-LED) (Cherry MX B... Corsair TX-750 Silverstone Raven RV01 
MouseMouse PadAudio
Logitech G9x Roccat Taito Audio Technica ATH-M50 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Very wierd computer troubles (HELP)