Overclock.net › Forums › Graphics Cards › AMD/ATI › Videocard Help!!!
New Posts  All Forums:Forum Nav:

Videocard Help!!!

post #1 of 41
Thread Starter 
Im having a new issue with the pair of HD7770s i have, been using them for about two weeks playing Grid2 and StarCraft 2 with no issues, i installed Remember Me and the game kept having huge fps dips to 0-5fps even on non ingame cutscenes and would lag hard like this till i Alt+Tab back to the desktop and then went back to the game and it was fine till a few seconds later.

I tried installed the 13.5 CAP1 and then tried remember me again, same issues so i deleted the game. Ive installed Mass Effect 3, same issue, i play sc2 no problems what so ever. i tried to play grid 2 today now its having the issues the ME3 and Remember are having but never did before!!!

Ive run driver sweeper and removed all the amd display drivers and then restarted and did a fresh install and same problems happens.

This issues even happens on the loading screen or menu after finishing a race!

if someone can please tell what my issue is ?
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #2 of 41
Use MSI after burner and check the GPU usage + frame time
post #3 of 41
Running out of Vram maybe? Are tehy 1Gb or 2Gb cards? Try lowering the quality and resolution settings as a test. If they dont exhibit the issue then maybe it is a lack of VRAM
post #4 of 41
Thread Starter 
Quote:
Originally Posted by dihartnell View Post

Running out of Vram maybe? Are tehy 1Gb or 2Gb cards? Try lowering the quality and resolution settings as a test. If they dont exhibit the issue then maybe it is a lack of VRAM

The thing is that it was running fine before and now the its all of sudden giving me issues, i installed the beta drivers and same issue, MSI AB shows both the Gpu usage and FPS dipping at the same time
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #5 of 41
Thread Starter 
Changed the resolution to 1920x1080 and the issue still happens! , there is seriously something wrong !
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #6 of 41
Thread Starter 
Ok so i removed one card at a time to make sure non other the cards are bad, and all ran fine except for this same issue im having !
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #7 of 41
Your cards not running low clocks when in games?
Narmour's PC
(15 items)
 
Home Office PC
(14 items)
 
HTPC/Home Server
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930k @ 4ghz Asus Rampage IV Extreme ASUS R9 290X 4gb GDDR5 Corsair Vengeance 32gb 1866mhz DDR3 (8x4) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 256gb, 2xCorsair Force 3 120gb RAID0 2xSeagate Barracuda 2tb RAID 0, Intel 60gb SSD,... Samsung Bluray Drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate LG TV 1080p 42" + Samsung Syncmaster 24" 1920x1200 Filco Majestouch Corsair HX1050 
CaseMouseAudio
Silverstone Fortress FT02 RAT 7 onboard 
CPUMotherboardGraphicsRAM
i7 2600k Asus Maximus iv gene- gtx275 g.skill ripjaws 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 60gb Samsung Optical drive Corsair H40 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus 1080p Keysonic Slim Aluminium Keyboard Corsair CX600 NZXT H2 
MouseMouse Pad
RAT 7 contagion Razer Scarab 2.0 
CPUMotherboardGraphicsRAM
Intel Haswell 4570s H87M-Plus XFX 7850 2GB GDDR5 4GB Corsair XMS3 
RAMHard DriveHard DriveHard Drive
4GB Corsair XMS3 Samsung 840 Seagate Barracuda 2TB Seagate Barracuda 2TB 
Optical DriveCoolingOSMonitor
Samsung Optical drive Antec Khuler Windows 7 Ultimate LG 1080p 42' HDTV 
PowerCase
Corsair GS600 Corsair Obsidian 350d 
  hide details  
Reply
Narmour's PC
(15 items)
 
Home Office PC
(14 items)
 
HTPC/Home Server
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930k @ 4ghz Asus Rampage IV Extreme ASUS R9 290X 4gb GDDR5 Corsair Vengeance 32gb 1866mhz DDR3 (8x4) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 256gb, 2xCorsair Force 3 120gb RAID0 2xSeagate Barracuda 2tb RAID 0, Intel 60gb SSD,... Samsung Bluray Drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate LG TV 1080p 42" + Samsung Syncmaster 24" 1920x1200 Filco Majestouch Corsair HX1050 
CaseMouseAudio
Silverstone Fortress FT02 RAT 7 onboard 
CPUMotherboardGraphicsRAM
i7 2600k Asus Maximus iv gene- gtx275 g.skill ripjaws 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 60gb Samsung Optical drive Corsair H40 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus 1080p Keysonic Slim Aluminium Keyboard Corsair CX600 NZXT H2 
MouseMouse Pad
RAT 7 contagion Razer Scarab 2.0 
CPUMotherboardGraphicsRAM
Intel Haswell 4570s H87M-Plus XFX 7850 2GB GDDR5 4GB Corsair XMS3 
RAMHard DriveHard DriveHard Drive
4GB Corsair XMS3 Samsung 840 Seagate Barracuda 2TB Seagate Barracuda 2TB 
Optical DriveCoolingOSMonitor
Samsung Optical drive Antec Khuler Windows 7 Ultimate LG 1080p 42' HDTV 
PowerCase
Corsair GS600 Corsair Obsidian 350d 
  hide details  
Reply
post #8 of 41
You could either go back to an earlier version of drivers and cap or maybe try the 13.6 beta drivers and see if that helps.

Are you saying each card individually exhibits the issue?
post #9 of 41
Thread Starter 
Quote:
Originally Posted by dihartnell View Post

You could either go back to an earlier version of drivers and cap or maybe try the 13.6 beta drivers and see if that helps.

Are you saying each card individually exhibits the issue?

Ive tried drivers 13.4 with and without 13.5CAP1 and im using the 13.6 beta drivers and still this issue happens, and yes ive tried each card individually and the problem still happens!

Quote:
Originally Posted by narmour View Post

Your cards not running low clocks when in games?

Gpu1 stays at 1000mhz and Gpu2 stays at 1150mhz
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #10 of 41
Thread Starter 
Ok i tried watching a few movies and this problem happens as well, the video slows down but the sound doesn't, and then when i click pause and play the video kinda looks like its fast forwarding to were it was supposed to be and then does it again few seconds later! does this give any clues to what the problem is?
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Videocard Help!!!