Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 7970 in crossfire low FPS
New Posts  All Forums:Forum Nav:

7970 in crossfire low FPS

post #1 of 19
Thread Starter 
As the title suggests i'm running two 7970's in crossfire and i've noticed that i'm getting no more than 30fps and TSW and no more than 40-50 in other games can someone help me out as to why my fps is so low?
post #2 of 19
You missing a lot of infos. System,cards, drivers,in-game settings

Try with one card to see your fps. Also crossfire dont work with borderless or windowed mode
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
post #3 of 19
Without knowing your system's specs, we can't guarantee success in helping you.

As a suggestion, reinstall your Crossfire Cable, uninstall your graphics driver, then install the newest updated graphics driver.
Edited by aznpersuazn - 6/10/13 at 7:35am
post #4 of 19
Thread Starter 
OS:windows 7
CPU: fx-8350 @ 4.2
RAM:16gb @ 2300
MOBO:crosshair v formula-z
VIDEO:2x HD7970

im using the 13.6 beta drivers and im trying to run things on max but when i do i get way worse fps , also running things in fullscreen
post #5 of 19
On which game? In-game settings? Resolution? Try to explain with full details.
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
post #6 of 19
Quote:
Originally Posted by Mr Chemical View Post

OS:windows 7
CPU: fx-8350 @ 4.2
RAM:16gb @ 2300
MOBO:crosshair v formula-z
VIDEO:2x HD7970

im using the 13.6 beta drivers and im trying to run things on max but when i do i get way worse fps , also running things in fullscreen

Have you tried the official released drivers, not the Beta? That might be your problem. Have you updated all of your other system's drivers?
post #7 of 19
Thread Starter 
I've tried the latest release and its worse , iv updated all my other drivers they seem to be fine
The Secret World
anti aliasing: FXAA
motion blur : none
tessellation : ground only
SSAO : low quality

Dota2
anti aliasing: off
specular :on
specular bloom: off
water quality: off
fog: on
shadows :medium
animate portrait: off
additive lighting pass: off
world lighting: on
ambient occlusion: off
textures: medium

CS:GO
Global shadow quality:medium
model/texture detail:low
effect detail:medium
shader detail:medium
multicore rendering enabled
multi sampling anti-aliasing mode:none
texture filtering:bilinear
fxaa:disabled
motion blur:disabled
wait for vertical sync:disabled

my resolution is 1920 x 1080 for all of them
Edited by Mr Chemical - 6/10/13 at 7:58am
post #8 of 19
Quote:
Originally Posted by Mr Chemical View Post

I've tried the latest release and its worse , iv updated all my other drivers they seem to be fine
The Secret World
anti aliasing: FXAA
motion blur : none
tessellation : ground only
SSAO : low quality

Dota2
anti aliasing: off
specular :on
specular bloom: off
water quality: off
fog: on
shadows :medium
animate portrait: off
additive lighting pass: off
world lighting: on
ambient occlusion: off
textures: medium

CS:GO
Global shadow quality:medium
model/texture detail:low
effect detail:medium
shader detail:medium
multicore rendering enabled
multi sampling anti-aliasing mode:none
texture filtering:bilinear
fxaa:disabled
motion blur:disabled
wait for vertical sync:disabled

Well, try testing/benching each card separately to make sure that one of them isn't faulty. If both check out, then try reversing the order of the cards in Crossfire.

Also, make sure you have the two cards in the proper PCIe slots to have them running in dual x16 mode. Your manual should tell you which slots.
post #9 of 19
Thread Starter 
I can disable each card and test them on there own but swapping them around will be a bit tricky because there in a water loop
post #10 of 19
Quote:
Originally Posted by Mr Chemical View Post

I can disable each card and test them on there own but swapping them around will be a bit tricky because there in a water loop

Have you updated your system recently? Are these cards new in your system?
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 7970 in crossfire low FPS