Overclock.net › Forums › Graphics Cards › NVIDIA › What happens now? Artifacts?
New Posts  All Forums:Forum Nav:

What happens now? Artifacts? - Page 3

post #21 of 23
Ya troubleshooting its so much fun!
My gpu just failed on me as well. I was able to verify it was the gpu by stressing the system on the igpu, which it currently is running off of now. Same trick a using a old pci video card when your primary graphics are not working.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #22 of 23
What model 670s did you get? It's possible if they are factory overclocked it just isn't stable? I would try underclocking the memory some and see what happens. Also, have you tried both cards by themselves to see if its a particular card giving you the issue?
post #23 of 23
Thread Starter 
Quote:
Originally Posted by knuck3ls View Post

What model 670s did you get? It's possible if they are factory overclocked it just isn't stable? I would try underclocking the memory some and see what happens. Also, have you tried both cards by themselves to see if its a particular card giving you the issue?

I have the Asus GTX 670 TOP cards. Before anyone bring up the "factory clocking problem" I can assure you that they don't have it. As I were able to overclock free of problems (never crashed in Tomb Raider and BF3, played more than 3 rounds in BF3 without seeing any artifacts), they just suddenly decide to die on me after Heaven Benchmarks. I will upload a video later to demonstrate what is going on.

And yes, if you mean disabling SLI and connect a single monitor to test them out individually in 3Dmark 11. I didn't take one card out of the case and leaving one in, just kept them in there without SLI so they should still function individually, I tested with 2 different monitors, tested both DVI ports.
Edited by Archsaber - 6/12/13 at 5:30am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › What happens now? Artifacts?