Overclock.net › Forums › Components › Sound Cards and Computer Audio › Need some help here.
New Posts  All Forums:Forum Nav:

Need some help here.

post #1 of 5
Thread Starter 
So I got a xonar stx from asus, and recently I upgraded mo mobo/cpu and did a fresh instal. The problem now is that there is no sound, ive tried everything and its simply not outputing sound anywhere. Getting desperated here, called support from msi/asus/microsoft and no one can help me.

What should I do, audio playback is set to essence stx, drivers are up to date. Im lost here help me out please.
post #2 of 5
Everything is plugged in? Otherwise, try the community Xonar drivers. They are far better than the subcontracted drivers not made by Asus. http://maxedtech.com/asus-xonar-unified-drivers/
Ivy(saur)
(17 items)
 
Brother's Build
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 EVGA GeForce GTX 460 SE G.SKILL Sniper (2x4gb) 1600MHz 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F3 1TB LG CD/DVD Burner Hyper 212+ Windows 7 Home Premium-64bit 
MonitorPowerCase
Dell S2309W 23in 1080P Antec EarthWatts 650W Cooler Master HAF 912 
  hide details  
Reply
Ivy(saur)
(17 items)
 
Brother's Build
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 EVGA GeForce GTX 460 SE G.SKILL Sniper (2x4gb) 1600MHz 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F3 1TB LG CD/DVD Burner Hyper 212+ Windows 7 Home Premium-64bit 
MonitorPowerCase
Dell S2309W 23in 1080P Antec EarthWatts 650W Cooler Master HAF 912 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by 0CALEFACTION0 View Post

Everything is plugged in? Otherwise, try the community Xonar drivers. They are far better than the subcontracted drivers not made by Asus. http://maxedtech.com/asus-xonar-unified-drivers/

Just done installing and rebooted. Nothing. I think its windows settings or something like that. I had problem the first tiem I installed it and somehow I figured it out. but Ive tried everything today and its still not working.
post #4 of 5
Dang. I hate re-installing Windows for a Windows problem.
Ivy(saur)
(17 items)
 
Brother's Build
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 EVGA GeForce GTX 460 SE G.SKILL Sniper (2x4gb) 1600MHz 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F3 1TB LG CD/DVD Burner Hyper 212+ Windows 7 Home Premium-64bit 
MonitorPowerCase
Dell S2309W 23in 1080P Antec EarthWatts 650W Cooler Master HAF 912 
  hide details  
Reply
Ivy(saur)
(17 items)
 
Brother's Build
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 EVGA GeForce GTX 460 SE G.SKILL Sniper (2x4gb) 1600MHz 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F3 1TB LG CD/DVD Burner Hyper 212+ Windows 7 Home Premium-64bit 
MonitorPowerCase
Dell S2309W 23in 1080P Antec EarthWatts 650W Cooler Master HAF 912 
  hide details  
Reply
post #5 of 5
Have you checked the ASUS Essence STX Audio Center settings?
MusicPC
(13 items)
 
Headphone rig
(2 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-920 2.66Ghz Quad Core Processor Asus P6T Deluxe Gaming Motherboard nVidia 9800GT 512MB GDDR3 Video Card 3GB DDR3-1333 Triple Channel Memory (3x1GB) 
Hard DriveOSPower
Western Digital 1TB SATA-II Hard Drive Vista Home Premium 64-bit 580 Watt Power Supply 
OtherOther
Burson HA-160Ds Hifiman HE-400 
  hide details  
Reply
MusicPC
(13 items)
 
Headphone rig
(2 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-920 2.66Ghz Quad Core Processor Asus P6T Deluxe Gaming Motherboard nVidia 9800GT 512MB GDDR3 Video Card 3GB DDR3-1333 Triple Channel Memory (3x1GB) 
Hard DriveOSPower
Western Digital 1TB SATA-II Hard Drive Vista Home Premium 64-bit 580 Watt Power Supply 
OtherOther
Burson HA-160Ds Hifiman HE-400 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Need some help here.