Overclock.net › Forums › Graphics Cards › NVIDIA › Pixelated shadows in every game, tried almost ALL, GTX 680, help! :(
New Posts  All Forums:Forum Nav:

Pixelated shadows in every game, tried almost ALL, GTX 680, help! :(

post #1 of 37
Thread Starter 
Hi people, I'm having an anoying issue with games. Every single game i have tried have the Shadow Flickering/Pixelated Shadows

A video that shows my issue can be seen here:

http://www.youtube.com/watch?v=lEJDVQIG-9A

http://www.youtube.com/watch?v=YIMvmyvq5uw

http://www.youtube.com/watch?v=iT4TVdmkSd8

As you can see, characters or objects in movement draws pixelated shadows, also in every game shadows appears everywhere in the character's face and body, places where there shouldnt be any shadows, this are the stuff i did to "try" to get rid off this issue

*Problems appears with the next configurations:

-AMD FX 8350, ASUS Carosshair v Formula-Z, EVGA GTX 670 Reference (306.97, 314.22) , 2X8 GB 1866 DDR3 GSKILL SNIPER, SSD Samsung 840 and HDD WD Black 1tb (Tried in both) CoolerMaster silent pro 850w

-Same config as above but with an FX6100, 2x4GB ddr3 1600 gskil ripjawsx and AMD HD7750 (12.8,13.1)

-i7 3770k Sabertooth Z77 4x4GB DDR3 2133 Corsair Platinum, MSI GTX 680 Twin Frozr, Seasonic X850, 256GB Samsung 840 PRO, WD Caviar Black 1TB in RAID0

Note:

-CPU and GPU in all the configs were insanely COOL, no overheating, config 1 used with TT Armor Revo Black, Config 2 NZXT Switch 810, Aftermarket closed loop cooler.-
-Tried Overcloking overvolting undervolting downlocking CPU GPU and RAM, also tried stock asus bios settings.
-Tried several drivers version
-Tried Windows 7 and Windows 8, Tried only installing DX in a fresh install and fully updated in both, same results.
-Tried playing with Catalist and NVCP settins, Performance, Quality, supersample, Ambient Oclussion On and Off, textures in high quality, LOD in clamp, everything.

Another weird behavior ? NO, everything runs fast and smooth, stable, no crashes, no BSODS, no random hangs, no NOTHING, just THAT, shadows all over like that-

Games testes:

-Mafia 2, Mafia 1, Crysis 2 and 3, Far Cry 3, Metro Last Light, Dead Space 2 and 3, All assasins creed games, Batman Arkham City and Asylum, COD MW4, uff so many, and all had that issue. Games runs steady 60 fps except for Crysis 3 and posibly Metro 2033 all maxed, also tried the lowest settings in games, overriding settings with control panel of the graphics cards, There is just NO CLUES! Nothing to do left.. Maybe every graphics card i tested were unluckily faulty?

Didnt mention that both PSUs had coil whine, actually the seasonic besides me is killing my ears sometimes, but dont bother at all..

Oh i almost forget, i also tried playing with Intel HD Graphics 4000 removing the discrete graphics card and guess what, all the same issues all over the shadows.

I spent SO MUCH money, buying selling buying selling, people who bought my hardware never reported the issue so!? Is my house cursed? Monitor: LG E2342V

Before this i had a FULL HD TV with my first config but i dont remember about this issue, probably didnt focused in that those days,.

Well guys, any ideas? Any help? I'm saving money for Haswell or Ivy Bridge-E to see if im lucky, planning to change Mobo Cpu VGA RAM and PSU.. (It hurts to think how much money i need for that.. )

I give up but i'll try whatever you suggest.
Edited by solidsnake1607 - 6/10/13 at 5:31pm
post #2 of 37
It's pretty common for games to do shadows poorly, especially on faces. I don't have any of those games to test against unfortunately, but I'm not sure that anything is actually wrong with your system. Mess with the shadow options, turning them down or off on games that put them on faces.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #3 of 37
Thread Starter 
I could TRY to ignore this issue but i cant, tried not to see the shadows but its too dificult, it just RUINS my gaming sesions and i feel frustrated and sad, this stuff costed me so much ...
post #4 of 37
did you mess with shader clock in afterburner?
post #5 of 37
Thread Starter 
Quote:
Originally Posted by Crazy9000 View Post

It's pretty common for games to do shadows poorly, especially on faces. I don't have any of those games to test against unfortunately, but I'm not sure that anything is actually wrong with your system. Mess with the shadow options, turning them down or off on games that put them on faces.

I did, lowering them to LOW made them justr HORRIBLE, just disgusting.. turning them off eliminates the shadows so the issues go away. Its weird playing without shadows, i didnt experienced this stuff before with a 8800gt and an hd5670.. I went with the most high end stuff and gives me this as result.. dont know what to think if i just should stay away from this stuff and look for another hobbie, its irritating my so bad!
post #6 of 37
Thread Starter 
Quote:
Originally Posted by xMrFake View Post

did you mess with shader clock in afterburner?

I did sir, my actual MSI GTX 680 is a Twin Frozr with reference pcb and reference voltage regulator so no 8+2 phases or special capabilities for extreme voltage control, actual it is 1006/1054, 1502 MHz
post #7 of 37
Quote:
Originally Posted by solidsnake1607 View Post

I did sir, my actual MSI GTX 680 is a Twin Frozr with reference pcb and reference voltage regulator so no 8+2 phases or special capabilities for extreme voltage control, actual it is 1006/1054, 1502 MHz

you tried with different configurations and the results were the same
maybe the games are just like this
post #8 of 37
Either that's normal with everyone and you just happen to notice it, when we don't really pay attention to shadows, they are more like a filling effect that adds to the beauty of the graphics.
Or you changed something on your nvidia control panel - maybe try reverting it's settings back to normal?


If it's indeed a problems, it must be the GPU and not something else.
post #9 of 37
Thread Starter 
Quote:
Originally Posted by xMrFake View Post

you tried with different configurations and the results were the same
maybe the games are just like this

No they are not frown.gif I've seen gameplays from other people with similar configs and they have no issues with the shadows in the games i do, many people have this problems, i don't know of any who solved this, i'm researching in the web for solutions since November 2012 with no luck...
post #10 of 37
Thread Starter 
Quote:
Originally Posted by EduFurtado View Post

Either that's normal with everyone and you just happen to notice it, when we don't really pay attention to shadows, they are more like a filling effect that adds to the beauty of the graphics.
Or you changed something on your nvidia control panel - maybe try reverting it's settings back to normal?


If it's indeed a problems, it must be the GPU and not something else.

I did several times after trying differents settings, weird thins is that i had those issues with hd7750, evga 670 and msi 680 but no with 8800gt and hd5670.. those gpus where paired with phenom x4 and the nvidia gpu with a q6600

I also tried running games with the integrated graphics (hd4000) and the issues are exactly the same.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Pixelated shadows in every game, tried almost ALL, GTX 680, help! :(