Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › MSI Afterburner Voltage works in Windows 7 but not Windows 8
New Posts  All Forums:Forum Nav:

MSI Afterburner Voltage works in Windows 7 but not Windows 8

post #1 of 4
Thread Starter 
I have windows 8 running in UEFI mode, with the same catalyst 13.6 drivers im using on windows 7. With MSI afterburner, I can play with memory and core voltage settings on my 7950, but in Windows 8 no matter what options I choose I cannot adjust voltage in afterburner. I even copied my entire installation directory for afterburner from 7 to 8, and it still wont work. Now I'm back on 7 and it works fine.

Does afterburner just not play nice with 8? I would just say screw it and use Trixx, but then I can't overvolt my vram.

Any ideas? Thanks!
My Pride and Joy
(22 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] i7-3770k @ 4.8 GHz (Delid) [ASUS] P8Z77 WS [Sapphire] R9 290 Vapor-X [Sapphire] R9 290 Vapor-X 
RAMHard DriveHard DriveHard Drive
[Team Group] 16GB @ 2133 [Samsung] 850 Pro 256 GB [Samsung] 840 Evo 120 GB [Western Digital] Caviar Blue 1TB 
Hard DriveHard DriveHard DriveHard Drive
[Seagate] Barracuda 1TB [Seagate] Barracuda 500GB [Toshiba] 2TB [Kingston] SSDnow V300 60gb 
Optical DriveCoolingOSMonitor
Asus drive Custom Loop ;D [Microsoft] Windows 8.1 Pro x64 BenQ BL3200PT 
MonitorKeyboardPowerCase
Acer H276HL Logitech G19 [Corsair] HX 850 [NZXT] Phantom 630 
MouseAudio
Logitech G502 Sony MHci99 
  hide details  
Reply
My Pride and Joy
(22 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] i7-3770k @ 4.8 GHz (Delid) [ASUS] P8Z77 WS [Sapphire] R9 290 Vapor-X [Sapphire] R9 290 Vapor-X 
RAMHard DriveHard DriveHard Drive
[Team Group] 16GB @ 2133 [Samsung] 850 Pro 256 GB [Samsung] 840 Evo 120 GB [Western Digital] Caviar Blue 1TB 
Hard DriveHard DriveHard DriveHard Drive
[Seagate] Barracuda 1TB [Seagate] Barracuda 500GB [Toshiba] 2TB [Kingston] SSDnow V300 60gb 
Optical DriveCoolingOSMonitor
Asus drive Custom Loop ;D [Microsoft] Windows 8.1 Pro x64 BenQ BL3200PT 
MonitorKeyboardPowerCase
Acer H276HL Logitech G19 [Corsair] HX 850 [NZXT] Phantom 630 
MouseAudio
Logitech G502 Sony MHci99 
  hide details  
Reply
post #2 of 4
I know my roommate had trouble with his 7970s on Win 8 and Afterburner so he had to use Trixx.
Ivy(saur)
(17 items)
 
Brother's Build
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 EVGA GeForce GTX 460 SE G.SKILL Sniper (2x4gb) 1600MHz 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F3 1TB LG CD/DVD Burner Hyper 212+ Windows 7 Home Premium-64bit 
MonitorPowerCase
Dell S2309W 23in 1080P Antec EarthWatts 650W Cooler Master HAF 912 
  hide details  
Reply
Ivy(saur)
(17 items)
 
Brother's Build
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 EVGA GeForce GTX 460 SE G.SKILL Sniper (2x4gb) 1600MHz 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F3 1TB LG CD/DVD Burner Hyper 212+ Windows 7 Home Premium-64bit 
MonitorPowerCase
Dell S2309W 23in 1080P Antec EarthWatts 650W Cooler Master HAF 912 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by 0CALEFACTION0 View Post

I know my roommate had trouble with his 7970s on Win 8 and Afterburner so he had to use Trixx.

Bummer, guess I gotta play the waiting game.

Thanks for the heads up
My Pride and Joy
(22 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] i7-3770k @ 4.8 GHz (Delid) [ASUS] P8Z77 WS [Sapphire] R9 290 Vapor-X [Sapphire] R9 290 Vapor-X 
RAMHard DriveHard DriveHard Drive
[Team Group] 16GB @ 2133 [Samsung] 850 Pro 256 GB [Samsung] 840 Evo 120 GB [Western Digital] Caviar Blue 1TB 
Hard DriveHard DriveHard DriveHard Drive
[Seagate] Barracuda 1TB [Seagate] Barracuda 500GB [Toshiba] 2TB [Kingston] SSDnow V300 60gb 
Optical DriveCoolingOSMonitor
Asus drive Custom Loop ;D [Microsoft] Windows 8.1 Pro x64 BenQ BL3200PT 
MonitorKeyboardPowerCase
Acer H276HL Logitech G19 [Corsair] HX 850 [NZXT] Phantom 630 
MouseAudio
Logitech G502 Sony MHci99 
  hide details  
Reply
My Pride and Joy
(22 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] i7-3770k @ 4.8 GHz (Delid) [ASUS] P8Z77 WS [Sapphire] R9 290 Vapor-X [Sapphire] R9 290 Vapor-X 
RAMHard DriveHard DriveHard Drive
[Team Group] 16GB @ 2133 [Samsung] 850 Pro 256 GB [Samsung] 840 Evo 120 GB [Western Digital] Caviar Blue 1TB 
Hard DriveHard DriveHard DriveHard Drive
[Seagate] Barracuda 1TB [Seagate] Barracuda 500GB [Toshiba] 2TB [Kingston] SSDnow V300 60gb 
Optical DriveCoolingOSMonitor
Asus drive Custom Loop ;D [Microsoft] Windows 8.1 Pro x64 BenQ BL3200PT 
MonitorKeyboardPowerCase
Acer H276HL Logitech G19 [Corsair] HX 850 [NZXT] Phantom 630 
MouseAudio
Logitech G502 Sony MHci99 
  hide details  
Reply
post #4 of 4
Try to overclock in Catalyst Control Center. If the voltage does successfully increase, then its MSI Afterburner's fault for not being fully supportive of Windows 8. If the voltage doesn't increase, then its a problem with windows.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › MSI Afterburner Voltage works in Windows 7 but not Windows 8