Overclock.net › Forums › Software, Programming and Coding › Networking & Security › network card dose not work
New Posts  All Forums:Forum Nav:

network card dose not work - Page 2

post #11 of 20
Thread Starter 
its build on to the bored
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 4000+(2.76Ghz) A8N-SLI NVIDIA GeForce 7900 GT 2x 512Mb Consair (460Mhz) 
Hard DriveOptical Drive
2x 120GB WD Striped 1x 320GB Seagate 2x LG dvd burners 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 4000+(2.76Ghz) A8N-SLI NVIDIA GeForce 7900 GT 2x 512Mb Consair (460Mhz) 
Hard DriveOptical Drive
2x 120GB WD Striped 1x 320GB Seagate 2x LG dvd burners 
  hide details  
Reply
post #12 of 20
yeah ok, have you installed everything that came with your mobo i.e. NIC drivers????
    
CPUMotherboardGraphicsRAM
AMD 64 4200 M2N-E SLI ATI 5770 1gb 3gb ddr2 
Hard DriveOptical DriveOSMonitor
WD500, WD300 22x DVD Write Windows 7 Ultimate 64bit 19" Widescreen acer 
KeyboardPowerMouseMouse Pad
M$ ps2 600w Toughpower Logitech G9 Qpad Large 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 64 4200 M2N-E SLI ATI 5770 1gb 3gb ddr2 
Hard DriveOptical DriveOSMonitor
WD500, WD300 22x DVD Write Windows 7 Ultimate 64bit 19" Widescreen acer 
KeyboardPowerMouseMouse Pad
M$ ps2 600w Toughpower Logitech G9 Qpad Large 
  hide details  
Reply
post #13 of 20
Thread Starter 
yes its fully installled and i have reinstalled it a few times as well
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 4000+(2.76Ghz) A8N-SLI NVIDIA GeForce 7900 GT 2x 512Mb Consair (460Mhz) 
Hard DriveOptical Drive
2x 120GB WD Striped 1x 320GB Seagate 2x LG dvd burners 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 4000+(2.76Ghz) A8N-SLI NVIDIA GeForce 7900 GT 2x 512Mb Consair (460Mhz) 
Hard DriveOptical Drive
2x 120GB WD Striped 1x 320GB Seagate 2x LG dvd burners 
  hide details  
Reply
post #14 of 20
Reboot the modem and do a "Repair" on the NIC network connection, or you can go to the command prompt window and type ipconfig/release and when it clears it then type ipconfig/renew
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
post #15 of 20
Thread Starter 
ok i reboot the modem didnt work did the ipcofig/release ipconfig/renew didnt work then did the repair didnt work
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 4000+(2.76Ghz) A8N-SLI NVIDIA GeForce 7900 GT 2x 512Mb Consair (460Mhz) 
Hard DriveOptical Drive
2x 120GB WD Striped 1x 320GB Seagate 2x LG dvd burners 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 4000+(2.76Ghz) A8N-SLI NVIDIA GeForce 7900 GT 2x 512Mb Consair (460Mhz) 
Hard DriveOptical Drive
2x 120GB WD Striped 1x 320GB Seagate 2x LG dvd burners 
  hide details  
Reply
post #16 of 20
My friend has that same board and his works fine out of the box with the CD drivers installed.

Did it work before or is this the first time you are using it?

Have you tried just buying a new NIC? they're $10
Mini Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
core I5 2310 Asrock Z77-E ITX Asus 6850 DirectCU 1GB 2x4GB Corsair Vengeance LP 
Hard DriveHard DriveOSMonitor
128GB Kingston SSDNOW SATAIII Seagate 7200RPM 500GB SATAII Windows 7 Home Premium Sony Bravia NX720 46" 
KeyboardPowerCaseMouse
Microsoft Standard Keyboard 450w Silverstone SFX Silverstone SUGO SG05BB Microsoft Sidewinder X5 
Audio
Creative Labs Omega Tactic 3d 
  hide details  
Reply
Mini Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
core I5 2310 Asrock Z77-E ITX Asus 6850 DirectCU 1GB 2x4GB Corsair Vengeance LP 
Hard DriveHard DriveOSMonitor
128GB Kingston SSDNOW SATAIII Seagate 7200RPM 500GB SATAII Windows 7 Home Premium Sony Bravia NX720 46" 
KeyboardPowerCaseMouse
Microsoft Standard Keyboard 450w Silverstone SFX Silverstone SUGO SG05BB Microsoft Sidewinder X5 
Audio
Creative Labs Omega Tactic 3d 
  hide details  
Reply
post #17 of 20
Thread Starter 
work b4 dosnt work now

just tryed a pci network card but when i use it it says there is no cable in it when there is i have tryed 2 diffrent cables both work on the xbox and laptop
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 4000+(2.76Ghz) A8N-SLI NVIDIA GeForce 7900 GT 2x 512Mb Consair (460Mhz) 
Hard DriveOptical Drive
2x 120GB WD Striped 1x 320GB Seagate 2x LG dvd burners 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 4000+(2.76Ghz) A8N-SLI NVIDIA GeForce 7900 GT 2x 512Mb Consair (460Mhz) 
Hard DriveOptical Drive
2x 120GB WD Striped 1x 320GB Seagate 2x LG dvd burners 
  hide details  
Reply
post #18 of 20
Thread Starter 
nuts to this ill jsut wipe my computer that will fix it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 4000+(2.76Ghz) A8N-SLI NVIDIA GeForce 7900 GT 2x 512Mb Consair (460Mhz) 
Hard DriveOptical Drive
2x 120GB WD Striped 1x 320GB Seagate 2x LG dvd burners 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 4000+(2.76Ghz) A8N-SLI NVIDIA GeForce 7900 GT 2x 512Mb Consair (460Mhz) 
Hard DriveOptical Drive
2x 120GB WD Striped 1x 320GB Seagate 2x LG dvd burners 
  hide details  
Reply
post #19 of 20
Ok another option is go to Administrator Tools in the Control Panel and then go to "Services" and restart the DHCP Client and also restart the DNS Client
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
post #20 of 20
Go to start>run>cmd.exe

Then type in
Code:
ipconfig /release
Unplug your modem for 30 seconds.

Plug it back in.

Wait for 30 seconds and see if you have a connection.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › network card dose not work