Overclock.net › Forums › Cooling › Water Cooling › H100 CPU Fan Error!
New Posts  All Forums:Forum Nav:

H100 CPU Fan Error!

post #1 of 6
Thread Starter 
This started happening last Saturday night when my computer suddenly shut down after being VERY sluggish for around 5 minutes. I rebooted to get a CPU Fan Error and a CPU Over Temperature Error. Eventually I stopped getting the Over Temp error, yet I still have the CPU fan error. I disabled cpu fan monitoring to get into the OS and I opened RealTemp to get core temps between 70 and 80 degrees C. I have the system shut off. Today I used nearly a whole can of compressed air to get rid of the vast majority of the dust inside system. Could my CPU cooler be busted or could I just have to re-seat the block? I've also tried switching to the alternative fan header, using a different Molex for the pump, and switching the two fans to different ports on the block. I'll hopefully get some thermal compound tomorrow at my local computer store, but is there something I haven't tried yet that I should try?

My PC specs are in my rig and my 2500k is at stock speed. I also cleared CMOS. Once this is done, I'm looking forward to getting my overclock back.
    
CPUMotherboardGraphicsRAM
i5 2500K Maximus IV Gene-Z GTX 570 Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Force GT ASUS 24x Black SATA Corsair H100 Windows 7 64-bit Ultimate 
PowerCase
Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K Maximus IV Gene-Z GTX 570 Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Force GT ASUS 24x Black SATA Corsair H100 Windows 7 64-bit Ultimate 
PowerCase
Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
post #2 of 6
Nothing to do with the dust or fans... I would disconnect any fans and see if you can hear the pump running... it is most likely NOT running. You can try reseating it but the suddenness of the situation and the lack of any RPM signal being sent to the motherboard recommends to me that it has nothing to with the seating.

RMA it... hopefully you have your stock cooler laying around.

Not sure but I thought the fan wire on the H100 was for the pump not the fan speed. The pump failing is the more critical of the 2.
Edited by givmedew - 6/10/13 at 11:38pm
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
post #3 of 6
Thread Starter 
Just did that, and I'll put my money on a pump malfunction. I have my stock cooler so I'll be able to still use my computer, just gotta find the thermal paste smile.gif.
    
CPUMotherboardGraphicsRAM
i5 2500K Maximus IV Gene-Z GTX 570 Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Force GT ASUS 24x Black SATA Corsair H100 Windows 7 64-bit Ultimate 
PowerCase
Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K Maximus IV Gene-Z GTX 570 Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Force GT ASUS 24x Black SATA Corsair H100 Windows 7 64-bit Ultimate 
PowerCase
Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
post #4 of 6
By just did that I hope you mean you successfully completed an RMA... because someone the other night said they where unable to do so... anyways glad you have your stock cooler...

Good luck with all of it!
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
post #5 of 6
Thread Starter 
No, I tested the pump.
    
CPUMotherboardGraphicsRAM
i5 2500K Maximus IV Gene-Z GTX 570 Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Force GT ASUS 24x Black SATA Corsair H100 Windows 7 64-bit Ultimate 
PowerCase
Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K Maximus IV Gene-Z GTX 570 Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Force GT ASUS 24x Black SATA Corsair H100 Windows 7 64-bit Ultimate 
PowerCase
Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
post #6 of 6
That's why I'm hesitant to go watercooling. Unreliable pumps + pump noise tongue.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › H100 CPU Fan Error!