Overclock.net › Forums › Intel › Intel - General › Red Horizontal Lines
New Posts  All Forums:Forum Nav:

Red Horizontal Lines

post #1 of 8
Thread Starter 
  • What happened?

    Hello guys, recently started experiencing those odd red horizontal lines across my screen. They occur when system is under load, for example gaming. My best guess what was the reason for all of this would have been my old video card - Radeon HD 6970, and guessed that it's time for me to part ways with it. It served me well but it's time was over, and in any cased I have long planned for an upgrade. Yesterday my two MSI 670's finally arrived, everything installed smoothly no issues, I was full of joy and happiness. But all of that vanished when 5 minutes into Metro 2033 I saw the damned horizontal red lines again.
  • Are you able to reproduce this problem consistently?

    They appear every time when system is under load. They vary from one horizontal red line across the whole screen, lasting a milisecond. It's thickness is always 1 pixel. Couple of red lines across the screen in random spots. Rarely but can happen that whole screen is literally with red lines/ static for 1 second. Happened twice that whole screen was with that red static and it didn't go away, only way to solve it was system reboot. I use sony vegas / photoshop a lot for my work and some other software as well, during a video editing as soon as I moved it to the software and wanted to begin editing process, screen flickered for a moment, for some reason it turned to Windows 7 basic and then turned off for a second just to come back as static. I could see nothing on screen, just static as if you pull out an antenna wire on old TV and it cant find signal. Only forced reboot helped.

  • What steps did you take to reproduce this problem?

    Pretty much explained above.

  • What action did you expect to occur when this bug appeared?

    Stable performance.
  • Any additional information that will help us diagnose the issue:

    My current system is the following:

    Windows 7 x64 (everything updates, all drivers, all software e.t.c )

    CPU Type QuadCore Intel Core i7-2600, 3700 MHz (37 x 100)
    Motherboard Name Gigabyte GA-Z68X-UD3P-B3 (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
    Motherboard Chipset Intel Cougar Point Z68, Intel Sandy Bridge
    System Memory 16368 MB (DDR3-1333 DDR3 SDRAM)
    GPU 2xMSI GTX 670 (brand new)

    PSU 1200Watt Antec High Current Pro



    So here I am sitting and wondering, when those issues occur, system isnt overheating, cards are at max 64c, CPU at max 54 during load, so now it cant be a Video card in any way, as because I have two new cards they cant have same problem from day 1, it has to be something else. If it would have been RAM it would free out instantly as far as I am aware. PSU? Cant be, it doesnt smell and works very stable. So my guess is it's either processor or mobo. Is there any way to check that? or am I wrong? Please help guys. Never faced such issue and no idea what to do atm. Thank you.


My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770k @4.5 MSI Z87 MPOWER Gigabyte GTX980 G1 Gaming SLI Kingston 9905403-400.A00LF4 GB DDR3-1333 D x2 
Hard DriveOSMonitorKeyboard
64gb crucial SSD, 128gb crucial SSD, SAMSUNG HD... Windows 8.1 Professional x64 ASUS VG248QE Black 24" 144Hz 1ms Steel Series 6Gv2 
PowerCaseMouseMouse Pad
Antec 1200w Ezcool h550 f25 atx with 550w psu Steelseries Sensei Razer Megasoma 
AudioOther
XONAR D2X, +amp, Beyerdynamic DT 770Pro 80Ohm Steelseries Desmo 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770k @4.5 MSI Z87 MPOWER Gigabyte GTX980 G1 Gaming SLI Kingston 9905403-400.A00LF4 GB DDR3-1333 D x2 
Hard DriveOSMonitorKeyboard
64gb crucial SSD, 128gb crucial SSD, SAMSUNG HD... Windows 8.1 Professional x64 ASUS VG248QE Black 24" 144Hz 1ms Steel Series 6Gv2 
PowerCaseMouseMouse Pad
Antec 1200w Ezcool h550 f25 atx with 550w psu Steelseries Sensei Razer Megasoma 
AudioOther
XONAR D2X, +amp, Beyerdynamic DT 770Pro 80Ohm Steelseries Desmo 
  hide details  
Reply
post #2 of 8
Thread Starter 
anyone?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770k @4.5 MSI Z87 MPOWER Gigabyte GTX980 G1 Gaming SLI Kingston 9905403-400.A00LF4 GB DDR3-1333 D x2 
Hard DriveOSMonitorKeyboard
64gb crucial SSD, 128gb crucial SSD, SAMSUNG HD... Windows 8.1 Professional x64 ASUS VG248QE Black 24" 144Hz 1ms Steel Series 6Gv2 
PowerCaseMouseMouse Pad
Antec 1200w Ezcool h550 f25 atx with 550w psu Steelseries Sensei Razer Megasoma 
AudioOther
XONAR D2X, +amp, Beyerdynamic DT 770Pro 80Ohm Steelseries Desmo 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770k @4.5 MSI Z87 MPOWER Gigabyte GTX980 G1 Gaming SLI Kingston 9905403-400.A00LF4 GB DDR3-1333 D x2 
Hard DriveOSMonitorKeyboard
64gb crucial SSD, 128gb crucial SSD, SAMSUNG HD... Windows 8.1 Professional x64 ASUS VG248QE Black 24" 144Hz 1ms Steel Series 6Gv2 
PowerCaseMouseMouse Pad
Antec 1200w Ezcool h550 f25 atx with 550w psu Steelseries Sensei Razer Megasoma 
AudioOther
XONAR D2X, +amp, Beyerdynamic DT 770Pro 80Ohm Steelseries Desmo 
  hide details  
Reply
post #3 of 8
Please wait more than two hours before bumping your thread. redface.gif

Definitely sounds like a stability issue. I'd like to ask a few questions first though.

  1. Have you tried different drivers?
  2. Have you reverted all overclocks to stock?
  3. Have you tried a different display?
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
post #4 of 8
Sounds like it could be the cables too.
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #5 of 8
well, ok...you moved from AMD to nvidia and i assume you cleaned all drivers out?
that removes bad drivers, unless you are really unlucky with getting a bad case with both cards.

second, are the cards stock or overclocked? try stock clocks.
also, try running only one at a time and see if the lines show back up.

have you tried a different monitor?

can you trouble shoot the PSU maybe not supplying stable voltage to the cards thus making them artifact?

could a dying PCI slot do something like this?
new life
(17 items)
 
Ripley
(6 items)
 
 
CPUMotherboardGraphicsRAM
3820 @ 4.3giggles sabertooth x79 EVGA gtx 970 @ working on OC mushkin redline 16gb @ 1866 c9  
Hard DriveHard DriveHard DriveHard Drive
crucial m4 128gb WD blue 1tb hitachi deskstar 500gb WD Black 2tb 
Hard DriveOptical DriveCoolingOS
Hitachi Desktar NAS 6tb LG Bluray royale with cheese seidon 240m win 10 x64 
MonitorKeyboardPowerCase
acer G245HDL x2 logitech g710+ corsair 650w switch 810 white 
Mouse
rat 7 
CPUGraphicsRAMHard Drive
i5-4200u HD 4400 8gb @ 1600mhz Crucial MX300 275gb 
OSMonitor
Manjaro 15.6" 1080p 
  hide details  
Reply
new life
(17 items)
 
Ripley
(6 items)
 
 
CPUMotherboardGraphicsRAM
3820 @ 4.3giggles sabertooth x79 EVGA gtx 970 @ working on OC mushkin redline 16gb @ 1866 c9  
Hard DriveHard DriveHard DriveHard Drive
crucial m4 128gb WD blue 1tb hitachi deskstar 500gb WD Black 2tb 
Hard DriveOptical DriveCoolingOS
Hitachi Desktar NAS 6tb LG Bluray royale with cheese seidon 240m win 10 x64 
MonitorKeyboardPowerCase
acer G245HDL x2 logitech g710+ corsair 650w switch 810 white 
Mouse
rat 7 
CPUGraphicsRAMHard Drive
i5-4200u HD 4400 8gb @ 1600mhz Crucial MX300 275gb 
OSMonitor
Manjaro 15.6" 1080p 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Please wait more than two hours before bumping your thread.
Really tired of this thing not working properly, so im hasty, sorry.
Quote:
Have you tried different drivers?
installed brand new clean windows 7x64
Quote:
Have you reverted all overclocks to stock?
Processor had that clock for ages, no problems, card's has standard factory clock @ 1019ghz
Quote:
Have you tried a different display?
Cant imagine how a display can cause this, it would appear all the time then, not only during pressure.
Quote:
Sounds like it could be the cables too.
Can cables cause artefacts during "high usage" times?
Quote:
well, ok...you moved from AMD to nvidia and i assume you cleaned all drivers out?
that removes bad drivers, unless you are really unlucky with getting a bad case with both cards.
reinstalled windows, updated bios to latest version,
Both cards? All 3 cards sharing same issue? I am not cursed as far as I am aware, it cant be video card, nor drivers.
Quote:
second, are the cards stock or overclocked? try stock clocks.
also, try running only one at a time and see if the lines show back up.
Once again its not the cards.
Quote:
can you trouble shoot the PSU maybe not supplying stable voltage to the cards thus making them artifact?
How exactly can that be done? PSU is quite new as well, 5 months old, not a single problem before, it seems to work stable.
Quote:
have you tried a different monitor?
Why would monitor cause artifacts during " pressure " and work absolutelly fine when not under it? It would cause them all the time right?
Quote:
could a dying PCI slot do something like this?
dying? it either works or it doesn't? or you mean something can be faulty in PSU connection to motherboard?
Edited by cryohellinc - 6/11/13 at 7:37am
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770k @4.5 MSI Z87 MPOWER Gigabyte GTX980 G1 Gaming SLI Kingston 9905403-400.A00LF4 GB DDR3-1333 D x2 
Hard DriveOSMonitorKeyboard
64gb crucial SSD, 128gb crucial SSD, SAMSUNG HD... Windows 8.1 Professional x64 ASUS VG248QE Black 24" 144Hz 1ms Steel Series 6Gv2 
PowerCaseMouseMouse Pad
Antec 1200w Ezcool h550 f25 atx with 550w psu Steelseries Sensei Razer Megasoma 
AudioOther
XONAR D2X, +amp, Beyerdynamic DT 770Pro 80Ohm Steelseries Desmo 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770k @4.5 MSI Z87 MPOWER Gigabyte GTX980 G1 Gaming SLI Kingston 9905403-400.A00LF4 GB DDR3-1333 D x2 
Hard DriveOSMonitorKeyboard
64gb crucial SSD, 128gb crucial SSD, SAMSUNG HD... Windows 8.1 Professional x64 ASUS VG248QE Black 24" 144Hz 1ms Steel Series 6Gv2 
PowerCaseMouseMouse Pad
Antec 1200w Ezcool h550 f25 atx with 550w psu Steelseries Sensei Razer Megasoma 
AudioOther
XONAR D2X, +amp, Beyerdynamic DT 770Pro 80Ohm Steelseries Desmo 
  hide details  
Reply
post #7 of 8
The heat from the video cards can be blown onto the cables and make them "Flimsy"

Honestly that just sounded like complete bull... but its happened to me. Since mine was a DVI i just swapped the ends around and made sure the cable stayed out of the way of the vents.
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #8 of 8
might be worth running something like OCCT (http://www.ocbase.com/) which can monitor your voltages and see if any drop when under load. I'd certainly try one card at a time, even if you're certain it's not the cards at fault, it will limit any potential damage that could be cause by other hardware failures.

Try one card in each PCI-E slot and see if the problem remains.

Try removing all but one stick of memory, all other PCI-E cards, non-essential peripherals and HDDs etc until you have the absolute minimum system. I'd also save and reset your bios settings

Do you still have your 550W PSU in your sig rig, this should drive one of your GPUs comfortably.

Might be worth removing your system from the case and testing it on the bench, easier to swap components in and out and will give you a chance to inspect the motherboard more closely - eg dislodged heatsinks, any debris that could be shorting things out and so forth.

definitely try another monitor (or HDTV) and different DVI cable if you can.

All I can think of for now
 
Mega Media PC
(21 items)
 
Media Server
(16 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3820 P9X79 PRO Reference EVGA GTX 780 TI Reference EVGA GTX 780 TI 
GraphicsRAMHard DriveOptical Drive
Reference EVGA GTX 780 TI Samsung  Corsair Force 3 Samsung BD-ROM drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Full Copper block Phobia 150mm silver nickel reservior EK-FC780 GTX Ti - Nickel Original CSQ EK-FC780 GTX Ti - Nickel Original CSQ 
CoolingCoolingCoolingCooling
EK-FC780 GTX Ti - Nickel Original CSQ Alphacool 140.3 UT60 Nexxxos Radiator Alphacool 140.3 UT60 Nexxxos Radiator 12x Noctua NF-A14 PWM fans on rads 
CoolingCoolingOSMonitor
EK D5 Vario X-top EK D5 Vario X-top Win 7 Pro x64 Dell U2713H 
KeyboardPowerCaseMouse
Razer Lycosa ECGA SUperNova G2 1300W Caselabs TH10 Razer Lachesis 
Mouse PadAudioAudio
Razer eXactMat NI Komplete Audio NAD C320 Stereo Amplifier 
CPUMotherboardGraphicsRAM
Core i7 920 d0 Asus rampage ii gene Asus GTX 480 Corsair xms3 ddr3 2000 c9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Samsung 2.5" notebook drive Samsung DVD-R drive Noctua 120 
CoolingCoolingCoolingOS
Noctua 120 Noctua 140 Noctua 140 Win7 x64 pro 
OSMonitorKeyboardPower
Mythbuntu 12.04.1 Panasonic 46" Plasma HDTV Apple Aluminium Keyboard  corsair hx650 
CaseMouseAudioAudio
Fractal R1 Apple Mighty Mouse Sony STR-DH800 Amp via HDMI in 5.0 speaker conf... Mordaunt Short 905 Centre, 902 front and 904 re... 
Other
Xbox wireless controller dongle 
CPUMotherboardGraphicsRAM
core 2 quad q6600 Asus P5K-E XFX 9800 GT Geil DDR2 4x1GB @ 1066 MHz  
Hard DriveHard DriveHard DriveHard Drive
Seagate Baraccuda Samsung HDD Seagate Baraccuda WD Caviar Black 
Hard DriveOptical DriveCoolingOS
Seagate Baraccuda Samsung DVD-RW Thermalright CPU cooler Mythbuntu 12.04.1 
PowerCaseOtherOther
Corsair 450W PSU Antec 300 WinTV Nova HD-S2 WinTV Nova-T PCI 
  hide details  
Reply
 
Mega Media PC
(21 items)
 
Media Server
(16 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3820 P9X79 PRO Reference EVGA GTX 780 TI Reference EVGA GTX 780 TI 
GraphicsRAMHard DriveOptical Drive
Reference EVGA GTX 780 TI Samsung  Corsair Force 3 Samsung BD-ROM drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Full Copper block Phobia 150mm silver nickel reservior EK-FC780 GTX Ti - Nickel Original CSQ EK-FC780 GTX Ti - Nickel Original CSQ 
CoolingCoolingCoolingCooling
EK-FC780 GTX Ti - Nickel Original CSQ Alphacool 140.3 UT60 Nexxxos Radiator Alphacool 140.3 UT60 Nexxxos Radiator 12x Noctua NF-A14 PWM fans on rads 
CoolingCoolingOSMonitor
EK D5 Vario X-top EK D5 Vario X-top Win 7 Pro x64 Dell U2713H 
KeyboardPowerCaseMouse
Razer Lycosa ECGA SUperNova G2 1300W Caselabs TH10 Razer Lachesis 
Mouse PadAudioAudio
Razer eXactMat NI Komplete Audio NAD C320 Stereo Amplifier 
CPUMotherboardGraphicsRAM
Core i7 920 d0 Asus rampage ii gene Asus GTX 480 Corsair xms3 ddr3 2000 c9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Samsung 2.5" notebook drive Samsung DVD-R drive Noctua 120 
CoolingCoolingCoolingOS
Noctua 120 Noctua 140 Noctua 140 Win7 x64 pro 
OSMonitorKeyboardPower
Mythbuntu 12.04.1 Panasonic 46" Plasma HDTV Apple Aluminium Keyboard  corsair hx650 
CaseMouseAudioAudio
Fractal R1 Apple Mighty Mouse Sony STR-DH800 Amp via HDMI in 5.0 speaker conf... Mordaunt Short 905 Centre, 902 front and 904 re... 
Other
Xbox wireless controller dongle 
CPUMotherboardGraphicsRAM
core 2 quad q6600 Asus P5K-E XFX 9800 GT Geil DDR2 4x1GB @ 1066 MHz  
Hard DriveHard DriveHard DriveHard Drive
Seagate Baraccuda Samsung HDD Seagate Baraccuda WD Caviar Black 
Hard DriveOptical DriveCoolingOS
Seagate Baraccuda Samsung DVD-RW Thermalright CPU cooler Mythbuntu 12.04.1 
PowerCaseOtherOther
Corsair 450W PSU Antec 300 WinTV Nova HD-S2 WinTV Nova-T PCI 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Red Horizontal Lines