Overclock.net › Forums › Intel › Intel - General › Power-on issues with Rampage 4 IV Extreme, i7-3970x, Corsair Dominator Platinum
New Posts  All Forums:Forum Nav:

Power-on issues with Rampage 4 IV Extreme, i7-3970x, Corsair Dominator Platinum - Page 2

post #11 of 19
Looks fine... nothing came up on the Debug LED?

You don't need that PCI one in the middle of the board by the way. That's more for people running 4 GPUs.
 
Play Server
(9 items)
 
NAS
(11 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
Other
Dell iDRAC6 Enterprise 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveCoolingOS
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) Scythe AP-29 FreeNAS 
PowerCaseOther
Corsair AX750 Norco RPC-4224 3x LSI 9211-8i (HBA) 
  hide details  
Reply
 
Play Server
(9 items)
 
NAS
(11 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
Other
Dell iDRAC6 Enterprise 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveCoolingOS
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) Scythe AP-29 FreeNAS 
PowerCaseOther
Corsair AX750 Norco RPC-4224 3x LSI 9211-8i (HBA) 
  hide details  
Reply

Gear mentioned in this thread:

post #12 of 19
Have you tried MemOK?

Sounds like a possible no go on the memory you have.

I would check that, do you have a basic stick of like 1600Mhz mem to try?
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #13 of 19
Thread Starter 
I took a couple of freeze frames of the motherboard lights that will flash for about half a second at the moment of power-on.




I just decided to pop out some of my previous build's RAM to see how well it worked. Here is the stuff I used. It is OCZ Gold Series 1333MHz DDR3 RAM.



This had exactly the same issue.
post #14 of 19
Thread Starter 
I can't seem to find a button on the board labeled MemOK. I tried the BIOS button, the QConnect button, and the GOButton and none of them made any difference.
post #15 of 19
The Go_Button is the MemOk button on the Rampage IV.

I guess that rules that out. I would think if nothing else as long as that OCZ mem is good if it was a mem issue as far as having default settings liking those Corsair the default should be able to handle that OCZ.

If you have stripped it down to cpu,mem,gpu and it still won't boot it leans towards possible bad mb.

Which is never fun to deal with but without a bit more hardware to swap out no way to really check 100%.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #16 of 19
check you're motherboard pins, reseat the cpu... I had a similiar issue and it was bent pin
post #17 of 19
Thread Starter 
Reseated the CPU and powered on. Worked fine! Thanks, everyone that helped.




From here, I just need to do some stress testing for about a week or two. Then I'm gonna ruin all the components by dipping it in an aquarium of mineral oil smile.gif I must be out of my mind.....
post #18 of 19
Glad to hear!
 
Play Server
(9 items)
 
NAS
(11 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
Other
Dell iDRAC6 Enterprise 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveCoolingOS
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) Scythe AP-29 FreeNAS 
PowerCaseOther
Corsair AX750 Norco RPC-4224 3x LSI 9211-8i (HBA) 
  hide details  
Reply
 
Play Server
(9 items)
 
NAS
(11 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
Other
Dell iDRAC6 Enterprise 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveCoolingOS
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) Scythe AP-29 FreeNAS 
PowerCaseOther
Corsair AX750 Norco RPC-4224 3x LSI 9211-8i (HBA) 
  hide details  
Reply
post #19 of 19
Glad it was fixed! I actually was right about troubleshooting something haha biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel - General › Power-on issues with Rampage 4 IV Extreme, i7-3970x, Corsair Dominator Platinum