Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Problem with uploading images to OCN
New Posts  All Forums:Forum Nav:

Problem with uploading images to OCN

post #1 of 5
Thread Starter 
  • What happened?
    When I upload an image, it just hangs (see image) but on second try it works after hitting "F5"

  • Are you able to reproduce this problem consistently?
    Yes, it even did it for the image for this post!

  • What steps did you take to reproduce this problem?
    Just posted an image

  • What action did you expect to occur when this bug appeared?
    I expected it to upload the first time

  • Any additional information that will help us diagnose the issue:
    It seems this is an IE 10 problem

  • Browser, active browser addons, and operating system:
    IE 10, google tool bar, Windows 8

  • URL where the issue occurs:
    Everywhere



Edited by ACHILEE5 - 6/12/13 at 12:59pm
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #2 of 5
Thread Starter 
Test using Chrome smile.gif



It worked for me first time using Chrome??

But I get the problem with IE 10 on two different machines smile.gif
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #3 of 5

Hey guys, thanks for reporting this. We're aware of this issue but we're having troubles reproducing it constantly. Would any of you mind doing a desktop capture to record what's going on so that we can get this squared (and fixed) ASAP? Thanks!

 

P.s. The issue is reproducible from IE 10 but also in other versions of IE reported having issues too.

post #4 of 5
Having the same problem as of now

EDIT and works again on all my machines
Edited by jezzer - 6/28/13 at 9:24am
Andromeda
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K Asus Z270G Strix GTX 1080 Strix Triden Z RGB 3600 CL16 
Hard DriveCoolingOSMonitor
M.2 Samsung Evo 960 Kraken X62 Win 10 Acer XB270HU 144hz IPS GSYNC 
KeyboardPowerCaseMouse
Razer Black Widow Tournament Corsair 860i NZXT S340 Elite Corsair Sabre Optical 
  hide details  
Reply
Andromeda
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K Asus Z270G Strix GTX 1080 Strix Triden Z RGB 3600 CL16 
Hard DriveCoolingOSMonitor
M.2 Samsung Evo 960 Kraken X62 Win 10 Acer XB270HU 144hz IPS GSYNC 
KeyboardPowerCaseMouse
Razer Black Widow Tournament Corsair 860i NZXT S340 Elite Corsair Sabre Optical 
  hide details  
Reply
post #5 of 5
And the problem is there again, on 2 desktops and 1 laptop. All IE10.
Andromeda
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K Asus Z270G Strix GTX 1080 Strix Triden Z RGB 3600 CL16 
Hard DriveCoolingOSMonitor
M.2 Samsung Evo 960 Kraken X62 Win 10 Acer XB270HU 144hz IPS GSYNC 
KeyboardPowerCaseMouse
Razer Black Widow Tournament Corsair 860i NZXT S340 Elite Corsair Sabre Optical 
  hide details  
Reply
Andromeda
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K Asus Z270G Strix GTX 1080 Strix Triden Z RGB 3600 CL16 
Hard DriveCoolingOSMonitor
M.2 Samsung Evo 960 Kraken X62 Win 10 Acer XB270HU 144hz IPS GSYNC 
KeyboardPowerCaseMouse
Razer Black Widow Tournament Corsair 860i NZXT S340 Elite Corsair Sabre Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Problem with uploading images to OCN