Overclock.net › Forums › Components › Sound Cards and Computer Audio › -HELP- My Mic on my headset just stopped working out of the blue
New Posts  All Forums:Forum Nav:

-HELP- My Mic on my headset just stopped working out of the blue

post #1 of 4
Thread Starter 
I re installed codec and drivers.. I have it plugged in correctly..

I googled and still can't find anything.

I have realtek audio, and cyber acoustic headphones...


I just need other ideas, i did everything i could think of...

Please don't say, maybe its muted.. on the mute button thing, or ill murder you with the chords and just eat your soul
R.I.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 2.2ghz C51G+MCP51 8600gt 740/465/1620 3326MB RAM DDR 129mhz 
Hard DriveOSMonitorKeyboard
250gb something or other Windows Xp sp3 Viewsonic 19" CRT Microsoft 
PowerMouse
300w something or other Dell mouse 
  hide details  
Reply
R.I.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 2.2ghz C51G+MCP51 8600gt 740/465/1620 3326MB RAM DDR 129mhz 
Hard DriveOSMonitorKeyboard
250gb something or other Windows Xp sp3 Viewsonic 19" CRT Microsoft 
PowerMouse
300w something or other Dell mouse 
  hide details  
Reply
post #2 of 4
Try a different PC or even a phone and see what happens.
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
post #3 of 4
Thread Starter 
Also, my video is acting weird, in vlc it just goes black. Sound works but no video.
Wait 20 minutes try it again and bam video... What is going on..


I should have reformated my computer when i got that new motherboard... 2 years ago..

Ill test the mic tomorrow, but im pretty sure it works.. Must be my computer somehow...
R.I.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 2.2ghz C51G+MCP51 8600gt 740/465/1620 3326MB RAM DDR 129mhz 
Hard DriveOSMonitorKeyboard
250gb something or other Windows Xp sp3 Viewsonic 19" CRT Microsoft 
PowerMouse
300w something or other Dell mouse 
  hide details  
Reply
R.I.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 2.2ghz C51G+MCP51 8600gt 740/465/1620 3326MB RAM DDR 129mhz 
Hard DriveOSMonitorKeyboard
250gb something or other Windows Xp sp3 Viewsonic 19" CRT Microsoft 
PowerMouse
300w something or other Dell mouse 
  hide details  
Reply
post #4 of 4
Thread Starter 
Well , i just tested it and um.. it doesn't work even though for a short minute after it stopped working for a day it started to work again...

Ill just use the crappy mic on the web cam till i upgrade my whole rig..

Anyone got any suggestions on mic and headset or headset with mic. Good for gaming and music with clear mic, around 100 maybe.. 50 would be best. usd
R.I.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 2.2ghz C51G+MCP51 8600gt 740/465/1620 3326MB RAM DDR 129mhz 
Hard DriveOSMonitorKeyboard
250gb something or other Windows Xp sp3 Viewsonic 19" CRT Microsoft 
PowerMouse
300w something or other Dell mouse 
  hide details  
Reply
R.I.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 2.2ghz C51G+MCP51 8600gt 740/465/1620 3326MB RAM DDR 129mhz 
Hard DriveOSMonitorKeyboard
250gb something or other Windows Xp sp3 Viewsonic 19" CRT Microsoft 
PowerMouse
300w something or other Dell mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › -HELP- My Mic on my headset just stopped working out of the blue