Overclock.net › Forums › Graphics Cards › AMD/ATI › Bad Crossfire bridge cause of bad GPU usage?
New Posts  All Forums:Forum Nav:

Bad Crossfire bridge cause of bad GPU usage?

post #1 of 3
Thread Starter 
I'm getting low GPU usage on BF3 after my computer got bumped, going to reinstall drivers tonight to eliminate that possibility. I'm getting 30% usage roughly. Using 13.2 beta 6 with 13.4 cap.
Valiance
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 1.4 [4.8Ghz | HT On] ASUS P8P67 PRO Rev. 3.1 EVGA GTX 980Ti @ 1450/1905 8GB Ripjaw X @ 2133 @ 9-11-11-28 
Hard DriveHard DriveCoolingCooling
[OCZ Vertex 4 128GB] - [Corsair Force 3 90GB x2... [Crucial M4 128GB] - [Samsung 840 Pro 256GB] Corsair H80 Hydro 2x Corsair AF120s | 2x SP120s 
OSMonitorMonitorMonitor
Windows 7 Ultimate 64 Bit Dell 19" 1440x900 [75Hz] Toshiba 24" LED | 1920x1080 BenQ XL2410T [120Hz] 
KeyboardPowerCaseMouse
Corsair K90 [Mechanical] /CM Quickfire Rapid [B... SeaSonic X-750 Corsair 500R Feenix Nascita 
Mouse Pad
Steel Series 
  hide details  
Reply
Valiance
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 1.4 [4.8Ghz | HT On] ASUS P8P67 PRO Rev. 3.1 EVGA GTX 980Ti @ 1450/1905 8GB Ripjaw X @ 2133 @ 9-11-11-28 
Hard DriveHard DriveCoolingCooling
[OCZ Vertex 4 128GB] - [Corsair Force 3 90GB x2... [Crucial M4 128GB] - [Samsung 840 Pro 256GB] Corsair H80 Hydro 2x Corsair AF120s | 2x SP120s 
OSMonitorMonitorMonitor
Windows 7 Ultimate 64 Bit Dell 19" 1440x900 [75Hz] Toshiba 24" LED | 1920x1080 BenQ XL2410T [120Hz] 
KeyboardPowerCaseMouse
Corsair K90 [Mechanical] /CM Quickfire Rapid [B... SeaSonic X-750 Corsair 500R Feenix Nascita 
Mouse Pad
Steel Series 
  hide details  
Reply
post #2 of 3
I've seen where a badly seated SLI bridge causing performance issue so it's possible.

However, a bridge (or any traces) cannot be damaged from a mere bump of a case. You basically can't damage the bridge while inside a case... unless something destroys the case too.

If it was working before and now not... just try re-seating it.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 3
Thread Starter 
After doing a full re-install everything is working properly again. I went back to using known good drivers for BF and haven't had any issues running it. Either I had a problem installing drivers on my last install, which would be odd since it was a fresh install, or the new drivers don't like BF3.
Edited by NateST - 6/13/13 at 9:21pm
Valiance
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 1.4 [4.8Ghz | HT On] ASUS P8P67 PRO Rev. 3.1 EVGA GTX 980Ti @ 1450/1905 8GB Ripjaw X @ 2133 @ 9-11-11-28 
Hard DriveHard DriveCoolingCooling
[OCZ Vertex 4 128GB] - [Corsair Force 3 90GB x2... [Crucial M4 128GB] - [Samsung 840 Pro 256GB] Corsair H80 Hydro 2x Corsair AF120s | 2x SP120s 
OSMonitorMonitorMonitor
Windows 7 Ultimate 64 Bit Dell 19" 1440x900 [75Hz] Toshiba 24" LED | 1920x1080 BenQ XL2410T [120Hz] 
KeyboardPowerCaseMouse
Corsair K90 [Mechanical] /CM Quickfire Rapid [B... SeaSonic X-750 Corsair 500R Feenix Nascita 
Mouse Pad
Steel Series 
  hide details  
Reply
Valiance
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 1.4 [4.8Ghz | HT On] ASUS P8P67 PRO Rev. 3.1 EVGA GTX 980Ti @ 1450/1905 8GB Ripjaw X @ 2133 @ 9-11-11-28 
Hard DriveHard DriveCoolingCooling
[OCZ Vertex 4 128GB] - [Corsair Force 3 90GB x2... [Crucial M4 128GB] - [Samsung 840 Pro 256GB] Corsair H80 Hydro 2x Corsair AF120s | 2x SP120s 
OSMonitorMonitorMonitor
Windows 7 Ultimate 64 Bit Dell 19" 1440x900 [75Hz] Toshiba 24" LED | 1920x1080 BenQ XL2410T [120Hz] 
KeyboardPowerCaseMouse
Corsair K90 [Mechanical] /CM Quickfire Rapid [B... SeaSonic X-750 Corsair 500R Feenix Nascita 
Mouse Pad
Steel Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Bad Crossfire bridge cause of bad GPU usage?