Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › System Integrator (FREEZES)
New Posts  All Forums:Forum Nav:

System Integrator (FREEZES) - Page 7

post #61 of 73
Thread Starter 
Any updates to this?
post #62 of 73
Hey guys,

Let me chase for an update on this smile.gif

Thanks,
E
post #63 of 73
Any update? Just tried running it on my rig and got locked up. 4790k on windows 8.1.
post #64 of 73
We've had to renegotiate some contracts due to the site ownership change, but, we're getting close - a new beta build has been prepared. Please send me a PM if you'd like to test.
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
post #65 of 73
Hey all

I appreciate that this is a old thread but was there ever a fix found?

I have the same problem, freezes at ACPI stage or goes into the program screen on CPU tab and freezes.

I booted into Safe-mode and tried to run but I get a error message and no freezing.

I have tried running as administrator and also compatibility mode on every version of Windows back to vista, I'm running Windows 10.

post #66 of 73
Quote:
Originally Posted by HansLanda007 View Post

Hey all



I appreciate that this is a old thread but was there ever a fix found?



I have the same problem, freezes at ACPI stage or goes into the program screen on CPU tab and freezes.



I booted into Safe-mode and tried to run but I get a error message and no freezing.



I have tried running as administrator and also compatibility mode on every version of Windows back to vista, I'm running Windows 10.



 



Have you sent a PM to Chipp to test the Beta that was being prepared ?
post #67 of 73
Quote:
Originally Posted by ENTERPRISE View Post

Quote:
Originally Posted by HansLanda007 View Post

Hey all



I appreciate that this is a old thread but was there ever a fix found?



I have the same problem, freezes at ACPI stage or goes into the program screen on CPU tab and freezes.



I booted into Safe-mode and tried to run but I get a error message and no freezing.



I have tried running as administrator and also compatibility mode on every version of Windows back to vista, I'm running Windows 10.



 



Have you sent a PM to Chipp to test the Beta that was being prepared ?

Thanks for reply

Sent PM yesterday and waiting out for a reply.
post #68 of 73
OK I'm glad I'm not the only one having problems with this completely locked up my system lol but I will say it did come up with some info the wrong info but it was info
post #69 of 73

A new final build of RigBuilder is available for anyone experiencing issues.

 

SystemInterrogator_1004.zip 1,689k .zip file

 

This build will be live within the RigBuilder download area shortly.

Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
post #70 of 73
Quote:
Originally Posted by Chipp View Post

A new final build of RigBuilder is available for anyone experiencing issues.

SystemInterrogator_1004.zip 1689k .zip file

This build will be live within the RigBuilder download area shortly.

Great timing, just joined the other day and trying to log my new rig, but ran into the same problem like everyone else. Tried the new version and it worked like a champ. Thanks Chipp! thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › System Integrator (FREEZES)