Overclock.net › Forums › Components › Hard Drives & Storage › "Disk boot failure" on storage drive.Dead hard drive?
New Posts  All Forums:Forum Nav:

"Disk boot failure" on storage drive.Dead hard drive?

post #1 of 4
Thread Starter 
Hi guys, my main drive with the OS works fine when plugged in by itself.As soon as I plug in my storage drive with all my games,the computer wont load and gets stuck at the loading screen.It shows my MAC address and then says "Disk Boot Failure".I tried different SATA ports and made sure the cable is not loose.I don't understand the BIOS.It's an old computer with a Q6600 + 780i motherboard.
Is my second drive corrupt or dead?It's 2-3 years old at this point.Thanks.
Edited by Maxin - 6/15/13 at 2:01am
post #2 of 4
Quote:
Originally Posted by Maxin View Post

Hi guys, my main drive with the OS works fine when plugged in by itself.As soon as I plug in my storage drive with all my games,the computer wont load and gets stuck at the loading screen.It shows my MAC address and then says "Disk Boot Failure".I tried different SATA ports and made sure the cable is not loose.I don't understand the BIOS.It's an old computer with a Q6600 + 780i motherboard.
Is my second drive corrupt or dead?It's pretty 2-3 years old at this point.Thanks.

It is the boot set-up in your bios need to set it correctly and then it will boot up. nothing wrong with your drives
post #3 of 4
Thread Starter 
Quote:
Originally Posted by seross69 View Post

It is the boot set-up in your bios need to set it correctly and then it will boot up. nothing wrong with your drives

Thanks for the reply.Could you tell me what I need to change in my BIOS?it shows my storage drive as 0 GB.
post #4 of 4
Usually you just need to change your boot order to do this. I am trying to remember the Bios from those boards..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › "Disk boot failure" on storage drive.Dead hard drive?