Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Furmark doesn't detect second GPU?
New Posts  All Forums:Forum Nav:

Furmark doesn't detect second GPU?

post #1 of 3
Thread Starter 
So GPUz old and new detect 2 x GPU's in Crossfire, Furmark thinks their is only 1 GPU in the system. Anybody got any ideas how to fix it?

My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3960X Gigabyte X79 UD5 GTX 780 G.Skill 2400mhz 32GB DDR3 
Hard DriveHard DriveCoolingOS
240GB Sandisk Extreme RAID 0 128GB Samsung 840 Pro SSD Antec Kuhler 620 water cooling Windows 8 x64 
MonitorKeyboardPowerCase
27" Shimian 1440P Qlite Logitech Mouse / Keyboard 850Watt Coolermaster PSU Antec 900 ultimate gamer case 
Mouse
Logitech G500 Laser Mouse 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3960X Gigabyte X79 UD5 GTX 780 G.Skill 2400mhz 32GB DDR3 
Hard DriveHard DriveCoolingOS
240GB Sandisk Extreme RAID 0 128GB Samsung 840 Pro SSD Antec Kuhler 620 water cooling Windows 8 x64 
MonitorKeyboardPowerCase
27" Shimian 1440P Qlite Logitech Mouse / Keyboard 850Watt Coolermaster PSU Antec 900 ultimate gamer case 
Mouse
Logitech G500 Laser Mouse 
  hide details  
Reply
post #2 of 3
Disable ulps. Probably thats the reason.
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
post #3 of 3
Thread Starter 
^^ Tried with ULPS disabled and enabled, doesn't detect second GPU at all, really weird, GPUz detects both fine as does Catalyst control centre, and both are def working in game etc..
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3960X Gigabyte X79 UD5 GTX 780 G.Skill 2400mhz 32GB DDR3 
Hard DriveHard DriveCoolingOS
240GB Sandisk Extreme RAID 0 128GB Samsung 840 Pro SSD Antec Kuhler 620 water cooling Windows 8 x64 
MonitorKeyboardPowerCase
27" Shimian 1440P Qlite Logitech Mouse / Keyboard 850Watt Coolermaster PSU Antec 900 ultimate gamer case 
Mouse
Logitech G500 Laser Mouse 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3960X Gigabyte X79 UD5 GTX 780 G.Skill 2400mhz 32GB DDR3 
Hard DriveHard DriveCoolingOS
240GB Sandisk Extreme RAID 0 128GB Samsung 840 Pro SSD Antec Kuhler 620 water cooling Windows 8 x64 
MonitorKeyboardPowerCase
27" Shimian 1440P Qlite Logitech Mouse / Keyboard 850Watt Coolermaster PSU Antec 900 ultimate gamer case 
Mouse
Logitech G500 Laser Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Furmark doesn't detect second GPU?