Overclock.net › Forums › Intel › Intel Motherboards › ASUS Z87 Pro Mouse / Keyboard issues (disconnects/locks)
New Posts  All Forums:Forum Nav:

ASUS Z87 Pro Mouse / Keyboard issues (disconnects/locks)

post #1 of 15
Thread Starter 
So Ive recently received my Z87 system ~10 days ago, so I have 5 days left for a return / exchange. My only issues with the board seems to be that:

1) The mouse occasionally locks up, more-so when I am in game (League of Legends mostly) which is obviously the worse time. When it locks there is no USB disconnect sound. I have to replug it in to get it to work again.

2) More minor, but occasionally the keyboard locks until I get to the Windows log on screen, meaning it will generally take multiple restarts until clicking F2 / Del works in order to get into the UEFI.

3) Probably the least minor, but using the ASUS-provided software to boot directly into the BIOS apparently disables my keyboard for that boot.

Has anyone fixed this / is this a Z87 issue?

Ive tried already tried turning all USB sleep mode / power saving settings off, updated BIOS (I do not recall if it happened before the BIOS update though), reinstalled all USB drivers I, reinstalled my MX518 driver and even tried a downgraded software version, disabled all of the LGS gaming profiles asides from default, and Ive updated Windows to the latest. Oh and I uninstalled ASUS' s worthless USB stuff like Charger+ or whatever.

Edit: I'm testing it again and it seems to only happen with the USB 3.0 ports in-game. With the two front USB 2.0 ports, so far everything is fine. The I/O in the back only has USB 3.0 though so I don't have a way to test via the I/O.
Edited by AyeVeeN - 6/15/13 at 7:12am

Gear mentioned in this thread:

post #2 of 15
what bios ver. are you on and do you have SP1 installed ?

P.S. you don't have to press DEL/keyboard or mouse in order to get in to bios on this board (Direct key button )
Edited by coolhandluke41 - 6/15/13 at 7:13am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #3 of 15
Thread Starter 
Point 3:
Quote:
Originally Posted by AyeVeeN 
3) Probably the least minor, but using the ASUS-provided software to boot directly into the BIOS apparently disables my keyboard for that boot.

BIOS is 1007, latest. Yes SP1 is installed.

The problem with using the Direct Key button is that it's even more inconvenient due to the fact I need to open my case.
Edited by AyeVeeN - 6/15/13 at 7:20am
post #4 of 15
try to disable all unnecessary stuff that you don't need (Bluetooth ,WI-FI ,etc) try different keyboard or mouse (the first bioses are always pain ),also test your RAM
I would try to re-flash bioses with proper CMOS procedure mention in manual
or try different USB port

EDIT;.."The problem with using the Direct Key button is that it's even more inconvenient due to the fact I need to open my case..." no you don't have to ->it's all in manual

5:14

last but not least--more vcore or other voltages =bad OC
Edited by coolhandluke41 - 6/15/13 at 8:56am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #5 of 15
Thread Starter 
Did everything except the CMOS flash. I'll try that. If you mean the Direct Key on the motherboard then yes, I have to open my tower and squeeze my finger between my 2nd graphic card and my power supply. I don't leave it in an open environment or anything. Using the software direct to BIOS on my desktop gives me the aforementioned issue of not being able to use my keyboard within the BIOS until I attempt to restart again.
post #6 of 15
Give it some juice man ,I need it extra .03 for BF3 on Ivy
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #7 of 15
Thread Starter 
Are you in the wrong thread..? My OC's already stable. 24 hrs AIDA64. Asides from the fact I'm playing much less intensive games.
post #8 of 15
^^ this just shows how much you know ..stress testing vs. gaming ..so much for trying to help you
good luck

P.S. fill up your specs next time you ask for help
Edited by coolhandluke41 - 6/15/13 at 8:23am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #9 of 15
Thread Starter 
I just don't see how upping my voltage is relevant to USB issues, none-the-less USB issues in games where my CPU isn't even performing at its maximum overclock. And it indeed happens with only the USB 3.0 ports. Works perfectly fine with USB 2.0, but the only two USB 2.0 ports are on the front panel.

And I'm not even running it at extreme OCs. 4.4GHz @ 1.235v
Edited by AyeVeeN - 6/15/13 at 6:21pm
post #10 of 15
I too have issues with the usb3 on my z87-plus. if i install the latest usb3 drivers from either intel or asus website quite often the system will become unstable and freeze and lockup (Most of the time when im playing ranked in league -_-)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › ASUS Z87 Pro Mouse / Keyboard issues (disconnects/locks)