Overclock.net › Forums › Components › Power Supplies › System Losing Power
New Posts  All Forums:Forum Nav:

System Losing Power - Page 4

post #31 of 38
Thread Starter 
Quote:
Originally Posted by Destrto View Post

Where within GPU-Z are you reading that it is pulling 95A?

It's labeled "VDDC current". I linked the log file in my earlier post.
post #32 of 38
Quote:
Originally Posted by Heuristic View Post

It's labeled "VDDC current". I linked the log file in my earlier post.

What version of GPU-Z are you using? I have 0.7.2 and I don't see VDDC Current.
Destrto3
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8120 M5A99FX PRO R2.0 Radeon R9 270X Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... SanDisk Extreme 240 Western Digital WDC WD10 EARS 1TB Seagate ST2000DM 2TB 
Optical DriveCoolingOSMonitor
TSSTcorp CDDVDW SH-222BB EK Supreme LTx (AMD) Windows 8.1 Sceptre 32" LCD Flat Panel TV 
KeyboardPowerCaseMouse
Cooler Master Devastator ThermalTake TR2 RX 850W Corsair Obsidian 750D Cooler Master Devastator 
Audio
OnBoard 
  hide details  
Reply
Destrto3
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8120 M5A99FX PRO R2.0 Radeon R9 270X Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... SanDisk Extreme 240 Western Digital WDC WD10 EARS 1TB Seagate ST2000DM 2TB 
Optical DriveCoolingOSMonitor
TSSTcorp CDDVDW SH-222BB EK Supreme LTx (AMD) Windows 8.1 Sceptre 32" LCD Flat Panel TV 
KeyboardPowerCaseMouse
Cooler Master Devastator ThermalTake TR2 RX 850W Corsair Obsidian 750D Cooler Master Devastator 
Audio
OnBoard 
  hide details  
Reply
post #33 of 38
Thread Starter 
Quote:
Originally Posted by Destrto View Post

What version of GPU-Z are you using? I have 0.7.2 and I don't see VDDC Current.

I'm also running 0.7.2. Click on the "sensors" tab and scroll down a bit. It's toward the bottom of the list.


Also under the sensors tab, you can set it to record to a log file, and it's toward the right of the log file.
post #34 of 38
Quote:
Originally Posted by Heuristic View Post

I'm also running 0.7.2. Click on the "sensors" tab and scroll down a bit. It's toward the bottom of the list.

Also under the sensors tab, you can set it to record to a log file, and it's toward the right of the log file.

I dont have a "current" tab on mine. Only a VDDC voltage. Odd, but it could be that it's our cards giving different readouts.
Destrto3
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8120 M5A99FX PRO R2.0 Radeon R9 270X Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... SanDisk Extreme 240 Western Digital WDC WD10 EARS 1TB Seagate ST2000DM 2TB 
Optical DriveCoolingOSMonitor
TSSTcorp CDDVDW SH-222BB EK Supreme LTx (AMD) Windows 8.1 Sceptre 32" LCD Flat Panel TV 
KeyboardPowerCaseMouse
Cooler Master Devastator ThermalTake TR2 RX 850W Corsair Obsidian 750D Cooler Master Devastator 
Audio
OnBoard 
  hide details  
Reply
Destrto3
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8120 M5A99FX PRO R2.0 Radeon R9 270X Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... SanDisk Extreme 240 Western Digital WDC WD10 EARS 1TB Seagate ST2000DM 2TB 
Optical DriveCoolingOSMonitor
TSSTcorp CDDVDW SH-222BB EK Supreme LTx (AMD) Windows 8.1 Sceptre 32" LCD Flat Panel TV 
KeyboardPowerCaseMouse
Cooler Master Devastator ThermalTake TR2 RX 850W Corsair Obsidian 750D Cooler Master Devastator 
Audio
OnBoard 
  hide details  
Reply
post #35 of 38
Try to search on google for "ampere to watt conversion", it might convince you rolleyes.gif

About the gfx card I meant any, even an old one just to exclude your, by keeping it running for a while if the problem is still present then it's not the gfx card wink.gif
post #36 of 38
Thread Starter 
Quote:
Originally Posted by Luc4 View Post

About the gfx card I meant any, even an old one just to exclude your, by keeping it running for a while if the problem is still present then it's not the gfx card wink.gif

Well I don't have any others on-hand.

And I RMA'd my power supply. Corsair already shipped out the replacement. I'll update the thread with the results after I switch the PSUs out.
post #37 of 38
Thread Starter 
I just installed the new PSU, and everything seems to be working! It appears the initial guess in this thread was correct. My power supply OCP was kicking in unnecessarily.
post #38 of 38
Glad to see everything is working properly!
Destrto3
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8120 M5A99FX PRO R2.0 Radeon R9 270X Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... SanDisk Extreme 240 Western Digital WDC WD10 EARS 1TB Seagate ST2000DM 2TB 
Optical DriveCoolingOSMonitor
TSSTcorp CDDVDW SH-222BB EK Supreme LTx (AMD) Windows 8.1 Sceptre 32" LCD Flat Panel TV 
KeyboardPowerCaseMouse
Cooler Master Devastator ThermalTake TR2 RX 850W Corsair Obsidian 750D Cooler Master Devastator 
Audio
OnBoard 
  hide details  
Reply
Destrto3
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8120 M5A99FX PRO R2.0 Radeon R9 270X Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... SanDisk Extreme 240 Western Digital WDC WD10 EARS 1TB Seagate ST2000DM 2TB 
Optical DriveCoolingOSMonitor
TSSTcorp CDDVDW SH-222BB EK Supreme LTx (AMD) Windows 8.1 Sceptre 32" LCD Flat Panel TV 
KeyboardPowerCaseMouse
Cooler Master Devastator ThermalTake TR2 RX 850W Corsair Obsidian 750D Cooler Master Devastator 
Audio
OnBoard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › System Losing Power