Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › The links on my page aren't working only my profile page though.
New Posts  All Forums:Forum Nav:

The links on my page aren't working only my profile page though.

post #1 of 6
Thread Starter 
  • What happened?

    Links didn't work and instead all it does is go to the top of the page on my account page.
  • Are you able to reproduce this problem consistently?

    It happens 90% of the time.
  • What steps did you take to reproduce this problem?
    click on link trying to do something such as more thread s

  • What action did you expect to occur when this bug appeared?

    Letting me change my account details, edit community profile, etc.
  • Any additional information that will help us diagnose the issue:


  • Browser, active browser addons, and operating system:
    latest internet explorer cause my internet hates everything else. no active browser add-ons. I am windows 8

  • URL where the issue occurs:

    http://www.overclock.net/u/348786/bullethose#
    
CPUMotherboardGraphicsRAM
i5 3470 asrock extreme 4m dual 650ti boosts  G.Skill Ares F3-1600C9D-8GAO 8GB (2x4GB) DDR3 
OSMonitorKeyboardPower
windows 7 home premium  Samsung S22B300B 21.5in Widescreen LED Monitor Ducky DK2108 Zero Mechanical Keyboard (cherry b... Antec VP550P 650W Power Supply 
CaseMouseMouse PadAudio
corsair 200r  SteelSeries Sensei Raw Glossy Black Gaming Mouse Steelseries qck mass gaming Mousepad SteelSeries Siberia V2 Full Size Headset Black 
Other
SanDisk Ultra Plus 128GB SSD and TP-Link TL-WN8... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3470 asrock extreme 4m dual 650ti boosts  G.Skill Ares F3-1600C9D-8GAO 8GB (2x4GB) DDR3 
OSMonitorKeyboardPower
windows 7 home premium  Samsung S22B300B 21.5in Widescreen LED Monitor Ducky DK2108 Zero Mechanical Keyboard (cherry b... Antec VP550P 650W Power Supply 
CaseMouseMouse PadAudio
corsair 200r  SteelSeries Sensei Raw Glossy Black Gaming Mouse Steelseries qck mass gaming Mousepad SteelSeries Siberia V2 Full Size Headset Black 
Other
SanDisk Ultra Plus 128GB SSD and TP-Link TL-WN8... 
  hide details  
Reply
post #2 of 6
Hi the hash tag at the end of the URL indicates the JavaScript hasn't finished loading, how long are you leaving before you click the links?
post #3 of 6
Thread Starter 
thanks for replying It must be my internet connectivity at the moment that does this then.
    
CPUMotherboardGraphicsRAM
i5 3470 asrock extreme 4m dual 650ti boosts  G.Skill Ares F3-1600C9D-8GAO 8GB (2x4GB) DDR3 
OSMonitorKeyboardPower
windows 7 home premium  Samsung S22B300B 21.5in Widescreen LED Monitor Ducky DK2108 Zero Mechanical Keyboard (cherry b... Antec VP550P 650W Power Supply 
CaseMouseMouse PadAudio
corsair 200r  SteelSeries Sensei Raw Glossy Black Gaming Mouse Steelseries qck mass gaming Mousepad SteelSeries Siberia V2 Full Size Headset Black 
Other
SanDisk Ultra Plus 128GB SSD and TP-Link TL-WN8... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3470 asrock extreme 4m dual 650ti boosts  G.Skill Ares F3-1600C9D-8GAO 8GB (2x4GB) DDR3 
OSMonitorKeyboardPower
windows 7 home premium  Samsung S22B300B 21.5in Widescreen LED Monitor Ducky DK2108 Zero Mechanical Keyboard (cherry b... Antec VP550P 650W Power Supply 
CaseMouseMouse PadAudio
corsair 200r  SteelSeries Sensei Raw Glossy Black Gaming Mouse Steelseries qck mass gaming Mousepad SteelSeries Siberia V2 Full Size Headset Black 
Other
SanDisk Ultra Plus 128GB SSD and TP-Link TL-WN8... 
  hide details  
Reply
post #4 of 6
This is happening to me as well. Don't think it is my internet as I am the network manager and I can see the utilization on my 30MB is no more than 10%. This also happens to me at home. Also, I can edit posts but no longer upload images. Can't edit my community profile or my account settings. Just goes to the http://www.overclock.net/.../.../# and hangs there.

I have also tried reinstalling JAVA and I am on 7.21.

I am also on Windows 8.
Edited by pgdeaner - 6/17/13 at 1:37pm
post #5 of 6
Java and JavaScript are completely different.

Try leaving the page alone for a minute or so then clicking the links.

I was able to replicate this behavior by clicking the links as soon as the page was available but the JS had not finished loading.
post #6 of 6
I am able to reproduce this exact behavior on other platforms:
Don't work on:
Ubuntu 12.04/ FF 21.
Windows 8 / IE 10
Windows 8/ Chrome 27
Windows 8/ FF 21
Windows 8/ Safari 5.1.7
iOS6/Safari - desktop

Works great on:
iOS6/ Safari - mobile

Waiting doesn't help. Behavior is 100% consistant and reproducable. Guess I'll have to start posting from my phone.
Edited by pgdeaner - 6/20/13 at 2:34pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › The links on my page aren't working only my profile page though.