Overclock.net › Forums › Cooling › Water Cooling › New to water and building custom
New Posts  All Forums:Forum Nav:

New to water and building custom - Page 4

post #31 of 64
Thread Starter 
Yeah i don't notice much of a differnce fromt he way i had it setup before, with the pump going to radiator first, weird but i think i had slightly lower temperatures going to the block first then radiator. But other factors could be at play determining the temperature of my cooling. The ambient temperature, position of the fan, differnt flow rate to block. I should have done more testing, i'd rather have tested it before jumping on someone elses word. I don't know if i feel like draining the water out and playing around with it so i'm gonna leave it as is for now.
    
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 Opteron 165 Denmark DFI Lanparty N4 SLI-DR XFX GeForce 7800GTX 256mb X2 2x512MB GEIL ONE SERIES (2.5-3-3-5) 
Hard DriveOptical DriveOSMonitor
122.9GB - Maxtor + 160.0 GB Western Digital LITE-ON DVDRW LDW-411S Windows XP 20.1 in Samsung 204B 
KeyboardPowerCaseMouse
Compaq Enermax Noisetaker 600W Supermini Logitech G5 
Mouse Pad
none 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 Opteron 165 Denmark DFI Lanparty N4 SLI-DR XFX GeForce 7800GTX 256mb X2 2x512MB GEIL ONE SERIES (2.5-3-3-5) 
Hard DriveOptical DriveOSMonitor
122.9GB - Maxtor + 160.0 GB Western Digital LITE-ON DVDRW LDW-411S Windows XP 20.1 in Samsung 204B 
KeyboardPowerCaseMouse
Compaq Enermax Noisetaker 600W Supermini Logitech G5 
Mouse Pad
none 
  hide details  
Reply
post #32 of 64
What size fans do you have on your rad?...Heater-cores are like a BIX they do better with 100+cfm fans on them....That might be why your not seeing a lot of difference in your temp's..Have them pulling through the Rad...I use these on my Rad there out of stock right now....But any of the high cfm Sunnons and Panaflos are great fans....Sunon 120mm Ball Bearing Fan w/ 4pin 108CFM 42dBA (Out of Stock)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #33 of 64
Drain that sucker and do some testing...it's fun!
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
post #34 of 64
Exactly, when it comes to custom WC, if you're not having fun
it ain't gettin' done.
  
Reply
  
Reply
post #35 of 64
Thread Starter 
I just wanna sit back for a couple of days and enjoy it =P
What's the point of having a water cooling system if i don't even use my computer? Time to enjoy my computer and play some games.
    
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 Opteron 165 Denmark DFI Lanparty N4 SLI-DR XFX GeForce 7800GTX 256mb X2 2x512MB GEIL ONE SERIES (2.5-3-3-5) 
Hard DriveOptical DriveOSMonitor
122.9GB - Maxtor + 160.0 GB Western Digital LITE-ON DVDRW LDW-411S Windows XP 20.1 in Samsung 204B 
KeyboardPowerCaseMouse
Compaq Enermax Noisetaker 600W Supermini Logitech G5 
Mouse Pad
none 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 Opteron 165 Denmark DFI Lanparty N4 SLI-DR XFX GeForce 7800GTX 256mb X2 2x512MB GEIL ONE SERIES (2.5-3-3-5) 
Hard DriveOptical DriveOSMonitor
122.9GB - Maxtor + 160.0 GB Western Digital LITE-ON DVDRW LDW-411S Windows XP 20.1 in Samsung 204B 
KeyboardPowerCaseMouse
Compaq Enermax Noisetaker 600W Supermini Logitech G5 
Mouse Pad
none 
  hide details  
Reply
post #36 of 64
Thread Starter 
Well i was changing loop and reapplied some ceremiq thermal compound,. I have never used this stuff before, i don't know if it was the cause of my cpu death, but now my pc won't turn on. Doesn't even give a hint that it has power except the motherboard light comes on, and that's it. So i'm thinking its the cpu, and hopefully nothing else. I might have been careless and in a hurry to get things running. I guess i now have an excuse to upgrade my pc.
    
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 Opteron 165 Denmark DFI Lanparty N4 SLI-DR XFX GeForce 7800GTX 256mb X2 2x512MB GEIL ONE SERIES (2.5-3-3-5) 
Hard DriveOptical DriveOSMonitor
122.9GB - Maxtor + 160.0 GB Western Digital LITE-ON DVDRW LDW-411S Windows XP 20.1 in Samsung 204B 
KeyboardPowerCaseMouse
Compaq Enermax Noisetaker 600W Supermini Logitech G5 
Mouse Pad
none 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 Opteron 165 Denmark DFI Lanparty N4 SLI-DR XFX GeForce 7800GTX 256mb X2 2x512MB GEIL ONE SERIES (2.5-3-3-5) 
Hard DriveOptical DriveOSMonitor
122.9GB - Maxtor + 160.0 GB Western Digital LITE-ON DVDRW LDW-411S Windows XP 20.1 in Samsung 204B 
KeyboardPowerCaseMouse
Compaq Enermax Noisetaker 600W Supermini Logitech G5 
Mouse Pad
none 
  hide details  
Reply
post #37 of 64
Ceramique is all I use since going WCed, and never a problem.
Playing with Shin-Etsu ATM though.
  
Reply
  
Reply
post #38 of 64
Quote:
Originally Posted by mxrider450 View Post
Well i was changing loop and reapplied some ceremiq thermal compound,. I have never used this stuff before, i don't know if it was the cause of my cpu death, but now my pc won't turn on. Doesn't even give a hint that it has power except the motherboard light comes on, and that's it. So i'm thinking its the cpu, and hopefully nothing else. I might have been careless and in a hurry to get things running. I guess i now have an excuse to upgrade my pc.
i had u'r problem mate

it scared me s*** less

i took a flash light and saw water here and there on the mobo
so what i did was get a hairdryer and blow that sucker as hot as a frying pan

then i tryed turning on the juce again and what u know it booted upp just fine
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
post #39 of 64
Yep, hair dryers are a must for hair-raising WC mishaps.
  
Reply
  
Reply
post #40 of 64
Thread Starter 
lol, all i know is i was in a hurry to see how well it would be cooling, so i turned it on, went into the bios and the temperatures were in the 40C. So then i said ok, exited bios. Then the computer turned on again, but then it just shut off. So then i tried to turn it back on again. Nothing happens, i unplugged the power supply plug it back in. One yellow light comes on like usual, and i push the power button and it does nothing. Totally dark, so i just left it as it was. I decided i'd look up on the internet see what trouble shooting solutions i could find to determine if my cpu or what not was dead. I wouldn't be bummed out though if my cpu was dead. I think i kind of deserve it if it turns out to be true. Then that'll teach me not to be so impatient. I guess we all gotta learn some how.
    
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 Opteron 165 Denmark DFI Lanparty N4 SLI-DR XFX GeForce 7800GTX 256mb X2 2x512MB GEIL ONE SERIES (2.5-3-3-5) 
Hard DriveOptical DriveOSMonitor
122.9GB - Maxtor + 160.0 GB Western Digital LITE-ON DVDRW LDW-411S Windows XP 20.1 in Samsung 204B 
KeyboardPowerCaseMouse
Compaq Enermax Noisetaker 600W Supermini Logitech G5 
Mouse Pad
none 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 Opteron 165 Denmark DFI Lanparty N4 SLI-DR XFX GeForce 7800GTX 256mb X2 2x512MB GEIL ONE SERIES (2.5-3-3-5) 
Hard DriveOptical DriveOSMonitor
122.9GB - Maxtor + 160.0 GB Western Digital LITE-ON DVDRW LDW-411S Windows XP 20.1 in Samsung 204B 
KeyboardPowerCaseMouse
Compaq Enermax Noisetaker 600W Supermini Logitech G5 
Mouse Pad
none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › New to water and building custom