Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z77 Extreme4 - Monitor won't display Codes 55 and 53
New Posts  All Forums:Forum Nav:

ASRock Z77 Extreme4 - Monitor won't display Codes 55 and 53

post #1 of 5
Thread Starter 
I recently built a computer and nothing will display on my monitor even though all fans are going (cpu, gpu, case fans, psu). I have two of Crucial Ballistix Tactical 8GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Low Profile Desktop Memory Model BLT8G3D1608ET3LX0 in A1 and B1 and the comp just wouldn't display. I also tried doing individual sticks, tried in other slots, and got 4GB of DDR 1333 from another computer and that didn't work either.

Do you think this could be a faulty motherboard? I bought it on eBay listed as "new" and purchased a "like new" OEM i5-3570k from a different seller, which I attached a cooler master 212 plus to. I'm new to building PCs, so I'm not sure what's gone wrong (I know for sure that the graphics card and my SSD worked since they were part of another PC of mine).

Also, just in case anyone asks, I do have the monitor on DVI and have it plugged into the graphics card (though I've tried onboard too). Also tried HDMI, but no dice.
post #2 of 5
Does the mobo display any code's?
MINE
(18 items)
 
Wifes/backup rig
(13 items)
 
My Ultimate Rig
(9 items)
 
CPUMotherboardGraphicsRAM
I3 2120 AsRock P67 Pro 3  MSI 950 twin frozr 8gb ripjaws 1600 
Hard DriveHard DriveCoolingOS
120gb sandisk ssd 750 gb caviar black hyper 212plus win7 home premium 
MonitorKeyboardPowerCase
Dell SE198WFP X3 surround Logitech G710+ 750w seasonic gold coolermaster HAF 912 advanced 
Mouse
G700 
CPUMotherboardGraphicsRAM
4930k Asus rampage extreme 4 2 290's 16gb 2133 quad channel 
Hard DriveCoolingOSPower
2tb cavier black h220 win 7 64 oem seasonic 1000w platnum 
Case
Haf x 
  hide details  
Reply
MINE
(18 items)
 
Wifes/backup rig
(13 items)
 
My Ultimate Rig
(9 items)
 
CPUMotherboardGraphicsRAM
I3 2120 AsRock P67 Pro 3  MSI 950 twin frozr 8gb ripjaws 1600 
Hard DriveHard DriveCoolingOS
120gb sandisk ssd 750 gb caviar black hyper 212plus win7 home premium 
MonitorKeyboardPowerCase
Dell SE198WFP X3 surround Logitech G710+ 750w seasonic gold coolermaster HAF 912 advanced 
Mouse
G700 
CPUMotherboardGraphicsRAM
4930k Asus rampage extreme 4 2 290's 16gb 2133 quad channel 
Hard DriveCoolingOSPower
2tb cavier black h220 win 7 64 oem seasonic 1000w platnum 
Case
Haf x 
  hide details  
Reply
post #3 of 5
Thread Starter 
Yes, 55 and 53.
post #4 of 5
It could be the board Sounds like it could possibly be a bent pin or bios issue.

Have you hit the clear cmos button?

Also try the vga port on the board.
MINE
(18 items)
 
Wifes/backup rig
(13 items)
 
My Ultimate Rig
(9 items)
 
CPUMotherboardGraphicsRAM
I3 2120 AsRock P67 Pro 3  MSI 950 twin frozr 8gb ripjaws 1600 
Hard DriveHard DriveCoolingOS
120gb sandisk ssd 750 gb caviar black hyper 212plus win7 home premium 
MonitorKeyboardPowerCase
Dell SE198WFP X3 surround Logitech G710+ 750w seasonic gold coolermaster HAF 912 advanced 
Mouse
G700 
CPUMotherboardGraphicsRAM
4930k Asus rampage extreme 4 2 290's 16gb 2133 quad channel 
Hard DriveCoolingOSPower
2tb cavier black h220 win 7 64 oem seasonic 1000w platnum 
Case
Haf x 
  hide details  
Reply
MINE
(18 items)
 
Wifes/backup rig
(13 items)
 
My Ultimate Rig
(9 items)
 
CPUMotherboardGraphicsRAM
I3 2120 AsRock P67 Pro 3  MSI 950 twin frozr 8gb ripjaws 1600 
Hard DriveHard DriveCoolingOS
120gb sandisk ssd 750 gb caviar black hyper 212plus win7 home premium 
MonitorKeyboardPowerCase
Dell SE198WFP X3 surround Logitech G710+ 750w seasonic gold coolermaster HAF 912 advanced 
Mouse
G700 
CPUMotherboardGraphicsRAM
4930k Asus rampage extreme 4 2 290's 16gb 2133 quad channel 
Hard DriveCoolingOSPower
2tb cavier black h220 win 7 64 oem seasonic 1000w platnum 
Case
Haf x 
  hide details  
Reply
post #5 of 5
Thread Starter 
Tried CMOS and the VGA port, but I'll see if I can find any bent pins.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z77 Extreme4 - Monitor won't display Codes 55 and 53