Overclock.net › Forums › Components › Hard Drives & Storage › SSD › I can't secure erase anymore with Parted Magic, any ideas?
New Posts  All Forums:Forum Nav:

I can't secure erase anymore with Parted Magic, any ideas?

post #1 of 3
Thread Starter 
I'm wondering why I can't secure erase with parted magic anymore? Every time I boot into the parted magic UI, I proceed to erase disk, and when it asks me to sleep, I put it to sleep....however I am unable to get the computer to wake up....my case fans and lights all turn on, but the monitor has no image after I try to wake it up from sleep. I even tried downloading the new parted magic which is June 15th...still the same issue

I did get some new GPUs in GTX 780's....I noticed the UI being super squished versus my old 670 which had native 2560x1600 support. Thats the only difference I see really. Any insight would be greatly appreciated!
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
post #2 of 3
swap the gpus, probably isnt compatible.
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
post #3 of 3
Thread Starter 
Damn, I even updated to the newest parted magic dated 6-15-13....still no go

Im guessing this 780 is still too new
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › I can't secure erase anymore with Parted Magic, any ideas?