Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Network Controller Mystery
New Posts  All Forums:Forum Nav:

Network Controller Mystery

post #1 of 3
Thread Starter 
So I just reformatted my machine. I got everything up and running just fine. All network drivers are installed. I have been on the internet and what-not without any problem. I noticed that I could not see any other machines on my network. I investigated, and couldn't find my nVidia network controller in Network Connections, all that showed was the 1394 connection. I did not change anything, and now I cannot connect to the internet. What did I do wrong here?
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
post #2 of 3
Thread Starter 
UPDATE: All better now... Deleted from Device Manager, and everything started working after a restart... still confused about that, though
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
post #3 of 3
Get your Chipset Driver CD and install the drivers again. I had the same issue with my current rig.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Network Controller Mystery