Overclock.net › Forums › Intel › Intel Motherboards › Asus ROG Maximus VI Impact Owner's Club
New Posts  All Forums:Forum Nav:

Asus ROG Maximus VI Impact Owner's Club - Page 121

post #1201 of 1272
SOLVED! Audio works after installing SupremeFX and driver reinstall. Funny, how ASUS stated that its not necessary to install it to get audio. Imma roll back to Win 10 now.
post #1202 of 1272
So finally I managed to get a better coller (EKL Alpenföhn Himalaya 2) but now only one RAM stick fits doh.gif since it's a high RAM.
Nevertheless I'm running now the stress test with only 1 stick and the system sims to be stable for 4.6GHz @ 1.257V (bios setting) and 4.5GHz cache.

But the VRM of the board gets hot.... 70 -75°C w/o fan and incredibly stable 47°C with Noctua NF-A8 full speed blowing directly on VRM from the top.





Does any one know how many °C the second RAM stick will add?

SO the CPU is not damaged wheee.gif


The next step will be delidding biggrin.gif:D:D:D
post #1203 of 1272
Why not remove ram heatsink? It wont cause any problems.
post #1204 of 1272
Quote:
Originally Posted by Anateus View Post

Why not remove ram heatsink? It wont cause any problems.
I was thinking about it, but skipped this idea. Tomorrow I will put the monoblock on, and then repeat the test anyway with 2 sticks.
post #1205 of 1272
So today I managed to delid my CPU (since I was lucky it survived biggrin.gif ) and also mounted the EK monoblock + second RAM stick.

Those are the results:
Water temperature at the beginning was ~22°C and at the end 36°C. Total water amount ~5 liters. NO RAD!!! (see the pictures of the setup below)



I would say deliding brought me ~10-15°C improvement.
Warning: Spoiler! (Click to show)
Here some pics of the todays activity biggrin.gif














PS: meanwhile I think I know now the reason for the failing of boards before. Seems like there was a short caused by the sata cable squeezed between board and tray so that the pins from the board pierced the cable and got shorted the components of the board on the cable jacket (aluminium jacket to shield the cable). Will post some pic later.
post #1206 of 1272
Nice. I was really lucky and my 4790k idles at 28*C with that monoblock.
post #1207 of 1272
So here is the pic of the sata cable I think is the root cause for my issues

post #1208 of 1272
well

what the heck is wrong my board now??

Video Here
post #1209 of 1272
Quote:
Originally Posted by mrkambo View Post

well

what the heck is wrong my board now??

Video Here

It resets directly after b2 code.

Did you try to power it up outside of the case with everything ( hdd / ssd, mouse, keyboard, GPU) unplugged?
post #1210 of 1272
Quote:
Originally Posted by Origondoo View Post

It resets directly after b2 code.

Did you try to power it up outside of the case with everything ( hdd / ssd, mouse, keyboard, GPU) unplugged?

It powers off after the b2 code, yeah i've tried everything, i cant get it to go past that point
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus ROG Maximus VI Impact Owner's Club