Overclock.net › Forums › Intel › Intel Motherboards › Asrock z87 Extreme 3 won't boot
New Posts  All Forums:Forum Nav:

Asrock z87 Extreme 3 won't boot - Page 2

post #11 of 16
Quote:
Originally Posted by Goldbrah View Post

Post code? I tried to boot it just now with no RAM in at all, and the exact same thing happened as before

So either the power supply is not functioning properly, the motherboard has a short, or the processor is damaged. The system should be giving you post beeps when you run it without memory, and it should not turn off automatically. If the system is not giving you post beeps (codes), then either the motherboard is not functioning properly or the processor is not functioning properly. The motherboard cannot give you post beeps without a processor.

Next step is to put in a different powers supply and see if that resolves the problem. If it does not, move on to replacing the motherboard and processor. There is not way to test and figure out which of the two is really causing the problem, but it is more likely that the problem is your power supply or motherboard.

Gear mentioned in this thread:

post #12 of 16
Thread Starter 
Quote:
Originally Posted by sbdblyss View Post

So either the power supply is not functioning properly, the motherboard has a short, or the processor is damaged. The system should be giving you post beeps when you run it without memory, and it should not turn off automatically. If the system is not giving you post beeps (codes), then either the motherboard is not functioning properly or the processor is not functioning properly. The motherboard cannot give you post beeps without a processor.

Next step is to put in a different powers supply and see if that resolves the problem. If it does not, move on to replacing the motherboard and processor. There is not way to test and figure out which of the two is really causing the problem, but it is more likely that the problem is your power supply or motherboard.

alright :S i'm considering taking it to a local shop and seeing if they can help with the troubleshooting. I thought I made sure the motherboard wouldn't short, but idk. I'll have a friend bring over his psu to test it
post #13 of 16
Quote:
Originally Posted by Goldbrah View Post

alright :S i'm considering taking it to a local shop and seeing if they can help with the troubleshooting. I thought I made sure the motherboard wouldn't short, but idk. I'll have a friend bring over his psu to test it

Sounds good. The motherboard may not be shorting because of you. It may be a manufacturer defect. Let us know what happens!
post #14 of 16
Thread Starter 
Well guys, boy do I feel stupid. I used the wrong kind of cable in one place, and that's what was causing the issue. Corrected it just now and it went straight into the Asrock BIOS.
post #15 of 16
That's good I was just reading this and thought it was a little to quick to take it back.

I had a similar experience before and it was simply the CPU fan unplugged.
Main Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770 ASRock Z87 Extreme4 Sapphire HD 7950 Corsair Vengeance 4 x 4GB DDR3 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256 WD Caviar Black Samsung Windows 8 64 
MonitorKeyboardPowerCase
Triple LG 22EA63 IPS Cinema Screens Ducky DK9087 Dragon Antec HCG-620M (620w) Fractal R4 
MouseMouse PadAudioAudio
Sensei Raw steelseries 9HD Audioengine D1 DAC Sennheiser HD558 Cans 
AudioOtherOther
SE EL84 valve amplifier Hauppauge WinTV HVR-1800 Tuner Card Gyration remote control. 
  hide details  
Reply
Main Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770 ASRock Z87 Extreme4 Sapphire HD 7950 Corsair Vengeance 4 x 4GB DDR3 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256 WD Caviar Black Samsung Windows 8 64 
MonitorKeyboardPowerCase
Triple LG 22EA63 IPS Cinema Screens Ducky DK9087 Dragon Antec HCG-620M (620w) Fractal R4 
MouseMouse PadAudioAudio
Sensei Raw steelseries 9HD Audioengine D1 DAC Sennheiser HD558 Cans 
AudioOtherOther
SE EL84 valve amplifier Hauppauge WinTV HVR-1800 Tuner Card Gyration remote control. 
  hide details  
Reply
post #16 of 16
Good job. I'm sure you are excited that you don't have to RMA anything...don't feel stupid, but it is funny..and an easy mistake to make.
MY FIRST BUILD
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3570K ASRock z77 Extreme 4 EVGA GTX 670 4GB Zotac GTX 670 4GB 
RAMHard DriveHard DriveHard Drive
G. Skill Sniper Series 1866 8gb Western Digital Caviar Black Crucial M4 Samsung 840 250gb SSD 
Optical DriveCoolingOSMonitor
Samsung DVD Cooler Master Hyper 212 Evo Windows 7 X-Star DP2710 @ 110hz 
KeyboardPowerCaseMouse
Corsair K70 Cherry MX Red  XFX Pro 750 XXX Semi-Modular 80 Plus Silver Cooler Master HAF 922 RAZER DEATHADDER 2013 
Mouse PadAudio
Oversized Gaming Pad Asus Xonar DG 
  hide details  
Reply
MY FIRST BUILD
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3570K ASRock z77 Extreme 4 EVGA GTX 670 4GB Zotac GTX 670 4GB 
RAMHard DriveHard DriveHard Drive
G. Skill Sniper Series 1866 8gb Western Digital Caviar Black Crucial M4 Samsung 840 250gb SSD 
Optical DriveCoolingOSMonitor
Samsung DVD Cooler Master Hyper 212 Evo Windows 7 X-Star DP2710 @ 110hz 
KeyboardPowerCaseMouse
Corsair K70 Cherry MX Red  XFX Pro 750 XXX Semi-Modular 80 Plus Silver Cooler Master HAF 922 RAZER DEATHADDER 2013 
Mouse PadAudio
Oversized Gaming Pad Asus Xonar DG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Asrock z87 Extreme 3 won't boot