Overclock.net › Forums › Intel › Intel Motherboards › New PC build. No signal on screen.
New Posts  All Forums:Forum Nav:

New PC build. No signal on screen.

post #1 of 3
Thread Starter 
Hey guys,
Just booted up a new build and it went fine. However I did unintentionally let it boot from the old windows XP harddrive (gonna install win 7 on the new one and have the old one as storage). However after shutting it down and attempting to boot it again, all the lights and fans were on, but the monitor wasn't switching on, same for all attempts thereafter.
I reset the CMOS via taking it out and putting it back in but to no avail... Thought that'd fix it.

Any suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 Gigabyte EP31-DS3L NVIDIA Geforce GTX 460 4.00GB Kingston HyperX 
Hard DriveOSMonitorPower
500GB Seagate Barracuda, 1TB Seagate Barracuda Windows 7 Professional 64-Bit Acer v203H Antec True Power TP-550 
Mouse
Razer Naga Gaming Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 Gigabyte EP31-DS3L NVIDIA Geforce GTX 460 4.00GB Kingston HyperX 
Hard DriveOSMonitorPower
500GB Seagate Barracuda, 1TB Seagate Barracuda Windows 7 Professional 64-Bit Acer v203H Antec True Power TP-550 
Mouse
Razer Naga Gaming Mouse 
  hide details  
Reply
post #2 of 3
Any codes on the motherboard you can see? Try putting the cd in and start it. It shouldn't matter that you booted in to xp.
Ol Bessy
(9 items)
 
  
CPUMotherboardGraphicsRAM
4930k Asus P9X79 Galaxy Super OC GTX 480 G. Skill 
CoolingOSMonitorPower
Noctua NH-U14S Windows 7 I-INC 25 INCH 650w Corsair 
Case
Lian LI 
  hide details  
Reply
Ol Bessy
(9 items)
 
  
CPUMotherboardGraphicsRAM
4930k Asus P9X79 Galaxy Super OC GTX 480 G. Skill 
CoolingOSMonitorPower
Noctua NH-U14S Windows 7 I-INC 25 INCH 650w Corsair 
Case
Lian LI 
  hide details  
Reply
post #3 of 3
Thread Starter 
The usual single beep from what I can tell. I put the windows 7 disc in after I shut it down the first time.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 Gigabyte EP31-DS3L NVIDIA Geforce GTX 460 4.00GB Kingston HyperX 
Hard DriveOSMonitorPower
500GB Seagate Barracuda, 1TB Seagate Barracuda Windows 7 Professional 64-Bit Acer v203H Antec True Power TP-550 
Mouse
Razer Naga Gaming Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 Gigabyte EP31-DS3L NVIDIA Geforce GTX 460 4.00GB Kingston HyperX 
Hard DriveOSMonitorPower
500GB Seagate Barracuda, 1TB Seagate Barracuda Windows 7 Professional 64-Bit Acer v203H Antec True Power TP-550 
Mouse
Razer Naga Gaming Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New PC build. No signal on screen.