Overclock.net › Forums › General Hardware › General Processor Discussions › Ready to start to build my first desktop,
New Posts  All Forums:Forum Nav:

Ready to start to build my first desktop, - Page 19

post #181 of 188
Thread Starter 
Quote:
Originally Posted by neo565 View Post

You are supposed to plug the internal plug for the front panel audio into the header on the mobo or the Xonar.

done it , have to change it via the software, too bad~cant automatic to change it~
post #182 of 188
Thread Starter 
Quote:
Originally Posted by neo565 View Post

You are supposed to plug the internal plug for the front panel audio into the header on the mobo or the Xonar.

done it , have to change it via the software, too bad~cant automatic to change it~
post #183 of 188
Thread Starter 
Quote:
Originally Posted by neo565 View Post

You are supposed to plug the internal plug for the front panel audio into the header on the mobo or the Xonar.

hi there, why my computer always auto start it? how to turn it off
post #184 of 188
Thread Starter 
Quote:
Originally Posted by DUpgrade View Post

If your first PCIE x16 slot is not working then there is an issue with the mobo. You want to use that first one to get the most out of your GPU.

my computer always always start when i turn off my computer, what happen?
post #185 of 188
are you sure you used the right audio header, AC97 versus HD audio for example? EDIT: oh wait, you have a soundcard, and the front panel audi cable is plugged into the header on the mobo? or sound card?

Re: Front Panel for Xonar DX

Connect the front panel audio header of the cabinet to its front panel header connector which is this:


as far as the auto-restart problem google suggests to try this



When I turn my pc off it restarts... [Solved/Closed]

Problem recognized: Wake on LAN

Right click "My Computer"
Select "Properties"
Go to "Hardware Device"
Click "Device Manager"
Select "Network Adapters"
Select "Marvell Yukon .....PCI-Fast Ethernet Controller--> right click ---properties--->power management-->deselect "Allow the computer to turn off this device to save power"--->Go to "Advanced" tab--->put value off for "Wake from shut down" --->value none for "Wake up capabilities"
press OK


If this doesn't work then check your BIOS

Restart ---> press F2---> go to "Main" tab --->Network boot [Disable] --- Save
Edited by WOD35 - 8/11/13 at 1:26pm
post #186 of 188
Thread Starter 
Quote:
Originally Posted by WOD35 View Post

are you sure you used the right audio header, AC97 versus HD audio for example? EDIT: oh wait, you have a soundcard, and the front panel audi cable is plugged into the header on the mobo? or sound card?

Re: Front Panel for Xonar DX

Connect the front panel audio header of the cabinet to its front panel header connector which is this:


as far as the auto-restart problem google suggests to try this



When I turn my pc off it restarts... [Solved/Closed]

Problem recognized: Wake on LAN

Right click "My Computer"
Select "Properties"
Go to "Hardware Device"
Click "Device Manager"
Select "Network Adapters"
Select "Marvell Yukon .....PCI-Fast Ethernet Controller--> right click ---properties--->power management-->deselect "Allow the computer to turn off this device to save power"--->Go to "Advanced" tab--->put value off for "Wake from shut down" --->value none for "Wake up capabilities"
press OK


If this doesn't work then check your BIOS

Restart ---> press F2---> go to "Main" tab --->Network boot [Disable] --- Save

cool, i think it solved, thank~
post #187 of 188
Thread Starter 
Quote:
Originally Posted by WOD35 View Post

are you sure you used the right audio header, AC97 versus HD audio for example? EDIT: oh wait, you have a soundcard, and the front panel audi cable is plugged into the header on the mobo? or sound card?

Re: Front Panel for Xonar DX

Connect the front panel audio header of the cabinet to its front panel header connector which is this:


as far as the auto-restart problem google suggests to try this



When I turn my pc off it restarts... [Solved/Closed]

Problem recognized: Wake on LAN

Right click "My Computer"
Select "Properties"
Go to "Hardware Device"
Click "Device Manager"
Select "Network Adapters"
Select "Marvell Yukon .....PCI-Fast Ethernet Controller--> right click ---properties--->power management-->deselect "Allow the computer to turn off this device to save power"--->Go to "Advanced" tab--->put value off for "Wake from shut down" --->value none for "Wake up capabilities"
press OK


If this doesn't work then check your BIOS

Restart ---> press F2---> go to "Main" tab --->Network boot [Disable] --- Save

ouch, too bad , it again on the morning, when i woke up then i saw it turn on again, how to do?
post #188 of 188
Thread Starter 
Quote:
Originally Posted by WOD35 View Post

are you sure you used the right audio header, AC97 versus HD audio for example? EDIT: oh wait, you have a soundcard, and the front panel audi cable is plugged into the header on the mobo? or sound card?

Re: Front Panel for Xonar DX

Connect the front panel audio header of the cabinet to its front panel header connector which is this:


as far as the auto-restart problem google suggests to try this



When I turn my pc off it restarts... [Solved/Closed]

Problem recognized: Wake on LAN

Right click "My Computer"
Select "Properties"
Go to "Hardware Device"
Click "Device Manager"
Select "Network Adapters"
Select "Marvell Yukon .....PCI-Fast Ethernet Controller--> right click ---properties--->power management-->deselect "Allow the computer to turn off this device to save power"--->Go to "Advanced" tab--->put value off for "Wake from shut down" --->value none for "Wake up capabilities"
press OK


If this doesn't work then check your BIOS

Restart ---> press F2---> go to "Main" tab --->Network boot [Disable] --- Save

i cant find the wake from shut down and wake up capabilites
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Ready to start to build my first desktop,