Overclock.net › Forums › Components › Monitors and Displays › why why why?! (fixed)
New Posts  All Forums:Forum Nav:

why why why?! (fixed)  

post #1 of 9
Thread Starter 
doesn't windows 7 detects the damn monitor in my Sig rig? and to make things worse there are no drivers for it on ASUS's website

its a 1080P 60Hz monitor..

Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
post #2 of 9
If it goes to 1080p what's the problem? There's no real benefit to it detecting the name of the screen, not that I know of anyway, there's nothing to worry about
Current build
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k AsRock Z77 Extreme4 MSI R9 290 8Gb Corsair DDR3 
Hard DriveHard DriveHard DriveOS
500Gb WD  1Tb WD Kingston SSD Windows 7 64 Bit 
MonitorMonitorMonitorKeyboard
23" 1080p LG IPS 23" 1080p LG IPS 21.5" 1080p Samsung LED Corsair k70 MX Red 
PowerCaseMouseMouse Pad
700W CoolMaster +80 Corsair Graphite 230t Logitech G402 Hyperion Fury Razor Goliath 
Audio
ASUS Xonar DG 
  hide details  
Current build
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k AsRock Z77 Extreme4 MSI R9 290 8Gb Corsair DDR3 
Hard DriveHard DriveHard DriveOS
500Gb WD  1Tb WD Kingston SSD Windows 7 64 Bit 
MonitorMonitorMonitorKeyboard
23" 1080p LG IPS 23" 1080p LG IPS 21.5" 1080p Samsung LED Corsair k70 MX Red 
PowerCaseMouseMouse Pad
700W CoolMaster +80 Corsair Graphite 230t Logitech G402 Hyperion Fury Razor Goliath 
Audio
ASUS Xonar DG 
  hide details  
post #3 of 9
Thread Starter 
i hope your right, but this is the first monitor for me that windows 7 doesn't recognize, is it cause it's a VGA-IN only and i am using a DVI to VGA adapter?

also, the icons on the task bar are all low res, what gives?
Edited by omari79 - 6/18/13 at 5:24am
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
post #4 of 9
Possibly, I have the same on one of my screens and it has no name, as long as you get the resolution right it's fine
Current build
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k AsRock Z77 Extreme4 MSI R9 290 8Gb Corsair DDR3 
Hard DriveHard DriveHard DriveOS
500Gb WD  1Tb WD Kingston SSD Windows 7 64 Bit 
MonitorMonitorMonitorKeyboard
23" 1080p LG IPS 23" 1080p LG IPS 21.5" 1080p Samsung LED Corsair k70 MX Red 
PowerCaseMouseMouse Pad
700W CoolMaster +80 Corsair Graphite 230t Logitech G402 Hyperion Fury Razor Goliath 
Audio
ASUS Xonar DG 
  hide details  
Current build
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k AsRock Z77 Extreme4 MSI R9 290 8Gb Corsair DDR3 
Hard DriveHard DriveHard DriveOS
500Gb WD  1Tb WD Kingston SSD Windows 7 64 Bit 
MonitorMonitorMonitorKeyboard
23" 1080p LG IPS 23" 1080p LG IPS 21.5" 1080p Samsung LED Corsair k70 MX Red 
PowerCaseMouseMouse Pad
700W CoolMaster +80 Corsair Graphite 230t Logitech G402 Hyperion Fury Razor Goliath 
Audio
ASUS Xonar DG 
  hide details  
post #5 of 9
Don't worry man, there's no aditional benefit to having w7 'detect' your monitor, at least if you are able to run the native resolution, which you are.
Iirc analog signals (VGA) don't send the monitors ID along, so that's probably why it's not detected.

In short, don't worry, there's nothing you're missing out on thumb.gif
Behemoth
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 5960x Rampage V Extreme EVGA Titan X EVGA Titan X 
RAMHard DriveCoolingOS
Corsair Vengeance LPX [16GB DDR4 @ 2666MHz] Samsung 850 Pro M.2 512GB Custom loop [mostly EKWB] Windows 10 Pro 
MonitorMonitorKeyboardPower
ASUS PG279Q Dell UltraSharp UP2716D Das Keyboard Professional 4 Corsair HX1200i 
CaseMouseOther
Phanteks Enthoo Primo Logitech MX Master Beyerdynamic Custom One Pro 
  hide details  
Behemoth
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 5960x Rampage V Extreme EVGA Titan X EVGA Titan X 
RAMHard DriveCoolingOS
Corsair Vengeance LPX [16GB DDR4 @ 2666MHz] Samsung 850 Pro M.2 512GB Custom loop [mostly EKWB] Windows 10 Pro 
MonitorMonitorKeyboardPower
ASUS PG279Q Dell UltraSharp UP2716D Das Keyboard Professional 4 Corsair HX1200i 
CaseMouseOther
Phanteks Enthoo Primo Logitech MX Master Beyerdynamic Custom One Pro 
  hide details  
post #6 of 9
I wouldnt worry about it, ive had to set mine before.
post #7 of 9
Thread Starter 
oh well, so it was cheap for a reason, but at least there are no drawbacks, thanks for the info people smile.gif
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
post #8 of 9
Thread Starter 
just tried a different DVI to VGA adapter (one cheaper than the original i bought) and the problem is fixed biggrin.gif

Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
post #9 of 9
Quote:
Originally Posted by omari79 View Post

just tried a different DVI to VGA adapter (one cheaper than the original i bought) and the problem is fixed biggrin.gif


Glad to hear it and will close thread.
     
  hide details  
     
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
This thread is locked  
Overclock.net › Forums › Components › Monitors and Displays › why why why?! (fixed)