post #1 of 1
Thread Starter 
Built a server, had 3-4 HDD on it. Had various problem with it, one of them I though was related to a bad sata PCI card or a bad PCI slot in general, (haven't gotten to fixing it yet). It was, if I hook up 2 HDD to it, and I try copying and pasting from it, any heavy usage of that function would freeze up the server and I would need to restart to reuse it again.

250GB Hitach for OS (Slot 0)
2TB WD Green for Data (Slot1)

----
Anyway, a few days ago, I was running problems when rewriting to my data drive that's located on slot 1 of my motherboard's sata port. It was specificially using uTorrent and it would give me an error such as "can't request this because of i/o error (write to disk)" or similar. So, I check HD Tune. But before I do that, I'll sometime try to resume it and it'll have an error again sometime in the future or would freeze up uTorrent on me and I'll need to restart the server again.

HD Tune show that beside my ultra CRC DMA error (which I know and it's been at 4 for a few days now and was related to my PCI Sata card), they was 4 Current Pending Sectors. So, I try to reformat to reallocated them, quick didn't do much. I ran Western Digital's Lifeguard Zero writes, it fail on me a few hours into it. And than I try window's full format while right clicking the format from windows explorer. They all fail to work correctly on my server.The format wouldn't finish, even after 80% or so.

But sometime after that, it couldn't be detected anymore on my server anymore. Like, restart or replug and plug in again does nothing to it. I can't seem to recognize it at all on my server computer. So, I took it out and plug into my main desktop. And it appear like normal (though it needed to be initialized). And after that, it'll show up again on my main server again. But before that, I ran a full format and it work.

I check again and they was 0 current pending sector but there's NO reallocated sector count. What's the heck? I haven't done much with it yet, I just finish the full format a few minutes again and wonder why it seem 'fix'. It probably isn't, and is just simply hiding it. Oh...I also ran windows error check and it did nothing to the HDD. I think it froze on me , or if I ran it with "check and fix bad sector", it wouldn't complete after 2-3 hours stuck at 777 processes.

----

Short version. <_<<br /> HDD got 4 current pending sector, try to full format on server computer. it wouldn't, and than it fail to be recognize. Than went and put it on desktop computer and recognize, and full format correctly. After that, the 4 Current pending sector is gone but there's no reallocated sector count increase.

Thanks.