Overclock.net › Forums › Intel › Intel CPUs › Celeron problem.. :S
New Posts  All Forums:Forum Nav:

Celeron problem.. :S

post #1 of 4
Thread Starter 
Hi,

I've been busy overclocking my Celeron for a while now with success.
Now though something strange happend and I can't figure out how to solve it..
My CPU standard ran on 900 Mhz, I overclocked it to 1,2 Ghz.
But after a while a cable(to the mobo) of the powersupply broke.. so I bought a new one almost similair to the old one, but now I can only run my CPU on 600 Mhz

When setting the FSB higher it just starts up with BIOS saying the FSB is not supported.. and higher voltage didn't help either.

Does someone knows what's wrong?

Thank in advance
Warscythe
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k 4.4GHz @ 1.295V Asus Maximus VIII Ranger Gigabyte GTX1070 Gaming G1 Corsair Vengeance LPX 16GB (2x8GB) 3200MHz 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB (M.2) + 3TB WD Green + 3TB WD... Custom Watercooling (CPU + GPU) Windows 10 Pro x64 2x LG IPS237L 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Anodized Black, Cherry Red Corsair RM750x Corsair 750D Airflow Edition Corsair Vengeance M65 Black 
  hide details  
Reply
Warscythe
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k 4.4GHz @ 1.295V Asus Maximus VIII Ranger Gigabyte GTX1070 Gaming G1 Corsair Vengeance LPX 16GB (2x8GB) 3200MHz 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB (M.2) + 3TB WD Green + 3TB WD... Custom Watercooling (CPU + GPU) Windows 10 Pro x64 2x LG IPS237L 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Anodized Black, Cherry Red Corsair RM750x Corsair 750D Airflow Edition Corsair Vengeance M65 Black 
  hide details  
Reply
post #2 of 4
Fill in your system information in the user CP and tell me your PSU model/brand
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
post #3 of 4
Thread Starter 
Sorry never mind my question... I changed something in BIOS and now it's operational again ^^

Greetz
Warscythe
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k 4.4GHz @ 1.295V Asus Maximus VIII Ranger Gigabyte GTX1070 Gaming G1 Corsair Vengeance LPX 16GB (2x8GB) 3200MHz 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB (M.2) + 3TB WD Green + 3TB WD... Custom Watercooling (CPU + GPU) Windows 10 Pro x64 2x LG IPS237L 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Anodized Black, Cherry Red Corsair RM750x Corsair 750D Airflow Edition Corsair Vengeance M65 Black 
  hide details  
Reply
Warscythe
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k 4.4GHz @ 1.295V Asus Maximus VIII Ranger Gigabyte GTX1070 Gaming G1 Corsair Vengeance LPX 16GB (2x8GB) 3200MHz 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB (M.2) + 3TB WD Green + 3TB WD... Custom Watercooling (CPU + GPU) Windows 10 Pro x64 2x LG IPS237L 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Anodized Black, Cherry Red Corsair RM750x Corsair 750D Airflow Edition Corsair Vengeance M65 Black 
  hide details  
Reply
post #4 of 4
Okayy.... but it sounded like you changed a power cable literally from the psu to the mobo which could have possible sent less power instead of the standard amount it required to oc or go at stock speeds. Interesting....
    
CPUMotherboardGraphicsGraphics
i5, 4670k, 4.2ghz MSI Z87-GD65 GAMING (MS-7845) MSI Nvidia GeForce GTX 760 MSI Nvidia GeForce GTX 760 
RAMHard DriveOptical DriveCooling
4x 4gb Corsair 1600 C9, XMP 1.2 2x1tb (sata6, Raid 0), 2x 1tb data drives, 4x 2... Sata: DVD DL Burner w/lite scribe corsair h100i w/2x120mm rad internal. 1x 120 re... 
OSMonitorKeyboardPower
Windows 8.1 3x 24" RL2455HM BenQ Logitech G15 Keyboard (Original with G1-G18 but... TR2 RX 1200W ThermalTake 
CaseMouseMouse PadAudio
Antec P280 Black With Window/Side Panel Razer Naga Hex Shaw @ Home Mouse Pad Xonar Dx 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5, 4670k, 4.2ghz MSI Z87-GD65 GAMING (MS-7845) MSI Nvidia GeForce GTX 760 MSI Nvidia GeForce GTX 760 
RAMHard DriveOptical DriveCooling
4x 4gb Corsair 1600 C9, XMP 1.2 2x1tb (sata6, Raid 0), 2x 1tb data drives, 4x 2... Sata: DVD DL Burner w/lite scribe corsair h100i w/2x120mm rad internal. 1x 120 re... 
OSMonitorKeyboardPower
Windows 8.1 3x 24" RL2455HM BenQ Logitech G15 Keyboard (Original with G1-G18 but... TR2 RX 1200W ThermalTake 
CaseMouseMouse PadAudio
Antec P280 Black With Window/Side Panel Razer Naga Hex Shaw @ Home Mouse Pad Xonar Dx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Celeron problem.. :S