Overclock.net › Forums › Intel › Intel CPUs › The Gigabyte Z87/Haswell Overclocking(OC) Guide
New Posts  All Forums:Forum Nav:

The Gigabyte Z87/Haswell Overclocking(OC) Guide - Page 272

post #2711 of 3251
Hi again,

after long time i try again to raise my cpu clocks since the release of the F9 bios which, as is stated by gb, it improves oc capabilities.
Stock frequency VID is 1.087V. RAM @ 2400 with 1.65V.
I managed to get 4.2Ghz with vcore set to 1.175V and all other voltage settings to stock. Uncore goes up to 4Ghz, llc is set to turbo on vcore and extreme to cpu phase.
Next pushed it to 4.3 with 1.21V and its rock stable. Temps are under 60oC on x264 and 79oC while running intelburnintest. With previous bios versions that wasn't possible.
For 4.4Ghz i ve tried even with 1.26vcore, 34x uncore and all other settigns to stock without success.
It sounds to me bit weird the voltage step from 4.3Ghz to 4.4Ghz to be that high and not stable. BSOD code is 0x101 (ntoskrnl.exe).
At 4.3Ghz i 'm fine, but it looks that with the right settings it might be able to run stable at 4.5Ghz with vcore under 1.3V.
Any thoughts?

Gear mentioned in this thread:

post #2712 of 3251
Manually set
Quote:
Originally Posted by melodystyle2003 View Post

Hi again,

after long time i try again to raise my cpu clocks since the release of the F9 bios which, as is stated by gb, it improves oc capabilities.
Stock frequency VID is 1.087V. RAM @ 2400 with 1.65V.
I managed to get 4.2Ghz with vcore set to 1.175V and all other voltage settings to stock. Uncore goes up to 4Ghz, llc is set to turbo on vcore and extreme to cpu phase.
Next pushed it to 4.3 with 1.21V and its rock stable. Temps are under 60oC on x264 and 79oC while running intelburnintest. With previous bios versions that wasn't possible.
For 4.4Ghz i ve tried even with 1.26vcore, 34x uncore and all other settigns to stock without success.
It sounds to me bit weird the voltage step from 4.3Ghz to 4.4Ghz to be that high and not stable. BSOD code is 0x101 (ntoskrnl.exe).
At 4.3Ghz i 'm fine, but it looks that with the right settings it might be able to run stable at 4.5Ghz with vcore under 1.3V.
Any thoughts?

Manually set your VRIN to approx 0.6 higher than vcore (1.3 vcore = 1.9vrin for example)

With high end air (same cooling as you, basically) i could use >1.4vcore if i wanted for x264, so you should be cool enough at like 1.3-1.35vcore, and with 4.3@1.21 you'd probably be able to get good like 4.5-4.6g's
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #2713 of 3251
Quote:
Originally Posted by Cyro999 View Post

Manually set
Manually set your VRIN to approx 0.6 higher than vcore (1.3 vcore = 1.9vrin for example)

With high end air (same cooling as you, basically) i could use >1.4vcore if i wanted for x264, so you should be cool enough at like 1.3-1.35vcore, and with 4.3@1.21 you'd probably be able to get good like 4.5-4.6g's
Hi Cyro999 thanks for your attention again thumb.gif
I ve tried with 1.26vcore, 1.9VRIN and got 0x9c BSOD.
Also tried with 1.25V and 1.85VRIN and got 0x101 BSOD.
Open to suggestions guys.
post #2714 of 3251
Quote:
Originally Posted by melodystyle2003 View Post

Hi Cyro999 thanks for your attention again thumb.gif
I ve tried with 1.26vcore, 1.9VRIN and got 0x9c BSOD.
Also tried with 1.25V and 1.85VRIN and got 0x101 BSOD.
Open to suggestions guys.

go 1.27/1.85
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #2715 of 3251
Quote:
Originally Posted by Cyro999 View Post

go 1.27/1.85
No, same behavior, 0x101. Uncore was set to x34.
post #2716 of 3251
Quote:
Originally Posted by melodystyle2003 View Post

No, same behavior, 0x101. Uncore was set to x34.

Not sure if you have the right setting on LLC, but my "vcore voltage response" or whatever it is is on auto - the important one is VRIN LLC to turbo/extreme

If you're getting only 0x0101 on 1.27/1.85, try 1.27/1.95
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #2717 of 3251
Quote:
Originally Posted by Cyro999 View Post

Not sure if you have the right setting on LLC, but my "vcore voltage response" or whatever it is is on auto - the important one is VRIN LLC to turbo/extreme

If you're getting only 0x0101 on 1.27/1.85, try 1.27/1.95
Yes VRIN LLC is set to extreme, also tried to turbo.
1.27/1.95 bsod 0x101. Same BSOD, always present while running x264, RUN1, second pass.
Tried with ram @ 1333 - 1600 - 2000 - 2400Mhz nothing changed.

Can't tell what is the obstacle on going over 4.3Ghz. Prior bios update couldn't go over 4.2Ghz, had tried even with 1.3V for 4.3Ghz.
Now with the F9 bios i set it stable to 4.3Ghz @ 1.21V.

I have changed only: Vcore, VRIN LLC, profile on RAMs. Turbo ratio, watts or energy saving setting are all set to auto/stock settings.
Also i can not set blc over 102.5Mhz, can not set multiplier to 1.25, 1.66 or 2.00, it instantly freezes in bios. Is it normal? As i see in your signature, you have the same motherboard.
post #2718 of 3251
Quote:
Originally Posted by melodystyle2003 View Post

Hi again,

after long time i try again to raise my cpu clocks since the release of the F9 bios which, as is stated by gb, it improves oc capabilities.
Stock frequency VID is 1.087V. RAM @ 2400 with 1.65V.
I managed to get 4.2Ghz with vcore set to 1.175V and all other voltage settings to stock. Uncore goes up to 4Ghz, llc is set to turbo on vcore and extreme to cpu phase.
Next pushed it to 4.3 with 1.21V and its rock stable. Temps are under 60oC on x264 and 79oC while running intelburnintest. With previous bios versions that wasn't possible.
For 4.4Ghz i ve tried even with 1.26vcore, 34x uncore and all other settigns to stock without success.
It sounds to me bit weird the voltage step from 4.3Ghz to 4.4Ghz to be that high and not stable. BSOD code is 0x101 (ntoskrnl.exe).
At 4.3Ghz i 'm fine, but it looks that with the right settings it might be able to run stable at 4.5Ghz with vcore under 1.3V.
Any thoughts?

Thank you for letting us know the F9 is out. + rep

 

Can anyone comment on how it seems, compared to earlier versions?

alpha updated
(19 items)
 
secundus
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte GA-Z97X Gaming-7 Intel HD4600 Crucial Ballistix Sport Very Low Profile 8GB Ki... 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB Prolimatech Megahalems Rev. C Windows 8.1 Home Premium 64-bit Acer K242HL 
KeyboardPowerCaseMouse
Dell SK-8110 (PS/2) Seasonic X460 Fanless motherboard tray from CM ATCS 840 Logitech MX 1100 
Mouse PadAudio
Dell Creative SoundBlaster X-Fi MB3 
CPUMotherboardGraphicsRAM
i7 860 Gigabyte GA P55M UD2 ZOTAC/NVidia GTX 650 Ti 2GB 4x4GB G.Skill Ripjaws DDR3-1333 CAS9 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 7200.12 Plextor 24x DVD burner Cooler Master Hyper Z600R Win7 64-bit 
MonitorKeyboardPowerCase
Dell E207WFP 20-inch flat panel Logitech Wireless 510 Seasonic X-650 fully modular 80+ Gold Lian Li PC-7FN 
MouseMouse PadAudio
Wireless Mouse WACOM Intuos 3 generic 
  hide details  
Reply
alpha updated
(19 items)
 
secundus
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte GA-Z97X Gaming-7 Intel HD4600 Crucial Ballistix Sport Very Low Profile 8GB Ki... 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB Prolimatech Megahalems Rev. C Windows 8.1 Home Premium 64-bit Acer K242HL 
KeyboardPowerCaseMouse
Dell SK-8110 (PS/2) Seasonic X460 Fanless motherboard tray from CM ATCS 840 Logitech MX 1100 
Mouse PadAudio
Dell Creative SoundBlaster X-Fi MB3 
CPUMotherboardGraphicsRAM
i7 860 Gigabyte GA P55M UD2 ZOTAC/NVidia GTX 650 Ti 2GB 4x4GB G.Skill Ripjaws DDR3-1333 CAS9 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 7200.12 Plextor 24x DVD burner Cooler Master Hyper Z600R Win7 64-bit 
MonitorKeyboardPowerCase
Dell E207WFP 20-inch flat panel Logitech Wireless 510 Seasonic X-650 fully modular 80+ Gold Lian Li PC-7FN 
MouseMouse PadAudio
Wireless Mouse WACOM Intuos 3 generic 
  hide details  
Reply
post #2719 of 3251
Quote:
can not set multiplier to 1.25, 1.66 or 2.00, it instantly freezes in bios. Is it normal? As i see in your signature, you have the same motherboard.

When you set multi to something other than 1.00x, you need to change RAM multi, uncore multi and core multi. If your RAM is at 2400mhz for example, and you set your cpu to 36x125 for 4.5ghz.. then your RAM will be at 24x1.25, and be running at 3000mhz unless you manually set it down

I don't really know what your problem is here, if you can add like 0.08vcore and not stabilize 100mhz up. You could try adding +0.05 to digital and analog io, with your ram at 1600, but i'm just shooting blind here
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #2720 of 3251
Anyone using the new F9 bios?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel CPUs › The Gigabyte Z87/Haswell Overclocking(OC) Guide