Overclock.net › Forums › Video Games › PC Gaming › Please help, Crysis 3 50%-60% GPU usage in SLI. Tried everything
New Posts  All Forums:Forum Nav:

Please help, Crysis 3 50%-60% GPU usage in SLI. Tried everything - Page 7

post #61 of 66
Quote:
Originally Posted by SawyerAngelo View Post

Have you given the app a try?

Yeah. There was absolutely zero change in the behavior of CPU and GPU usage for me. However I wasn't getting insane framerate dips like the OP to begin with, and my GPU usage certainly didn't drop as low as 40-50% before either.

So we're both running on a 2600K with SLI 680's, why is it I'm fine but Xboxmember has this timer issue? It just seems odd.
post #62 of 66
Quote:
Originally Posted by Flames21891 View Post

Quote:
Originally Posted by SawyerAngelo View Post

Have you given the app a try?

Yeah. There was absolutely zero change in the behavior of CPU and GPU usage for me. However I wasn't getting insane framerate dips like the OP to begin with, and my GPU usage certainly didn't drop as low as 40-50% before either.

So we're both running on a 2600K with SLI 680's, why is it I'm fine but Xboxmember has this timer issue? It just seems odd.

Doing a search about that timer app, there's a thread talking about it here on ocn. There was a lot of discussion about a "HPET = High Precision Event Timer" device and setting in the BIOS and Windows. Perhaps that's the underlying cause and different motherboards behave differently or have different default settings about that HPET thingy?
Edited by deepor - 9/2/13 at 8:07am
post #63 of 66
Thread Starter 
Very interesting reading! Will be looking into this more

EDIT: Did some testing, My BIOS has it enabled by default so I disabled it and ran Crysis from the same area as before, still issues with usage and fps, so I also disabled it via Windows CMD and rebooted, still the same issues so for me HPET either disabled or enabled doesn't fix the problem I have because regardless I still need to use this timer app to get Crysis to run good
Edited by Xboxmember1978 - 9/2/13 at 8:29am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 6700K @4.8Ghz Gigabyte Z170X Gaming 7 Gigabyte 980 ti G1 Corsair DDR4 16GB @3000mhz 
Hard DriveOptical DriveCoolingOS
Crucial M4 256GB SSD Sony DVD/RW Zalman CNPS9900-MAX Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 27" S2716DG G-Sync 1440p Saitek Eclipse OCZ ZX 850W Storm Stryker 
Mouse
Logitech M510 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 6700K @4.8Ghz Gigabyte Z170X Gaming 7 Gigabyte 980 ti G1 Corsair DDR4 16GB @3000mhz 
Hard DriveOptical DriveCoolingOS
Crucial M4 256GB SSD Sony DVD/RW Zalman CNPS9900-MAX Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 27" S2716DG G-Sync 1440p Saitek Eclipse OCZ ZX 850W Storm Stryker 
Mouse
Logitech M510 
  hide details  
Reply
post #64 of 66
I have HT (Hyperthreading) disabled by default because BF3 doesn't like it (causes stuttering), so last night I enabled it and went back to that grassy open area which had the low gpu usage/fluctuations. At first the issues were still there, so I ran around the level for a bit, alt/tab'd a few times to check CPU usage etc and something clicked because I went straight to 95-99% usage on both GPU's and it stayed there no matter where I went in that level. So I don't know. Very strange.
Edited by Slightly skewed - 9/2/13 at 11:06am
Form from chaos
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.6 ASUS ROG HERO 670 SLI 8GB TEAM DDR3 2600 
Hard DriveOptical DriveOSMonitor
Samsung Pro 128GB LG Blu Ray Win 8.1 64 245BW 
PowerCase
Corsair1000W Lian Li tech bench 
  hide details  
Reply
Form from chaos
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.6 ASUS ROG HERO 670 SLI 8GB TEAM DDR3 2600 
Hard DriveOptical DriveOSMonitor
Samsung Pro 128GB LG Blu Ray Win 8.1 64 245BW 
PowerCase
Corsair1000W Lian Li tech bench 
  hide details  
Reply
post #65 of 66
gonna try tthis app in BF3
post #66 of 66
Just tried it in FFXIV ARR, helps a lot.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Please help, Crysis 3 50%-60% GPU usage in SLI. Tried everything