Overclock.net › Forums › Intel › Intel CPUs › What am I doing wrong? e6600
New Posts  All Forums:Forum Nav:

What am I doing wrong? e6600 - Page 2

post #11 of 17
a new beta out cool tnx for the tip but keep in mind it's a reson it's a beta (not fully tested)
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
post #12 of 17
understandable. usually it is within 3*c of the other programs and sometimes even dead on. it reads a lot better then the just plain ol' generic cpu temp like the old fasion way it would do it. woot woot 32*c full load.
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
post #13 of 17
Thread Starter 
sorted it up 3.4 for now, it was RAM, i was going over 1000 because i hadn't adjusted the ratio. Once it knew 4/5 instead of 2/3's i could reach the higher speeds.

Currently i'm @ 3.4 (377) @1.5 with ram set at 2.2.

I'm going to try and drop the ram to 2.10 or so. I think i tested voltage at 1.475 and she didn't
boot.

I was running 3.2 @ 1.4v and 3.4 at 1.5 so i guess thats about right.

Oh and 31c temp!!! @ Idle.
post #14 of 17
Good job
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by SpaceCat View Post
i've been recomended to not use speedfan for temps as it shows way less then TaT shows u

so download TaT for temp reading's

i have a week 32a its not a good overclocker either but i get it stable @3,7 but im over 1,6v then and temps u dont wanna know lol (i just had it there to test it)
but i doo run it dayly @3,4 1,45v (1,42 after vdrop)
giving 40c idle(TaT)

(edit)
good OC weeks are 28b and upp
curious as to what voltage steppings your board supports...unfortunately my cheap board goes from 1.6 to 1.8 to 2.0... thinking of getting your board...

To the thread starter, you claim to be at 1.35 for 2.7? Sounds like another issue other than voltages for the vcore. Look into your mem and fsb termination voltages...

edit: just read yourlast post... good going...
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
post #16 of 17
Thread Starter 
Sat at 3.5 now 1.57v 230v for ddr2 6400 set at 533 clocked to 773

Tried pushing for 3.6 but so far it's not happening. Odly though i'm only getting low 40's temps even at load when playing games.

Nice 3d06 mark though 11.754
post #17 of 17
gz dude 1ghz oc dosnt it feel nice ^^
gl pusjing it farther mine is going 3,6-3,7 maby higer but not gonna push it more untill i get more radiators on this sucker

(edit)
realy liking the 4,32 beta 8
but does anyone know if there is a way to change the tray to show core temp instead of cpu temp?
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › What am I doing wrong? e6600