Overclock.net › Forums › Intel › Intel Motherboards › Asus Sabertooth Z87 - Windows 8 stuck at "Setup is Starting" screen
New Posts  All Forums:Forum Nav:

Asus Sabertooth Z87 - Windows 8 stuck at "Setup is Starting" screen

post #1 of 4
Thread Starter 
I just finished setting up a new system.

Specs:
HAF XB
Asus Sabertooth Z87
4770K
Corsair Dominator Platinum 2x8GB (QVL supported)
2 x Samsung 840 Pros - 256GB in RAID (connected to SATA 5&6
Using onboard video for now (HDMI port to a 1080P TV)
Samsung DVD/RW (connected to SATA 3)
2 x WD Raptors (connected to SATA 1&2
Just updated the BIOS from 0806(came with the board) to 1007.

Windows asks me what language, etc..., I click next, it then says, "Setup is Starting". BTW,t his is before asking about any hard drives.

It stays on this screen forever. HDD light comes on every once in a while. No DVD activity. I turned off XMP thinking the faster mem was causing problems. I'm not overclocking and I didn't do anything fancy in the BIOS.

Any thoughts? BIOS settings I should change? Thanks!
 
Server Rig
(12 items)
 
CPUMotherboardGraphicsRAM
4770K asus sabertooth z87 evga gtx 580 corsair dominator platinum 
Hard DriveOptical DriveCoolingOS
samsung 840 pro asus bluray h110 windows 8 
MonitorMonitorMonitorKeyboard
dell 2407 dell 2007 LG 34UM95 k800 
PowerCaseMouseMouse Pad
corsair ax1200i haf xb logitech ratz 
Audio
realtek 
CPUMotherboardGraphicsRAM
Core i-920 Asus P6T Deluxe V2 EVGA GTX580 G.Skill RipJaws 
Hard DriveOptical DriveCoolingOS
raptorx samsung h50 win8 
MonitorMonitorKeyboardCase
dell 2407 dell 2107 k800 haf 932 
  hide details  
Reply
 
Server Rig
(12 items)
 
CPUMotherboardGraphicsRAM
4770K asus sabertooth z87 evga gtx 580 corsair dominator platinum 
Hard DriveOptical DriveCoolingOS
samsung 840 pro asus bluray h110 windows 8 
MonitorMonitorMonitorKeyboard
dell 2407 dell 2007 LG 34UM95 k800 
PowerCaseMouseMouse Pad
corsair ax1200i haf xb logitech ratz 
Audio
realtek 
CPUMotherboardGraphicsRAM
Core i-920 Asus P6T Deluxe V2 EVGA GTX580 G.Skill RipJaws 
Hard DriveOptical DriveCoolingOS
raptorx samsung h50 win8 
MonitorMonitorKeyboardCase
dell 2407 dell 2107 k800 haf 932 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 4
Thread Starter 
Well f*ck me! I didn't wait long enough. I guess it loads the install files into ram? It took like 30-40 minutes. Anyhoo, thank anyway smile.gif
 
Server Rig
(12 items)
 
CPUMotherboardGraphicsRAM
4770K asus sabertooth z87 evga gtx 580 corsair dominator platinum 
Hard DriveOptical DriveCoolingOS
samsung 840 pro asus bluray h110 windows 8 
MonitorMonitorMonitorKeyboard
dell 2407 dell 2007 LG 34UM95 k800 
PowerCaseMouseMouse Pad
corsair ax1200i haf xb logitech ratz 
Audio
realtek 
CPUMotherboardGraphicsRAM
Core i-920 Asus P6T Deluxe V2 EVGA GTX580 G.Skill RipJaws 
Hard DriveOptical DriveCoolingOS
raptorx samsung h50 win8 
MonitorMonitorKeyboardCase
dell 2407 dell 2107 k800 haf 932 
  hide details  
Reply
 
Server Rig
(12 items)
 
CPUMotherboardGraphicsRAM
4770K asus sabertooth z87 evga gtx 580 corsair dominator platinum 
Hard DriveOptical DriveCoolingOS
samsung 840 pro asus bluray h110 windows 8 
MonitorMonitorMonitorKeyboard
dell 2407 dell 2007 LG 34UM95 k800 
PowerCaseMouseMouse Pad
corsair ax1200i haf xb logitech ratz 
Audio
realtek 
CPUMotherboardGraphicsRAM
Core i-920 Asus P6T Deluxe V2 EVGA GTX580 G.Skill RipJaws 
Hard DriveOptical DriveCoolingOS
raptorx samsung h50 win8 
MonitorMonitorKeyboardCase
dell 2407 dell 2107 k800 haf 932 
  hide details  
Reply
post #3 of 4
Connect only the drive for OS and DVD drive, disconnect the rest temporarily.
And put the principal drives at first SATA, the SSD in 1&2, the HDD in 3&4 and lastly the optica drives.

30-40 is not normal, there are an error
Edited by senna89 - 6/18/13 at 11:07pm
post #4 of 4
Thread Starter 
Dude, you are awesome. Even though I got to the HDD screen, it wouldn't partition the drive. When I got home from work tonight, I unplugged 2 extra HDDs and one USB stick. Install went flawless after that! Thanks!
 
Server Rig
(12 items)
 
CPUMotherboardGraphicsRAM
4770K asus sabertooth z87 evga gtx 580 corsair dominator platinum 
Hard DriveOptical DriveCoolingOS
samsung 840 pro asus bluray h110 windows 8 
MonitorMonitorMonitorKeyboard
dell 2407 dell 2007 LG 34UM95 k800 
PowerCaseMouseMouse Pad
corsair ax1200i haf xb logitech ratz 
Audio
realtek 
CPUMotherboardGraphicsRAM
Core i-920 Asus P6T Deluxe V2 EVGA GTX580 G.Skill RipJaws 
Hard DriveOptical DriveCoolingOS
raptorx samsung h50 win8 
MonitorMonitorKeyboardCase
dell 2407 dell 2107 k800 haf 932 
  hide details  
Reply
 
Server Rig
(12 items)
 
CPUMotherboardGraphicsRAM
4770K asus sabertooth z87 evga gtx 580 corsair dominator platinum 
Hard DriveOptical DriveCoolingOS
samsung 840 pro asus bluray h110 windows 8 
MonitorMonitorMonitorKeyboard
dell 2407 dell 2007 LG 34UM95 k800 
PowerCaseMouseMouse Pad
corsair ax1200i haf xb logitech ratz 
Audio
realtek 
CPUMotherboardGraphicsRAM
Core i-920 Asus P6T Deluxe V2 EVGA GTX580 G.Skill RipJaws 
Hard DriveOptical DriveCoolingOS
raptorx samsung h50 win8 
MonitorMonitorKeyboardCase
dell 2407 dell 2107 k800 haf 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Asus Sabertooth Z87 - Windows 8 stuck at "Setup is Starting" screen