post #1 of 1
Thread Starter 
Here is my configuration:


DX79TO

BIOS SIX7910J.86A.559.2013.0305.2337

Processor i7-3820

Memory 1 Dimm 8gb 1.35 voltage

Video Gigabyte HD 6670


Here is what I am experiencing. When I first boot the system I get the intel splash screen with the "F" options and in the bottom right corner there is a 5A. If I leave the system alone, it goes to a BLACK SCREEN (Not Blank Screen) with a 0_ in the bottom right hand corner where the 5A was initially in the intel splash screen. On the actual motherboard, I get 00 on the LED display.

Now what I have tried to do is Boot to a Bootable USB and/or Bootable DVD.

The steps I take are simply pressing F10 and wait for the boot menu. I see my Hard Drive, DVD, USB and IBA GE Slot as options. So what do I do, I simply select the USB or DVD. What happens? As soon as I press the enter key on my keyboard, a little 0 pops up in the bottom right hand corner of the monitor. The system does not even attempt to process my command to boot to the media. It's like it is predetermined that it will not boot no matter what I do.

I was told that 00 on the LED means the board is in normal boot state and that there may be a problem with the board. I have no other tricks up my sleeve when it comes to making this board boot. I have removed all unnecessary devices and tried the most basic boot to no luck. Any suggestions?