Overclock.net › Forums › Intel › Intel Motherboards › P8Z77-I Deluxe problem with Razer imperator 4g.
New Posts  All Forums:Forum Nav:

P8Z77-I Deluxe problem with Razer imperator 4g.

post #1 of 6
Thread Starter 
The main problem is when i enter bios my mouse works partially, i cant move cursor but scroll work perfectly. After reset and entering bios again, mouse work normally. I have latest bios on mbo and latest fw on imperator, legacy support is enabled. I tried some low end mouse and it works normally everytime. whats the problem ?
Seraphic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asus Maximus VII Ranger GTX 770 Corsair Vengeance 2x4 gb low profile 1600 mhz 
Hard DriveHard DriveCoolingOS
Intel SSD 520 120 gb  Toshiba  Swiftech H220  Windows 8.1 Pro X64 
MonitorKeyboardPowerMouse
AOC i2352Vh Steelseries Apex  Corsair TX 650 Razer Imperator 4G 
  hide details  
Reply
Seraphic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asus Maximus VII Ranger GTX 770 Corsair Vengeance 2x4 gb low profile 1600 mhz 
Hard DriveHard DriveCoolingOS
Intel SSD 520 120 gb  Toshiba  Swiftech H220  Windows 8.1 Pro X64 
MonitorKeyboardPowerMouse
AOC i2352Vh Steelseries Apex  Corsair TX 650 Razer Imperator 4G 
  hide details  
Reply
post #2 of 6
have you tried plugging it on an other (type of) usb port ?
deus ex machina
(14 items)
 
  
Reply
deus ex machina
(14 items)
 
  
Reply
post #3 of 6
Thread Starter 
No i didn't . it is plugged in usb 2.0 port but i will try to plug it in another 2.0 or 3.0
Seraphic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asus Maximus VII Ranger GTX 770 Corsair Vengeance 2x4 gb low profile 1600 mhz 
Hard DriveHard DriveCoolingOS
Intel SSD 520 120 gb  Toshiba  Swiftech H220  Windows 8.1 Pro X64 
MonitorKeyboardPowerMouse
AOC i2352Vh Steelseries Apex  Corsair TX 650 Razer Imperator 4G 
  hide details  
Reply
Seraphic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asus Maximus VII Ranger GTX 770 Corsair Vengeance 2x4 gb low profile 1600 mhz 
Hard DriveHard DriveCoolingOS
Intel SSD 520 120 gb  Toshiba  Swiftech H220  Windows 8.1 Pro X64 
MonitorKeyboardPowerMouse
AOC i2352Vh Steelseries Apex  Corsair TX 650 Razer Imperator 4G 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by xulos View Post

No i didn't . it is plugged in usb 2.0 port but i will try to plug it in another 2.0 or 3.0

Please do that. hopefully we can identify what's not working correctly
deus ex machina
(14 items)
 
  
Reply
deus ex machina
(14 items)
 
  
Reply
post #5 of 6
Thread Starter 
will do, I'm at work now, when i come home i will try your suggestion
Seraphic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asus Maximus VII Ranger GTX 770 Corsair Vengeance 2x4 gb low profile 1600 mhz 
Hard DriveHard DriveCoolingOS
Intel SSD 520 120 gb  Toshiba  Swiftech H220  Windows 8.1 Pro X64 
MonitorKeyboardPowerMouse
AOC i2352Vh Steelseries Apex  Corsair TX 650 Razer Imperator 4G 
  hide details  
Reply
Seraphic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asus Maximus VII Ranger GTX 770 Corsair Vengeance 2x4 gb low profile 1600 mhz 
Hard DriveHard DriveCoolingOS
Intel SSD 520 120 gb  Toshiba  Swiftech H220  Windows 8.1 Pro X64 
MonitorKeyboardPowerMouse
AOC i2352Vh Steelseries Apex  Corsair TX 650 Razer Imperator 4G 
  hide details  
Reply
post #6 of 6
Thread Starter 
when i change usb port while im in bios, then it work, but after restart it doesnt work again and after second restart it work. But only with razer, with some low cost genius mouse work anytime.
Seraphic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asus Maximus VII Ranger GTX 770 Corsair Vengeance 2x4 gb low profile 1600 mhz 
Hard DriveHard DriveCoolingOS
Intel SSD 520 120 gb  Toshiba  Swiftech H220  Windows 8.1 Pro X64 
MonitorKeyboardPowerMouse
AOC i2352Vh Steelseries Apex  Corsair TX 650 Razer Imperator 4G 
  hide details  
Reply
Seraphic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asus Maximus VII Ranger GTX 770 Corsair Vengeance 2x4 gb low profile 1600 mhz 
Hard DriveHard DriveCoolingOS
Intel SSD 520 120 gb  Toshiba  Swiftech H220  Windows 8.1 Pro X64 
MonitorKeyboardPowerMouse
AOC i2352Vh Steelseries Apex  Corsair TX 650 Razer Imperator 4G 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8Z77-I Deluxe problem with Razer imperator 4g.