Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Index Experience Not Working
New Posts  All Forums:Forum Nav:

Windows Index Experience Not Working

post #1 of 3
Thread Starter 
Recently I installed a 2nd SSD and did a clean reformat of both drives. Everything works exactly as it should, but when I open WEI it doesn't actually run. The window open saying that the screen may flicker while it's running, but it basically just doesn't respond. I've never heard of an issue like this as usually it will give an error message at least. I installed all of the updated drivers already, so I don't believe that's a cause. The specs of my computer are in my signature.
post #2 of 3

That's strange, I don't believe i can help you on fixing the issue. But i would like to point out That WIE is not a very good gauge of a systems performance.

Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Disturbed117 View Post

That's strange, I don't believe i can help you on fixing the issue. But i would like to point out That WIE is not a very good gauge of a systems performance.

I wasn't trying to gauge system performance, only to get it running once to have numbers in there. Really weird situation though. Updating BIOS and Video drivers didn't fix it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Index Experience Not Working