Overclock.net › Forums › Software, Programming and Coding › Other Software › Flash player causing problems
New Posts  All Forums:Forum Nav:

Flash player causing problems - Page 2

post #11 of 13
Thread Starter 
Quote:
Originally Posted by zalbard View Post

Try 11.8.800.88.
If your video card is fine then there gotta be some software issue.

Long shot, but what about sound issues? Try new drivers or disabling sound card?

I tried that Flash player. Also tried 11.3 and 10.3 They all crash.

As for sound card, I tried to find new drivers for it, but as ASUS have removed P7P55D from their lists, I can't know which driver to download that supports my Motherboard. I've downloaded these like 2 years ago, but I don't think there's an update as I'm with a 1156 socket and I don't think anyone will work on doing new drivers for that. Altho, if you know how to find, please link me to the latest driver which supports this motherboard.


Quote:
Originally Posted by BulletSponge View Post

Are you using the 320.18 Nvidia drivers?


I tried them. Then I reverted to 314. Didn't notice any change.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
post #12 of 13
Thread Starter 
Bump.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
post #13 of 13
Thread Starter 
I installed Chrome and it seems to work there, if that helps. I guess as no one seems to be able to help me, I should just switch to Chrome.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Flash player causing problems