post #11 of 11
Thread Starter 
Quote:
Originally Posted by dkdeath View Post
did u check that there are no security setting which is blocking the connection, try reseting the router to manufacturer settings
ok will check that


Quote:
Originally Posted by catalyst View Post
what isp is it?
if its telewest/ntl then your gonna have to put in the DNS
it is telewest...